Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Hammerfight

Reply
 
Thread Tools Display Modes
Old 08-04-2011, 11:25 AM   #1
RippedUp
 
Join Date: Jul 2011
Reputation: 3
Posts: 11
For god's sake...

Has anyone figured out how to turn off the AI in grim? I looked through GRIM.seria but it just seems to be stuff about the enemies that appear.
The reason I'm asking is maybe its just me, but every ing time there is some idiot who keeps on shooting mortar at me, effectively stunning and reducing my hp to 50%
RippedUp is offline  
Reply With Quote
Old 08-04-2011, 01:15 PM   #2
Nesetalis
 
Join Date: Jul 2011
Reputation: 18
Posts: 38
first thing you do in grim.. is kill any ally with a gun.. just bash him with your weapon against the wall until either he dies or his gun breaks.
Nesetalis is offline   Reply With Quote
Old 08-04-2011, 01:42 PM   #3
RippedUp
 
Join Date: Jul 2011
Reputation: 3
Posts: 11
I can kill them
I just thought i could bash em into wall to keep them outta the way, but this makes things easier. Thanks
RippedUp is offline   Reply With Quote
Old 08-04-2011, 01:43 PM   #4
mouton
 
Join Date: Aug 2008
Reputation: 621
Posts: 3,567
Meh, I just avoid them. There is a lot of space, you can go up or down from them easily. Very rarely do they cause me any trouble.
mouton is offline   Reply With Quote
Old 08-04-2011, 02:35 PM   #5
Lucidess
 
Guest
Posts: n/a
You can go into the config settings in the hammerfight folder and turn down the movement of the
Quote:
PH_THRUST_NPC=3.6e+006
to
Quote:
PH_THRUST_NPC=0
. So they just sit there. There are other npc settings, but it's a good start.
  Reply With Quote
Old 08-04-2011, 02:42 PM   #6
RippedUp
 
Join Date: Jul 2011
Reputation: 3
Posts: 11
Quote:
Originally Posted by mouton View Post
Meh, I just avoid them. There is a lot of space, you can go up or down from them easily. Very rarely do they cause me any trouble.
Yeah they never really bothered me either, its just that lately they have a mortar or gun every time, and think its funny to throw the bomb up every once in a while.
Quote:
Originally Posted by Lucidess View Post
You can go into the config settings in the hammerfight folder and turn down the movement of the to . So they just sit there. There are other npc settings, but it's a good start.
Thanks! Ill check this out
RippedUp is offline   Reply With Quote
Old 08-04-2011, 03:46 PM   #7
Nesetalis
 
Join Date: Jul 2011
Reputation: 18
Posts: 38
my problem with them isnt that they have guns or bombs.. i survive bombs easily now... its the god damn fact that they get in the way of my hits... slowing my weapon down or blocking me from hitting an enemy :|
Nesetalis is offline   Reply With Quote
Old 08-04-2011, 06:06 PM   #8
Verdande
 
Join Date: Jul 2011
Reputation: 0
Posts: 7
Quote:
Originally Posted by Nesetalis View Post
my problem with them isnt that they have guns or bombs.. i survive bombs easily now... its the god damn fact that they get in the way of my hits... slowing my weapon down or blocking me from hitting an enemy :|
I'm more annoyed by the fact that I even have to dodge bombs, or the fact that it still shakes the screen and makes the ringing noise when it goes off near me.
Verdande is offline   Reply With Quote
Old 08-04-2011, 06:12 PM   #9
powdermaker
 
Join Date: Aug 2011
Reputation: 12
Posts: 24
Give your brain a real workout...plug in a second mouse, and control both of them at once, one in each hand. By far the most challenging setup I have tried, but it's still possible.
powdermaker is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Hammerfight


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.