Go Back   Steam Users' Forums > Steam Game Discussions > Publisher & Developer Discussions > id Software

Reply
 
Thread Tools Display Modes
Old 08-07-2011, 02:59 AM   #1
sixsixsix666
 
Join Date: Aug 2011
Reputation: 0
Posts: 12
Unhappy Commander Keen pack doesn't launch?

Hi guys I'm having an issue with the Commander Keen "Complete" (lolz) pack I bought from Steam.

When I go to launch it just comes up with the Steam dialog box saying "Preparing to Launch etc"

And does nothing.

Does anyone else have this issue?

My specs:
Operating System
MS Windows XP Home 32-bit SP3
CPU
Intel Core i7 860 @ 2.80GHz
Lynnfield 45nm Technology
RAM
4.00 GB Single-Channel DDR3 @ 668MHz (9-9-9-24)
Motherboard
MSI P55-GD55 (MS-7589) (CPU1)
Graphics
Acer X223W (1680x1050@60Hz)
896MB GeForce GTX 275 (ASUStek Computer Inc)



PS I also am having this trouble with the Wolfenstein:3d I bought from Steam but thats belongs in a different forum I believe.

Any ideas here would be appreciated.
sixsixsix666 is offline  
Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Publisher & Developer Discussions > id Software


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.