Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Hexen series

Reply
 
Thread Tools Display Modes
Old 08-06-2011, 04:33 PM   #1
Quijenoth
 
Guest
Posts: n/a
Hexen II character spins

Hi all - just installed Hexen II from the Quakecon Pack and all looks great except that for some reason the character constantly spins to the left. I have to hold down the back and right button the keep the character stationary. even in menu mode the character continues to spin.

Any ideas how to fix this so I can actually play this classic?
 
Reply With Quote
Old 08-06-2011, 04:55 PM   #2
Tryas
 
Join Date: Aug 2011
Reputation: 0
Posts: 9
Interesting, I have the exact same problem except in reverse.

My character constantly aims down if MLOOK is enabled, turn it off and the view stays center.
However what I can't disable is character constantly moving back and turning right at the same time.

Tried standard steam install, and also the UQE sourceport, both have the same problem.

//edit

What I find especially surprising, is I can completely disable the keybinds for turning and moving, yet the character still spins like my keyboard has a keypress stuck.

Last edited by Tryas: 08-06-2011 at 05:08 PM.
Tryas is offline   Reply With Quote
Old 08-07-2011, 04:59 PM   #3
Tryas
 
Join Date: Aug 2011
Reputation: 0
Posts: 9
I found a solution, or rather a workaround.

Add as a command line parameter to starting the game: -nojoy

This setting prevents Hexen II from polling the joystick port, which can unnecessarily consume CPU cycles if you are not playing with a joystick.
Tryas is offline   Reply With Quote
Old 08-14-2011, 12:51 AM   #4
Quijenoth
 
Guest
Posts: n/a
Angry

Quote:
Originally Posted by Tryas View Post
I found a solution, or rather a workaround.

Add as a command line parameter to starting the game: -nojoy

This setting prevents Hexen II from polling the joystick port, which can unnecessarily consume CPU cycles if you are not playing with a joystick.
Didn't work for me still spins, and still unable to play this game
  Reply With Quote
Old 08-14-2011, 02:38 AM   #5
Nitronumber9
 
Join Date: Jan 2010
Reputation: 394
Posts: 2,247
Unplug your gamepad, that will fix it.
Nitronumber9 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Hexen series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 02:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.