Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Deus Ex series

Reply
 
Thread Tools Display Modes
Old 08-23-2011, 01:03 AM   #1
Dj-iceman
 
Guest
Posts: n/a
What's with the awful mouse movement in HR?

Mouse movement feels downright disgusting in this game. What is this disgusting smoothing effect, why is it there and God forbid, how to turn it off?
 
Reply With Quote
Old 08-23-2011, 01:05 AM   #2
Aqua Snake
 
 
 
Join Date: Mar 2011
Reputation: 36
Posts: 222
I minimized my window to come say the EXACT same thing.

There's lag with the mouse and keyboard.

The fuuuuuuu....

Unless this gets patched, I'll just play with the 360 controller.
Aqua Snake is offline   Reply With Quote
Old 08-23-2011, 01:09 AM   #3
Stormrider 5661
 
 
 
Join Date: Oct 2009
Reputation: 0
Posts: 13
I find turning down the sensitivity helps resolve it...although it still feels a little sluggish
Stormrider 5661 is offline   Reply With Quote
Old 08-23-2011, 01:10 AM   #4
Dj-iceman
 
Guest
Posts: n/a
I can barely use ADS in this game. It feels like the controls are off by at least half a second or something. This is a dealbreaker for me. I won't play the game until this is sorted.

And no, changing the sensitivity doesn't seem to work. Though, I think turning off tesselation slightly improved the situation.
  Reply With Quote
Old 08-23-2011, 01:16 AM   #5
Nose Nuggets
 
Join Date: Mar 2011
Reputation: 14
Posts: 223
Quote:
Originally Posted by Dj-iceman View Post
I can barely use ADS in this game. It feels like the controls are off by at least half a second or something. This is a dealbreaker for me. I won't play the game until this is sorted.

And no, changing the sensitivity doesn't seem to work. Though, I think turning off tesselation slightly improved the situation.
try turning all the graphics setting to their lowest/off and drop the resolution a notch or 2 and see if you still have it.

sounds like video lag - the keyboard should not be slugish in response.
Nose Nuggets is offline   Reply With Quote
Old 08-23-2011, 01:18 AM   #6
alienowl
 
Join Date: Mar 2011
Reputation: 0
Posts: 76
Try turning off vsync and see if that helps.
alienowl is offline   Reply With Quote
Old 08-23-2011, 01:19 AM   #7
Dj-iceman
 
Guest
Posts: n/a
I'm getting a solid framerate. I also forced the game to only pre-render a maximum of 2 frames through the Nvidia control panel, so it's definitely something that the game is doing on its own, rather than some hardware or rendering limitation.

This sort of mouse smoothing is quite common in games that are released on consoles as well as PC. Needless to say, it's unacceptable on a PC title.

I turned off v-sync as soon as I entered the game.
  Reply With Quote
Old 08-23-2011, 01:22 AM   #8
Krystalmyth
 
Guest
Posts: n/a
I have no issue at all with the mouse. BFG 295 here, maxed out~ but no tesselation or DX11. Perhaps an issue with later tech? I have v-sync on etc~ I wouldn't blame this in it being a console port. You guys are having actual issues here beyond just porting. My mouse movement here is as smooth as it is in Unreal Tournament.

I'm also using an MX510 though... an old mouse with no mouse prediction or acceleration (gosh I miss the way mice were made).
  Reply With Quote
Old 08-23-2011, 01:22 AM   #9
Data87
 
Join Date: Jul 2011
Reputation: 37
Posts: 194
Mouse movement feels off even with V-sync disabled but it's not too bad.
Data87 is offline   Reply With Quote
Old 08-23-2011, 01:31 AM   #10
Tool of Isis
 
 
 
Join Date: Aug 2010
Reputation: 26
Posts: 109
So it seems they havn't fixed it. I noticed that in the beta just..bad movement.
Tool of Isis is offline   Reply With Quote
Old 08-23-2011, 01:32 AM   #11
Krystalmyth
 
Guest
Posts: n/a
You guys getting 60 fps as well?
  Reply With Quote
Old 08-23-2011, 01:48 AM   #12
Aqua Snake
 
 
 
Join Date: Mar 2011
Reputation: 36
Posts: 222
It seems the mouse lag improved (To a state I'm at least ok with) as I started to get a little further into the introduction stage.

This was before I turned off V-Sync from your recommendations.

Weird.
Aqua Snake is offline   Reply With Quote
Old 08-23-2011, 01:49 AM   #13
n3ko
 
Join Date: Mar 2009
Reputation: 17
Posts: 859
Looks like it's the same "feature" as in Resident Evil 4 etc. Mouse is dumbed down to controller's analog stick level. So to level the playfield or something.
n3ko is offline   Reply With Quote
Old 08-23-2011, 01:51 AM   #14
Helicity Boson
 
Join Date: Jan 2010
Reputation: 45
Posts: 449
Mouse movement seems fine to me. i have it at the second lowest setting on x and y. I have my mouse set at 600 DPI.
Helicity Boson is offline   Reply With Quote
Old 08-23-2011, 01:52 AM   #15
rupok2
 
 
 
Join Date: Jun 2010
Reputation: 134
Posts: 1,976
does lowering sensitivity and using high mouse dpi help?
rupok2 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Deus Ex series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.