Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Deus Ex series

Reply
 
Thread Tools Display Modes
Old 08-23-2011, 09:14 AM   #1
taKer
 
Join Date: Jul 2008
Reputation: 5
Posts: 122
Stuttering

Even with all the settings lowered I'm still getting bad stuttering in a lot of areas when I move the camera, anyone else having this issue?
taKer is offline  
Reply With Quote
Old 08-23-2011, 09:17 AM   #2
SLIGUY
 
Join Date: Mar 2009
Reputation: 17
Posts: 125
List your :

Amount of Ram
CPU Specs
Video Card Specs
Video Card Driver
Resolution you are playing at.
SLIGUY is offline   Reply With Quote
Old 08-23-2011, 09:20 AM   #3
taKer
 
Join Date: Jul 2008
Reputation: 5
Posts: 122
q9450 @ 3ghz
4gb 800mhz RAM
5850 1gb
1680x1050
taKer is offline   Reply With Quote
Old 08-23-2011, 09:24 AM   #4
ChibiMrBubbles
 
 
 
Join Date: Sep 2010
Reputation: 46
Posts: 228
Your graphic card is better than mine and I have no issues. You might want to double check on your CPU not bottlenecking your setup, looks rather old.

Make sure v-sync and triple buffering are turned off in the setup menu, but I'd wager good money on the CPU being the culprit.
ChibiMrBubbles is offline   Reply With Quote
Old 08-23-2011, 09:29 AM   #5
sverr
 
 
 
Join Date: Oct 2009
Reputation: 85
Posts: 595
The q9450 is a Core2Quad, while it isn't this gen it does meet the recommended specs. Hmm, have you defragged and updated drivers lately?
sverr is offline   Reply With Quote
Old 08-23-2011, 09:30 AM   #6
trek554
 
Banned
Join Date: Feb 2005
Reputation: 636
Posts: 8,877
Quote:
Originally Posted by ChibiMrBubbles View Post
Your graphic card is better than mine and I have no issues. You might want to double check on your CPU not bottlenecking your setup, looks rather old.

Make sure v-sync and triple buffering are turned off in the setup menu, but I'd wager good money on the CPU being the culprit.
um what? a Q9450 would not be so slow as to cause stuttering. if anything that cpu is probably way faster than what most people playing this game even have.
trek554 is offline   Reply With Quote
Old 08-23-2011, 09:33 AM   #7
Bleako
 
Join Date: Oct 2010
Reputation: 2
Posts: 23
I also have the same issue even if I lower all graphical settings. Without the frequent stuttering, the game seems to run at a high FPS.

Windows 7 32-bit
E6750 @ 2.66GHz
4GB RAM
GTX 260 896MB
Bleako is offline   Reply With Quote
Old 08-23-2011, 09:36 AM   #8
taKer
 
Join Date: Jul 2008
Reputation: 5
Posts: 122
the game seems to run very well and it honestly isn't the most demanding thing I've played on my system but the stuttering is really hurting the experience.

I've updated my drivers and I have defragged recently, I'm also using gamebooster which shuts down all background tasks.

I'm going out for a bit so I'm going to run some scans again to see if it helps at all.

Last edited by taKer: 08-23-2011 at 09:39 AM.
taKer is offline   Reply With Quote
Old 08-23-2011, 09:38 AM   #9
ChibiMrBubbles
 
 
 
Join Date: Sep 2010
Reputation: 46
Posts: 228
Quote:
Originally Posted by Bleako View Post
I also have the same issue even if I lower all graphical settings. Without the frequent stuttering, the game would run at a high FPS.

E6750 @ 2.66GHz
4GB RAM
GTX 260 896MB
I'm using Athlon II 635 (entry level quad core) with the same GPU as you without any hitches.

Check to see if your Power Management options in Windows Vista/7 are lined up properly, if it's in Power Saver mode it downclocks your frequencies.

Check to see if your CPU's heatsink isn't a dust paradise, as usual update your drivers for NVidia and Windows Update.

See if this thread helps:
http://forums.steampowered.com/forum....php?t=2074708

Good luck
ChibiMrBubbles is offline   Reply With Quote
Old 08-23-2011, 09:39 AM   #10
rupok2
 
 
 
Join Date: Jun 2010
Reputation: 134
Posts: 1,976
yup same issue here.

gtx 460 1gb
core i5-750
4gb ram


shouldn't have trouble running this game.
rupok2 is offline   Reply With Quote
Old 08-23-2011, 09:41 AM   #11
MasterOfTheTide
 
 
 
Join Date: Mar 2010
Reputation: 75
Posts: 553
I would check your drivers (make sure they are up to date) and maybe programs running in the background.

This could be not DE:HR related. Do any other games stutter?

Also do you know your temps are fine on your CPU and GPU as they could be thermal throttling.
MasterOfTheTide is offline   Reply With Quote
Old 08-23-2011, 09:48 AM   #12
chalkman
 
 
 
Join Date: Dec 2009
Reputation: 238
Posts: 1,088
If applicable, you might also look at the Intel Speedstep or whatever is called in the bios and set it to off. It can cause stutters.
chalkman is offline   Reply With Quote
Old 08-23-2011, 09:51 AM   #13
pyide
 
 
 
Join Date: Sep 2007
Reputation: 52
Posts: 215
I'm getting a similar thing, especially when moving. At a solid 60 FPS with triple buffered / vsync on, or double that without.

I don't even know if I could call it stuttering, it's like the game is dropping frames, really odd and annoying. Makes it look and feel jerky when it's actually not.
pyide is offline   Reply With Quote
Old 08-23-2011, 10:01 AM   #14
rupok2
 
 
 
Join Date: Jun 2010
Reputation: 134
Posts: 1,976
i turned off ssao and its a little better now, still see small ones here and there. I don't stutter in any other games and this game should be no problem for my setup. I think the ssao has problems. I measured the fps, i get the same fps but without the stuttering now.
rupok2 is offline   Reply With Quote
Old 08-23-2011, 10:06 AM   #15
Bleako
 
Join Date: Oct 2010
Reputation: 2
Posts: 23
Quote:
Originally Posted by ChibiMrBubbles View Post
I'm using Athlon II 635 (entry level quad core) with the same GPU as you without any hitches.

Check to see if your Power Management options in Windows Vista/7 are lined up properly, if it's in Power Saver mode it downclocks your frequencies.

Check to see if your CPU's heatsink isn't a dust paradise, as usual update your drivers for NVidia and Windows Update.

See if this thread helps:
http://forums.steampowered.com/forum....php?t=2074708

Good luck
Thanks for the help. I've updated my graphics drivers, checked my temps and made sure everything was set to maximum performance in my Power Management options, but I still don't see any difference, sadly.

I was wondering: could this issue be HDD-related?

Edit: I don't know about you guys, but I can see the stuttering while in the main menu. The shards in the background don't always move smoothly.

Last edited by Bleako: 08-23-2011 at 10:13 AM.
Bleako is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Deus Ex series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.