Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Deus Ex series

Reply
 
Thread Tools Display Modes
Old 08-23-2011, 10:36 AM   #1
Blueshrike
 
Join Date: Dec 2009
Reputation: 0
Posts: 25
Headaches Induced by Engine

Is this a source engine game? I got headaches and some sort of weird motion sickness when playing HL2, very similar to how I'm feeling in this game. Mouse smoothing does *not* help either.

Still playing through the intro and loving it, but had to stop. Anyone have similar problems and been able to minimize / eliminate it? Could it be an Depth of Field [edited] issue? Have it set to off and still happening. Have not tried anything else yet.

Grateful for suggestions.

Last edited by Blueshrike: 08-23-2011 at 02:03 PM.
Blueshrike is offline  
Reply With Quote
Old 08-23-2011, 10:37 AM   #2
Demon Wraith
 
Join Date: Jan 2003
Reputation: 875
Posts: 10,819
You have FOV set to... off?
Demon Wraith is offline   Reply With Quote
Old 08-23-2011, 10:37 AM   #3
chalkman
 
 
 
Join Date: Dec 2009
Reputation: 238
Posts: 1,088
That happens to be when games try to do head bob or similar.
chalkman is offline   Reply With Quote
Old 08-23-2011, 10:38 AM   #4
Euphytose
 
 
 
Join Date: Jun 2009
Reputation: 470
Posts: 4,854
How can you set the FoV to " off " I'm curious? Or maybe my English skills are total .
Euphytose is offline   Reply With Quote
Old 08-23-2011, 10:38 AM   #5
Swifta
 
Join Date: Sep 2008
Reputation: 6
Posts: 174
There is a FOV option under the GAMEPLAY settings in the option menu, give 90 a try. worked for me
Swifta is offline   Reply With Quote
Old 08-23-2011, 10:46 AM   #6
asdfzxc920
 
 
 
Join Date: Sep 2008
Reputation: 151
Posts: 3,302
How the hell do you set FOV to "off"?
asdfzxc920 is offline   Reply With Quote
Old 08-23-2011, 10:47 AM   #7
Demon Wraith
 
Join Date: Jan 2003
Reputation: 875
Posts: 10,819
Quote:
Originally Posted by asdfzxc920 View Post
How the hell do you set FOV to "off"?
Well, if you could, I can see how that might cause headaches.
Demon Wraith is offline   Reply With Quote
Old 08-23-2011, 10:47 AM   #8
Freighter
 
Guest
Posts: n/a
Quote:
Originally Posted by Blueshrike View Post
I got headaches and some sort of weird motion sickness
I never asked for this...
  Reply With Quote
Old 08-23-2011, 10:58 AM   #9
ImpTaimer
 
 
 
Join Date: May 2011
Reputation: 9
Posts: 192
Turn the FoV up to at least 90, turn off Depth of Field (DoF) and SSAO.

If you're still having this issue, sit farther away from the screen (assuming you're on a desktop/laptop rig and not using a widescreen TV)

Also turn off vertical sync (vsync) if you're having the mouse acceleration issue. That will definatly cause motion sickness.

Someone also suggested changing mouse sensitivity X to 5 and Y to 8 (or maybe the other way around) if vsync doesn't remove the mouse acceleration.
ImpTaimer is offline   Reply With Quote
Old 08-23-2011, 11:20 AM   #10
Fireblaster2
 
 
 
Join Date: Feb 2011
Reputation: 0
Posts: 60
Quote:
Originally Posted by Blueshrike View Post
Could it be an FOV issue? Have it set to off and still happening.
Uhhh what

do you even know what FOV is
Fireblaster2 is offline   Reply With Quote
Old 08-23-2011, 02:02 PM   #11
Blueshrike
 
Join Date: Dec 2009
Reputation: 0
Posts: 25
Yeah, I typed in the wrong thing, edited above. It's Depth of Field I set to off. Vsync was off. I did not see FOV settings, but do now, thanks Swifta and Imptaimer! I'll give 90+ a shot.

Hmm, seems to help some, will see how it holds up over time. Couldn't play HL2 for more than 30 minutes before needing to turn it off. Hopefully it's not the same with this. Due to a bug can't turn anti aliasing down any or I get the "low resources" kick out.
Blueshrike is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Deus Ex series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.