Go Back   Steam Users' Forums > Steam Game Discussions > H - L > LIMBO

Reply
 
Thread Tools Display Modes
Old 08-28-2011, 11:12 AM   #1
fishfingers
 
Guest
Posts: n/a
Question Can't press any key to continue

I bought LIMBO, wanna play, but when I start and see screen "press any key to start", I can't press any key in game. Herewith, Steam overlay and steam buttons (screenshot) work and can be used. I wrote about that problem to Steam Support and recieve an advice to verify integrity of game cache. I did it, but problem still exists. Please help me solve that problem.

Specification of my PC:
Win 7 64
AMD Phenom II X4 955
4 GB RAM
XFX GeForce 9600 GT

Last edited by fishfingers: 08-28-2011 at 09:59 PM.
 
Reply With Quote
Old 08-28-2011, 09:38 PM   #2
Listen
 
Join Date: Apr 2011
Reputation: 62
Posts: 307
I am facing problem of horrible screen tearing with this game.
I have tried by enabling and disabling the V-Sync but that was not helpful to me. Finally when I turned off the mechanism and then run this game on single fortification then it do not showed me any problem but still I am locked with the 47 fps and have seen that there are many other users who are with the same problem. I think that Limbo Game do not support the proper frequencies.
Below is the specification for my computer.

Win 7 64
12GB Ram
Intel SSD
Intel 920 @ 4.1
ATI 5870x2 (875/1300)

I also agree with you that the video card driver is the culprit for this problem. So what you can do is delete the video driver from the computer and restart the computer.
After restarting, install the latest download for your strangeness. In many of the similar cases, video driver comes out to be the reason for this and so I think that it may be the same for you as well.
So just maximize the latest video driver and see if that can cure the itch which you are facing with the game.

The video card driver you are utilizing, absolutely in this case with your scaffolding, might be intermingled and matched with the most cutting edge or the old certifications that is good to go.
As Limbo is A) a "newfangled" PC diversion, B) messengers as of console origins and C) not particularly mandating graphically, it is conceivable but impossible that Company will discharge a emphatic that "fixes" any misleading situations you might be having and specifically screen tearing complications which has the same thing to do with a specific screen being utilized than situations brought on by a GPU.

I am extremely active with the Company beta therefore a bit of truthfulness of your setup would be helpful.
You say you are using the newest downloads, except that might mean anything as of the 57.7, the 57.8 preview otherwise the 46.8 OpenGL 144.6 beta preview which came after OpenGL was invented.
What is accurate driver version that I can use in order to get this problem resolved? What is the precise confliction I must have installed?

I'm really exceptional about maintaining on drivers and will frequently return to a previous discharge if there is a recreation I'll be spending a terrific bargain of time on that has issues with fresher sets...In this case,Limbo should be whipped in a day or several,
and there is a 0% risk that I'd attempt beta drivers or even downsize to a prior discharge for a 4 hour amusement.

I suppose its plausible that it’s my screen but I play a rather foul mixture of amusements and don't have issues with 99% of them and V-Sync in this case the most effortless result is that the drivers I have now essentially clash with something.
Listen is offline   Reply With Quote
Old 09-01-2011, 03:11 AM   #3
slapfish
 
Guest
Posts: n/a
Quote:
Originally Posted by fishfingers View Post
I bought LIMBO, wanna play, but when I start and see screen "press any key to start", I can't press any key in game. Herewith, Steam overlay and steam buttons (screenshot) work and can be used. I wrote about that problem to Steam Support and recieve an advice to verify integrity of game cache. I did it, but problem still exists. Please help me solve that problem.

Specification of my PC:
Win 7 64
AMD Phenom II X4 955
4 GB RAM
XFX GeForce 9600 GT
I have also got your problem the game is running according to task manager but nothings getting past that screen. done the deleting and reinstalling. veryfied game files everything. still nothing. how very annoying.
  Reply With Quote
Old 09-04-2011, 09:41 PM   #4
bluefire4000
 
Guest
Posts: n/a
I got this game on my PC and played through it just fine. Then I tried installing it on my Dad's PC because I thought he'd like it and it was short enough that he'd probably finish in the time I was staying to visit and I ran into this problem on his computer. I tried re-downloading and installing it, tried turning off steam community, ran as admin, tried a different keyboard, and checked file integrity. None of these worked. I could still get to the steam menu (Shift + Tab) as well as do keyboard commands like Ctrl + Tab but nothing would get pass that first game screen. Also, as stated above, the only way to close the game is to kill the .exe from the task manager. I'm running Window 7 64bit for my OS and my Dad has Window XP but I don't see how this matters because Fishfingers is running Win 7 and his didn't work but mine did. Would really like to know what is causing this. Oh I also installed Audiosurf and the keyboard works fine in that game so it's not steam related as far as I can tell.
  Reply With Quote
Old 09-05-2011, 07:51 AM   #5
shawn·m
 
Join Date: Aug 2005
Reputation: 43
Posts: 289
I can’t get past the opening screen either. Not with a keyboard and mouse anyway. Like others, I can access the menu, but I can’t actually maneuver the little boy who never even opens his eyes. Fortunately an xbox controller works perfectly well.

Win 7 Ultimate x64
nVidia GTX 285

Hmm. . .I also have a beater laptop that runs Vista 32. Maybe I’ll go see what happens there.

Update: Unable to use the laptop’s keyboard & mouse but the xbox controller works here, too. To be fair, the MSI laptop I have isn’t really a gaming rig (Half-Life 1’s frame rates will bog down), but still.

Another Update: Problem solved.

There’s a settings.txt file with a portion that reads:

# Remove the '#' char from the 4 lines below to enable wsad controls #
#up2 = "W"
#Down2 = "S"
#left2 = "A"
#right2 = "D"


Deleted #’s per instruction and all is well.
Path: Program Files (x86)/Steam/steamapps/common/limbo/settings

Last edited by shawn·m: 09-05-2011 at 09:39 AM. Reason: More updated info
shawn·m is offline   Reply With Quote
Old 12-28-2011, 04:43 PM   #6
alcahmahol
 
Join Date: Dec 2011
Reputation: 0
Posts: 5
I am still having problems getting past the "press any key to continue" screen. Any solutions yet? The above doesn't work for me.

EDIT:

Kind of sucks you pay for a game you can't play.

Last edited by alcahmahol: 12-29-2011 at 04:59 PM.
alcahmahol is offline   Reply With Quote
Old 01-22-2012, 11:24 AM   #7
Daxtor13
 
 
 
Join Date: Jul 2009
Reputation: 0
Posts: 11
Quote:
Originally Posted by alcahmahol View Post
I am still having problems getting past the "press any key to continue" screen. Any solutions yet? The above doesn't work for me.

EDIT:

Kind of sucks you pay for a game you can't play.
I just experienced this problem. Windows promted me if I wanted to run the exe file in a sandbox, when I did say yes to do that, I couldn't get past the "press any key" screen. When I instead said run normal, it worked fine.
Daxtor13 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > LIMBO


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 03:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.