Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Dead Island

Reply
 
Thread Tools Display Modes
Old 09-05-2011, 09:32 PM   #1
Reikijenosaido
 
Guest
Posts: n/a
No Vsync?

Has anyone figured out how to enable vsync? The screen tearing in this game is horrible.
 
Reply With Quote
Old 09-05-2011, 09:34 PM   #2
Chubz123
 
Join Date: Nov 2004
Reputation: 134
Posts: 1,492
I was wondering the same thing.

No VSync, AA, or AF options... Surprise, surprise.
Chubz123 is offline   Reply With Quote
Old 09-05-2011, 09:34 PM   #3
nemesis41483
 
Guest
Posts: n/a
override it manually in your CCC or Nvidia control panel to "always on."
  Reply With Quote
Old 09-05-2011, 09:36 PM   #4
keeperoflenneth
 
 
 
Join Date: Jan 2010
Reputation: 3
Posts: 14
No Dice

My Catalyst Control Center is set to Always On FSAA, and its still tearing like a mother
keeperoflenneth is offline   Reply With Quote
Old 09-05-2011, 09:37 PM   #5
Unseen77
 
Join Date: Feb 2011
Reputation: 10
Posts: 114
Ya, first thing that is on my mind is that I thought this wasn't a console port.
Unseen77 is offline   Reply With Quote
Old 09-05-2011, 09:41 PM   #6
Hunterbrute
 
 
 
Join Date: Jul 2009
Reputation: 70
Posts: 334
Quote:
!Resolution(i,i)
!WindowOffset(i,i)
!Monitor(i) // -1 primary monitor
!BPP(i)
!FSAA(i) // Full Screen AntiAliasing, 0 - none, higher is better
!TexBPP(i)
!TextureQuality(s) // VeryLow, Low, High
!Filtering(s) // Bilinear, Trilinear, Anisotropic, AnisotropicTrilinear
!GammaFloat(f)
!MaxRefresh(i)
!Shadows(s) // Low, High
!ShadowMapSize(i)
!SpotShadowMapSize(i)
!Lightmaps()
!Fullscreen()
!VSync() // enable vertical sync
!MaterialQuality(i) // lower is better
!WaterQuality(i) // lower is better
!GrassQuality(i) // lower is better
!FXQuality(i) // higher is better
!FXFadeLevel(i) // 0-4 (lower is better)
!EnvQuality(s) // FullDynamic, RareDynamic, Static
!ShaderPath(i) // 0 - 1.1, 1 - 1.4, 2 - 2.0, 3 - 3.0, 4 - x360, 5 - 4.0, 6 - ps3
!PostProcess(s) // Simple, Normal
!DisplayDeviceType(i,f,f,f,f) //device type (LCD TV etc.): 0 - default
!Curves(s) // curves texure

Resolution(1920,1080)
Monitor(0)
BPP(24)
FSAA(0)
TexBPP(32)
TextureQuality("High")
Filtering("Trilinear")
Fullscreen()
Shadows("High")
ShadowMapSize(1024)
SpotShadowMapSize(1024)
Lightmaps()
GammaFloat(1.00)
MaxRefresh(60)
MaterialQuality(2)
FXQuality(3)
FXFadeLevel(2)
WaterQuality(2)
GrassQuality(0)
EnvQuality("FullDynamic")
ShaderPath(3)
DisplayDeviceType(0,0.000000,1.000000,1.000000,1.0 00000)
This is in Documents\DeadIsland\out\Settings

Edit video with a program like Notepad++

In the bottom section add it like this

Resolution(1920,1080)
Monitor(0)
BPP(24)
FSAA(4)
TexBPP(32)
TextureQuality("High")
Filtering("Trilinear")
Fullscreen()
VSync()

Last edited by Hunterbrute: 09-06-2011 at 12:56 AM.
Hunterbrute is offline   Reply With Quote
Old 09-05-2011, 09:41 PM   #7
ZakSeven
 
Join Date: Mar 2010
Reputation: 0
Posts: 26
Same here, forced in CCC but it is not sticking in the game for some reason it still get turned OFF. I have super fast FPS but the tearing is making me motion sick. I cannot play any game with tearing otherwise feel like to puke, get headaches, and churn my stomach.

If this game cannot activate Vsync there it is pretty much a write off for me as I won't be able to play it. I freaking back beefy hardware just so I can push constant 60fps with Vsync on so I can play first person game.

Anyhow, if anyone find anything in INI or some other configuration to turn on Vsync and possibly Tripple buffering. Please share, for now I had to leave the intro level as unplayable for me.

Thanks.

Zak
ZakSeven is offline   Reply With Quote
Old 09-05-2011, 09:45 PM   #8
DarkSyde
 
Join Date: Jun 2009
Reputation: 7
Posts: 137
Quote:
Originally Posted by ZakSeven View Post
Same here, forced in CCC but it is not sticking in the game for some reason it still get turned OFF. I have super fast FPS but the tearing is making me motion sick. I cannot play any game with tearing otherwise feel like to puke, get headaches, and churn my stomach.

If this game cannot activate Vsync there it is pretty much a write off for me as I won't be able to play it. I freaking back beefy hardware just so I can push constant 60fps with Vsync on so I can play first person game.

Anyhow, if anyone find anything in INI or some other configuration to turn on Vsync and possibly Tripple buffering. Please share, for now I had to leave the intro level as unplayable for me.

Thanks.

Zak
Look at the post above you. I'll assume it wasn't there when you were typing.
DarkSyde is offline   Reply With Quote
Old 09-05-2011, 09:45 PM   #9
ZakSeven
 
Join Date: Mar 2010
Reputation: 0
Posts: 26
Nice find Hunterbrute. However, without knowing the exact syntax or if those options will even be considered by the engine then it still no go for Vsync. I'll tinker with it and see if I can make something works.

Zak
ZakSeven is offline   Reply With Quote
Old 09-05-2011, 09:47 PM   #10
Hunterbrute
 
 
 
Join Date: Jul 2009
Reputation: 70
Posts: 334
Youll need to make it read only, Dead Island resets it
Hunterbrute is offline   Reply With Quote
Old 09-05-2011, 09:47 PM   #11
xSociety
 
Join Date: Mar 2011
Reputation: 1
Posts: 38
Quote:
Originally Posted by Hunterbrute View Post
This is in Documents\DeadIsland\out\Settings

Edit video with a program like Notepad++
Can you explain how?
xSociety is offline   Reply With Quote
Old 09-05-2011, 09:49 PM   #12
Killbomb
 
Join Date: Jun 2011
Reputation: 9
Posts: 100
Add VSync() right below Fullscreen() and it works...yay!
Killbomb is offline   Reply With Quote
Old 09-05-2011, 09:49 PM   #13
k3Ck
 
 
 
Join Date: Nov 2009
Reputation: 107
Posts: 776
Quote:
Originally Posted by Hunterbrute View Post
This is in Documents\DeadIsland\out\Settings

Edit video with a program like Notepad++
What do I change there?
k3Ck is offline   Reply With Quote
Old 09-05-2011, 09:49 PM   #14
InspectrButters
 
 
 
Join Date: Sep 2009
Reputation: 16
Posts: 91
Quote:
Originally Posted by k3Ck View Post
What do I change there?
Right above you; in the video config file.
InspectrButters is offline   Reply With Quote
Old 09-05-2011, 09:50 PM   #15
k3Ck
 
 
 
Join Date: Nov 2009
Reputation: 107
Posts: 776
Quote:
Originally Posted by Killbomb View Post
Add VSync() right below Fullscreen() and it works...yay!
Huh? That's what it already said? Can you copy and paste what you did here?

EDIT: oh at the bottom part right? Testing now...
k3Ck is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Dead Island


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.