Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Dead Island

Reply
 
Thread Tools Display Modes
Old 09-05-2011, 09:56 PM   #1
Massacre224
 
Join Date: Sep 2009
Reputation: 5
Posts: 10
How do I turn off voice chat?

How do I turn off the in-game voice chat? Any ideas?
Massacre224 is offline  
Reply With Quote
Old 09-05-2011, 09:58 PM   #2
kahl452
 
Guest
Posts: n/a
I have the same issue, can't turn it off.
  Reply With Quote
Old 09-05-2011, 10:11 PM   #3
Sinistar
 
Join Date: Jul 2006
Reputation: 5
Posts: 340
lol it's probably because it's a 360 port and xbox live voice settings are always on.. wish there was PTT settings
Sinistar is offline   Reply With Quote
Old 09-05-2011, 10:18 PM   #4
keeperoflenneth
 
 
 
Join Date: Jan 2010
Reputation: 3
Posts: 14
Same, if anybody has a fix for this, i use skype to talk with people im playing with. Would be most helpful.
keeperoflenneth is offline   Reply With Quote
Old 09-05-2011, 10:19 PM   #5
RojaNNatioN
 
 
 
Join Date: Jul 2011
Reputation: 27
Posts: 249
Quote:
Originally Posted by keeperoflenneth View Post
Same, if anybody has a fix for this, i use skype to talk with people im playing with. Would be most helpful.
How are you playing with your friends? I've been having issues connecting
RojaNNatioN is offline   Reply With Quote
Old 09-05-2011, 10:25 PM   #6
kahl452
 
Guest
Posts: n/a
So i've tried turning off voice in steam, setting it to a push to talk, switching my microphone on steam to a non working one so i can use a separate one, still doesn't work. I use ventrilo instead of steam..

some how i got it to turn off but my friends wont stop being on. So annoying, its borderlands voice all over again.
  Reply With Quote
Old 09-06-2011, 12:33 PM   #7
RedSe7en
 
Join Date: Nov 2009
Reputation: 52
Posts: 701
Thought I'd post this:


For people who want to stop your voice from broadcasting in game.

Steam > View > Settings > Voice > Change input device to "Line-in"



This is being reported as a solution on more than one occasion. Give it a try.
RedSe7en is offline   Reply With Quote
Old 09-06-2011, 12:41 PM   #8
Geela234
 
Join Date: Oct 2009
Reputation: 0
Posts: 26
That doesn't really work. I still want to use my mic to talk to people using vent.
Geela234 is offline   Reply With Quote
Old 09-06-2011, 05:24 PM   #9
AshyProcyon
 
 
 
Join Date: May 2009
Reputation: 15
Posts: 88
Vent has settings for which device to use, separate from what Windows is set to use.
That's what I did. Set my Windows recording source to a source that isn't plugged in, whereas Ventrilo's always set to use the mic I do use.
AshyProcyon is offline   Reply With Quote
Old 09-06-2011, 10:21 PM   #10
decibelle
 
Guest
Posts: n/a
I'm not sure this will work 100% of the time, but if you're really desperate, tonight we found (accidentally) thatn when running a multiplayer game through Hamachi, we could treat the game as a LAN game, and we didn't have this issue. However, the multiplayer servers were also down, so I'm not sure if that contributed or not.
  Reply With Quote
Old 09-06-2011, 10:27 PM   #11
Plagues
 
Join Date: Mar 2010
Reputation: 1
Posts: 205
last night i played with friends, talkin over skype, and my buddy who was hostings voice was comming through my speakers, changed to my other friend to host and nothing, only voice through skype. so it seems buggy as hell.
Plagues is offline   Reply With Quote
Old 09-06-2011, 10:51 PM   #12
Qwiggalo1
 
Join Date: May 2009
Reputation: 19
Posts: 335
Quote:
Originally Posted by AshyProcyon View Post
Vent has settings for which device to use, separate from what Windows is set to use.
That's what I did. Set my Windows recording source to a source that isn't plugged in, whereas Ventrilo's always set to use the mic I do use.
No, this doesn't work on Windows 7 at least.
Qwiggalo1 is offline   Reply With Quote
Old 09-06-2011, 11:03 PM   #13
AshyProcyon
 
 
 
Join Date: May 2009
Reputation: 15
Posts: 88
Quote:
Originally Posted by Qwiggalo1 View Post
No, this doesn't work on Windows 7 at least.
That's weird. It's working for me in Windows 7, but then, I have two audio devices, too.
I have Ventrilo set to use my motherboard's microphone jack, which I use, whereas Windows is now set to use my sound card's microphone jack, which has nothing plugged in. The sound card I'm using doesn't have any plugged/unplugged detection.

Regardless, this game really needs some settings for this, or at the very least a push to talk button.
AshyProcyon is offline   Reply With Quote
Old 09-06-2011, 11:05 PM   #14
MoNoXiDe
 
 
 
Join Date: Nov 2008
Reputation: 9
Posts: 291
agreed.
MoNoXiDe is offline   Reply With Quote
Old 09-06-2011, 11:06 PM   #15
MoNoXiDe
 
 
 
Join Date: Nov 2008
Reputation: 9
Posts: 291
agreed^^ open mic 24/7 is weak but as it stands my self nor my friends cant even use online play...list will not load but did after patch in the am. did they ninja send more threw?
MoNoXiDe is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Dead Island


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.