Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Robin Hood: The Legend of Sherwood

Reply
 
Thread Tools Display Modes
Old 09-09-2011, 08:04 PM   #1
nerzo
 
Guest
Posts: n/a
Thumbs up "HOW TO FIX LAG"

Hey all,

I've purchased the game not long ago through steam and have experienced the same problem as the rest of you guys, i have managed to get the game running almost near perfect.

Do the following...

1 - Update Microsoft Visual C++ 2010 Redistributable Package (x86).

http://www.microsoft.com/downloads/e...displaylang=en

-----------------------------------------------------------------

2 - Make sure DirectX 9.0c are installed. Vista/Windows 7 may not ship with some of the necessary 9.0c files.

http://www.microsoft.com/downloads/d...displaylang=en

-----------------------------------------------------------------

3 - VERY IMPORTANT - Within your video cards control panel locate the anti-aliasing setting and set it to MANUAL, (untick the box where it says "use application settings" and set the highest setting available eg: 4X,

Start Robin Hood.

-----------------------------------------------------------------

Within the game options, choose the highest video options available, you might have to restart the game!

If you follow these simple 3 steps your game should run smooth and without any lag, but be aware the game was made in 2002 and the max resolution is 1024x768 so if you have a 24" monitor like mine it may seem pixelated but that's due to windows stretching the image to fit screen.

Hope this helps all you robin hood fans out there, enjoy.

.:nerzo:.

Last edited by nerzo: 09-09-2011 at 08:17 PM.
 
Reply With Quote
Old 09-10-2011, 03:48 PM   #2
spage0987
 
Join Date: Aug 2011
Reputation: 0
Posts: 12
I did all this and got alittle improvment but still really laggy. I put my antilaising to 16xQ....
spage0987 is offline   Reply With Quote
Old 09-10-2011, 04:06 PM   #3
nerzo
 
Guest
Posts: n/a
Quote:
Originally Posted by spage0987 View Post
I did all this and got alittle improvment but still really laggy. I put my antilaising to 16xQ....
spage0987

depending on your system hardware you might have to drop your anti-aliasing settings lower, try from x4 and if no improvements are shown go up a step to x8 you can also check your filter settings, try BOX method.

Also, is your video card(s) over-clocked?

Due to the age of the game and the multi core cpu's we use the game only runs off one core therefore the performance of your cpu drops rapidly because that one core is overloaded and the game was not designed to run on more than one core,

I have spoken to the tech guys at Meridian4 about this issue we are having on steam and they are working on a patch that will hopefully fix this problem, until that time all i can suggest is what i have already posted, i have managed to get my game running near perfect, hop this helps.

.:nerzo:.
  Reply With Quote
Old 09-11-2011, 05:42 AM   #4
harrispca
 
Join Date: Aug 2010
Reputation: 0
Posts: 4
did everything listed, but still the same result of unplayable lag.

I tried every setting of anti-alising. My cards are at stock, so no over clocking.

Im gonna try turning SLI off, to see if that makes a difference.
harrispca is offline   Reply With Quote
Old 09-11-2011, 05:44 AM   #5
harrispca
 
Join Date: Aug 2010
Reputation: 0
Posts: 4
SLI makes no difference either way.
harrispca is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Robin Hood: The Legend of Sherwood


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.