Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Dead Island

Reply
 
Thread Tools Display Modes
Old 09-15-2011, 01:56 AM   #1
BeastiN
 
Guest
Posts: n/a
Dead Island Won't Start Up?

Hey, just wondering if anyone could help me out. When i try launch dead island, it just quickly flashes with a "Dead Island" small rectangular logo box, then it goes off, and nothing starts up?

Any help would be greatly appreciated.

Thanks
 
Reply With Quote
Old 09-15-2011, 02:00 AM   #2
Draco856
 
Join Date: Jan 2010
Reputation: 19
Posts: 371
Try doing a file check. Right click the game, go to Local Files, then Verify Integrity of Game Cache. You might be missing some files or they may be corrupt.
Draco856 is offline   Reply With Quote
Old 09-15-2011, 02:02 AM   #3
sikikingpin
 
Guest
Posts: n/a
Try this:

Quote:
Go to C:\Program Files (x86)\Steam\steamapps\common\dead island\DI\Data\game.ini
Locate: Locale("EN") and change to Locale("en")
  Reply With Quote
Old 09-15-2011, 02:06 AM   #4
BeastiN
 
Guest
Posts: n/a
Tried verifying integrity of game cache does nothing. Also have reinstalled and it didn't fix it up.

Quote:
Originally Posted by sikikingpin View Post
Try this:
Just tried it now says, EXIT: Cannot find script dll
C:\Program Files(x86)\Steam\steamapps\common\Dead Island\_x86_rwdi.exe
  Reply With Quote
Old 09-15-2011, 02:21 AM   #5
Draco856
 
Join Date: Jan 2010
Reputation: 19
Posts: 371
Quote:
Originally Posted by BeastiN View Post
Tried verifying integrity of game cache does nothing. Also have reinstalled and it didn't fix it up.



Just tried it now says, EXIT: Cannot find script dll
C:\Program Files(x86)\Steam\steamapps\common\Dead Island\_x86_rwdi.exe

Is that just a really bad pasting or is that the actual file in the folder cause if it's the actual file, it's not supposed to be an EXE...it's supposed to read:

engine_x86_rwdi.dll


Do another integrity check, make sure you have no corrupt files and if it still doesn't work, I don't know what could be wrong
Draco856 is offline   Reply With Quote
Old 09-15-2011, 02:31 AM   #6
BeastiN
 
Guest
Posts: n/a
Quote:
Originally Posted by Draco856 View Post
Is that just a really bad pasting or is that the actual file in the folder cause if it's the actual file, it's not supposed to be an EXE...it's supposed to read:

engine_x86_rwdi.dll


Do another integrity check, make sure you have no corrupt files and if it still doesn't work, I don't know what could be wrong

It's exactly what it says, i was confused as well.

But if i do another integrity check i'm back to step one where the logo screen just quickly flashes, and like i've said, i've tried reinstalling this, and i get the same problem.
  Reply With Quote
Old 09-15-2011, 02:35 AM   #7
Draco856
 
Join Date: Jan 2010
Reputation: 19
Posts: 371
I could suggest attempting to rename the file to what it should be and see if that does anything, but I don't know, it might make it worse then it is now.
Draco856 is offline   Reply With Quote
Old 09-15-2011, 02:38 AM   #8
sereaI
 
Join Date: Aug 2010
Reputation: 31
Posts: 371
uhm.. it might not be the best solution.. but you could ask this guy in this thread where he got this manual patch from..

http://forums.steampowered.com/forum....php?t=2120987

i know it's no the same issue.. but i'd give it a try nevertheless. it might at least enable you to play the game.
sereaI is offline   Reply With Quote
Old 09-15-2011, 03:48 AM   #9
Amarinth
 
Join Date: Jan 2011
Reputation: 3
Posts: 57
Quote:
Originally Posted by BeastiN View Post
Just tried it now says, EXIT: Cannot find script dll
C:\Program Files(x86)\Steam\steamapps\common\Dead Island\_x86_rwdi.exe
Are you sure you've changed the right line? You need to change the one that's nearly at the bottom of the .ini file, not the one at the top.

I changed the wrong one as well at first and got the same error you listed.
Amarinth is offline   Reply With Quote
Old 09-15-2011, 05:47 AM   #10
nsf
 
Guest
Posts: n/a
Quote:
Originally Posted by sikikingpin View Post
Try this:

Go to C:\Program Files (x86)\Steam\steamapps\common\dead island\DI\Data\game.ini
Locate: Locale("EN") and change to Locale("en")
Solved my startup crash, thanks a lot.
  Reply With Quote
Old 09-15-2011, 02:58 PM   #11
Violanna
 
Guest
Posts: n/a
any results?

So has anyone figured out whats wrong yet? Or a new solution?? Because im having the exact same issue and none of these ideas or anything else ive tried has worked. Not even the stupid game techs had any insight for me! I JUST WANNA KILL ZOMBIES!
  Reply With Quote
Old 09-15-2011, 04:19 PM   #12
Twoframes
 
Join Date: Aug 2011
Reputation: 59
Posts: 297
Stop pirating the game
Twoframes is offline   Reply With Quote
Old 09-15-2011, 09:36 PM   #13
Violanna
 
Guest
Posts: n/a
Quote:
Originally Posted by Twoframes View Post
Stop pirating the game
wow seriously?! i bought it just like everyone else!!
  Reply With Quote
Old 09-16-2011, 04:37 PM   #14
mnk66
 
Guest
Posts: n/a
Quote:
Originally Posted by sikikingpin View Post
Try this:
It was "En" by my installation changed to "en" and starts perfect!

Thx a lot
  Reply With Quote
Old 09-17-2011, 08:34 PM   #15
Kazefiend
 
Join Date: Aug 2010
Reputation: 0
Posts: 7
When I try this the game.ini file vanishes. Dead Island will not start up, I get the black steam is starting up thing but it quickly goes away and nothing happens. What the heck can I do?
Kazefiend is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Dead Island


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.