Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Star Wars collection > Jedi Knight: Dark Forces II

Reply
 
Thread Tools Display Modes
Old 09-28-2011, 12:18 PM   #1
rogueleader354
 
Join Date: Feb 2010
Reputation: 114
Posts: 1,840
Enhanced Problems

Hello, I'm currently having 2 problems with the Jedi Knight Enhanced Mod. In which I followed the instructions on this site right there:

http://www.neogaf.com/forum/showthread.php?p=25545971

But I'm having problems since I finsihed the steps.

My First Problem is what when I try to start a new game, the problem is that when I skip the Cutscene for the first level, it cannot load. Basically the level cannot load, why is that? (The problem now changes that I can't play any levels/maps that involves Nar Shadaa.)

My second problem is more visual than the first problem. When I play the 3rd Level, the tiles/decal things are all messed up. As in it doesn't use ground decals, rather it uses armor like things.

A Picture of such:
http://i188.photobucket.com/albums/z...7/JSHOT000.jpg

Thank you for your time.

EDIT: The first Level not being loaded is solved. But the Mod doesn't work, like I can play the game as normal, but the mod sin't shown. It must've involve the Launch Options on Steam.

Last edited by rogueleader354: 09-29-2011 at 05:05 PM. Reason: Update
rogueleader354 is offline  
Reply With Quote
Old 10-01-2011, 01:56 AM   #2
MentatMM
 
Guest
Posts: n/a
I would recommend checking out this thread to see if you can find some useful information that may be of some help.
  Reply With Quote
Old 10-15-2011, 02:37 PM   #3
MystMan
 
Join Date: Feb 2011
Reputation: 145
Posts: 634
The enhanced mods work for me.....kinda. I did everything on that site multiple times. uninstall, re-install, etc etc. This....tearing? I think they call it, happens everytime I check the "Enable 3D Acceleration" before AND after using the mod files, so it's not the mods causing this.

http://i221.photobucket.com/albums/d.../snap05015.png

I can notice behind all that mess that the characters are indeed enhanced, but the screen displays polygon garbage.

So I assume this may be due to my graphics card?

OS: WinXP SP3
Vidcard: NVIDIA Gforce 8800GT

I disabled all the anit-aliasing options I could find on my GeForce control panel, also set my color depth to 16-bit. No dice.

EDIT:

wow, I got it to work!

I used the -displayconfig line in the launcher, which enables the game's advanced display settings to show up. In there, I used these settings:

http://i221.photobucket.com/albums/d.../snap05018.png

and now no more tearing. There is a temporary black square that appears on the locations where my blaster fire hits the enemies (the RGB emulation causes this) but that's ok for me.

EDIT #2:

urk. My situation is like 90% properly modded. Greedos' heads have no textures at all. It's just red/yellow pixels. The other models so far appear fine.

http://i221.photobucket.com/albums/d...0/JSHOT009.jpg
http://i221.photobucket.com/albums/d...eedogwsdgs.png

>_<

EDIT #3:

This game simply will not work right on most of today's modern videocard.
I tried it all again on a base pre-build non-gaming PC and all the enhancements work fine on it.

Last edited by MystMan: 10-23-2011 at 01:24 PM.
MystMan is offline   Reply With Quote
Old 05-29-2012, 06:12 AM   #4
P3ndula
 
Join Date: Apr 2010
Reputation: 23
Posts: 458
Can't get JKE to work.

JKR works fine
JKH works fine
JKE ... can't load level

driving me nuts
P3ndula is offline   Reply With Quote
Old 05-29-2012, 06:14 AM   #5
P3ndula
 
Join Date: Apr 2010
Reputation: 23
Posts: 458
Something in the JKE.gob that my setup doesn't like.
P3ndula is offline   Reply With Quote
Old 09-28-2012, 09:15 AM   #6
Petran79
 
Join Date: May 2011
Reputation: 0
Posts: 78
Quote:
Originally Posted by MystMan View Post
The enhanced mods work for me.....kinda. I did everything on that site multiple times. uninstall, re-install, etc etc. This....tearing? I think they call it, happens everytime I check the "Enable 3D Acceleration" before AND after using the mod files, so it's not the mods causing this.

http://i221.photobucket.com/albums/d.../snap05015.png

I can notice behind all that mess that the characters are indeed enhanced, but the screen displays polygon garbage.

So I assume this may be due to my graphics card?

OS: WinXP SP3
Vidcard: NVIDIA Gforce 8800GT

I disabled all the anit-aliasing options I could find on my GeForce control panel, also set my color depth to 16-bit. No dice.

EDIT:

wow, I got it to work!

I used the -displayconfig line in the launcher, which enables the game's advanced display settings to show up. In there, I used these settings:

http://i221.photobucket.com/albums/d.../snap05018.png

and now no more tearing. There is a temporary black square that appears on the locations where my blaster fire hits the enemies (the RGB emulation causes this) but that's ok for me.

EDIT #2:

urk. My situation is like 90% properly modded. Greedos' heads have no textures at all. It's just red/yellow pixels. The other models so far appear fine.

http://i221.photobucket.com/albums/d...0/JSHOT009.jpg
http://i221.photobucket.com/albums/d...eedogwsdgs.png

>_<

EDIT #3:

This game simply will not work right on most of today's modern videocard.
I tried it all again on a base pre-build non-gaming PC and all the enhancements work fine on it.
apparently the game has issues with newer cards. same problem with textures appears despite those options
Petran79 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Star Wars collection > Jedi Knight: Dark Forces II


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2015, All Rights Reserved.