Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Mirror's Edge

Reply
 
Thread Tools Display Modes
Old 09-30-2011, 01:27 PM   #1
Miketopus
 
Join Date: Oct 2010
Reputation: 2
Posts: 48
Severe lag in-game

So, I'm still very early in the game... I'm just at the second major "chase" scene in the office building. The game is fine up to this point, with no real lag or difficulties other than fairly new control schematics.

When I start to run through the office, however, my FPS plummets. It's like watching a slideshow as I run and makes precise movement very difficult. I tried setting my video options to the lowest possible setting, and I still experience this problem.

My video card is a Radeon 4650, I'm using Windows 7, and I have antialiasing turned off. Any suggestions?
Miketopus is offline  
Reply With Quote
Old 09-30-2011, 01:30 PM   #2
Kvothe
 
 
 
Join Date: Feb 2011
Reputation: 30
Posts: 92
Same happened for me; i just had to disable the special physics (is it called physx? i forget, have it uninstalled) that is automatically on to get it to run smoothly. If it stutters specifically when they shoot at the glass and after then that's your problem.

Hope it's simple as that, great game gl
Kvothe is offline   Reply With Quote
Old 09-30-2011, 01:57 PM   #3
Miketopus
 
Join Date: Oct 2010
Reputation: 2
Posts: 48
That did the trick. Thank you.
Miketopus is offline   Reply With Quote
Old 10-13-2011, 08:43 AM   #4
pablo.ap
 
Join Date: Aug 2011
Reputation: 0
Posts: 9
happens the same to me (hd6950 2gb), after reading a lot today it seems i have to do the same thing (which doesn't happen with nvidia cards :P)
thx for the info
pablo.ap is offline   Reply With Quote
Old 10-13-2011, 09:50 PM   #5
clxyeah
 
 
 
Join Date: Apr 2011
Reputation: 21
Posts: 367
Same thing happened to me, disabling Physx worked, it seems to be an issue related to ATI cards (i think), most of the people that have had this issue have had ATI's.
clxyeah is offline   Reply With Quote
Old 10-13-2011, 10:05 PM   #6
{Yotsuba}
 
Join Date: Sep 2007
Reputation: 1356
Posts: 5,987
That's because PhysX only works on Nvidia cards (and the outdated Agiea PhysX card). ATi cards do not support PhysX so if you turn PhysX on with such a card, it will be forced to use your CPU which simply isn't capable of running the game *and* performing PhysX calculations, allegedly due to the way PhysX is coded.
{Yotsuba} is offline   Reply With Quote
Old 08-02-2012, 12:25 AM   #7
xEnony
 
Join Date: Jan 2012
Reputation: 0
Posts: 1
PhysX disabled -> working fine on HD6850
xEnony is offline   Reply With Quote
Old 08-02-2012, 11:12 AM   #8
spyrochaete
 
Join Date: Feb 2007
Reputation: 369
Posts: 3,813
Just throwing this out there...

low frame rate is not lag!
spyrochaete is offline   Reply With Quote
Old 08-11-2012, 04:21 AM   #9
binarykatana
 
Join Date: Aug 2008
Reputation: 0
Posts: 38
Red face Gosh

I have had the problem as well. ATI GPU here, too. That's a perfect example of Nvidia screwing interoperability... Gosh I wish more gamers would vote with their wallet against this kind of practices...
binarykatana is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Mirror's Edge


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.