Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Binding of Isaac, The

Reply
 
Thread Tools Display Modes
Old 10-08-2011, 12:52 PM   #1
Merkaba
 
Join Date: Jul 2004
Reputation: 16
Posts: 329
Game slow-down cause found!!

At least, for my machine.

I have an AMD Phenom II 3.2Ghz, or something like that. It has an adaptive CPU power feature, where it reduces the voltage under 'low load'. THIS is what's been slowing down my Isaac.

On my board it's called "Cool 'n quiet" mode, and after disabling it in my BIOS, the game runs smooth as sin.


Now, this actually seems to be a FLASH problem, not anything to do with this game. I figure this because the splash screen on www.toolband.com would slow down at the same time as Isaac, and also without Isaac open at all and after a PC restart.

So, to recap, my stuttering problem was caused by my CPU thinking it didn't need so much power and so lowered its running speed, and the problem is FLASH related and not the games problem.
Merkaba is offline  
Reply With Quote
Old 10-08-2011, 01:38 PM   #2
kiprian
 
Banned
Join Date: Jan 2011
Reputation: 95
Posts: 392
Thank you for PM and your solution. Hope it will help to other people, but i have Cool'n'Quiet turned off, so its not my case.
kiprian is offline   Reply With Quote
Old 10-08-2011, 10:35 PM   #3
Jalan
 
 
 
Join Date: Apr 2010
Reputation: 15
Posts: 266
I had the vain hope that if I installed it onto my second PC (running a dual-core AMD CPU on godawful XP) that I might've seen better luck with the achievements bug. No luck there but even with the game running on low on that PC I began to appreciate how much faster it is on my other PC running Vista and a 3GHz Intel Core2 Duo CPU (even though it still lags to some degree on it but nowhere near as much as it did with the other).
Jalan is offline   Reply With Quote
Old 10-09-2011, 12:56 AM   #4
psyko12
 
 
 
Join Date: Jan 2011
Reputation: 1
Posts: 194
Well is it really fixed? EIST<Speed step> is the intel way as cool n' quiet.. So turning this off would help? And I already have my power settings set to High Perf.
psyko12 is offline   Reply With Quote
Old 10-09-2011, 05:02 AM   #5
Merkaba
 
Join Date: Jul 2004
Reputation: 16
Posts: 329
All I can say it, is worked for me. I disabled my AMD's "Cool n Quiet" setting in the BIOS, and since then I have had zero framerate issues.

This was my problem beforehand: It would run fine, but when I would start shooting at enemies, it would slow down to a chug for about 3 seconds, before zipping back up to full speed even though just as much stuff was happening on screen. It would also skip a few frames when moving from room to room. I have none of these issues, now.
Merkaba is offline   Reply With Quote
Old 10-09-2011, 07:07 AM   #6
Gamer@Heart
 
 
 
Join Date: Aug 2011
Reputation: 35
Posts: 463
I'm sorry, but I don't understand. What should I do to run Isaac at normal speed?
Gamer@Heart is offline   Reply With Quote
Old 10-09-2011, 07:44 AM   #7
Cardia
 
Join Date: Jul 2009
Reputation: 14
Posts: 214
Quote:
Originally Posted by Merkaba View Post
At least, for my machine.

I have an AMD Phenom II 3.2Ghz, or something like that. It has an adaptive CPU power feature, where it reduces the voltage under 'low load'. THIS is what's been slowing down my Isaac.

On my board it's called "Cool 'n quiet" mode, and after disabling it in my BIOS, the game runs smooth as sin.


Now, this actually seems to be a FLASH problem, not anything to do with this game. I figure this because the splash screen on www.toolband.com would slow down at the same time as Isaac, and also without Isaac open at all and after a PC restart.

So, to recap, my stuttering problem was caused by my CPU thinking it didn't need so much power and so lowered its running speed, and the problem is FLASH related and not the games problem.

Thanks for the PM guy, i'll test this.


Edit : My Cool'n Quiet was disabled... So It doesn't change anything...

Last edited by Cardia: 10-09-2011 at 07:55 AM.
Cardia is offline   Reply With Quote
Old 10-09-2011, 08:28 AM   #8
Hordeon
 
 
 
Join Date: May 2010
Reputation: 1
Posts: 91
Quote:
Originally Posted by Gamer@Heart View Post
I'm sorry, but I don't understand. What should I do to run Isaac at normal speed?
yeah, how?
Hordeon is offline   Reply With Quote
Old 10-09-2011, 09:47 AM   #9
ititj
 
 
 
Join Date: Feb 2003
Reputation: 235
Posts: 1,351
Quote:
Originally Posted by Gamer@Heart View Post
I'm sorry, but I don't understand. What should I do to run Isaac at normal speed?
It's a BIOS setting. If you don't know what this means, then you probably shouldn't even bother because if you go tinkering around in your BIOS without knowing whats what, you could make your computer implode.
ititj is offline   Reply With Quote
Old 10-09-2011, 10:04 AM   #10
emol
 
Join Date: Feb 2010
Reputation: 1
Posts: 82
Tried this but didn't solve it
emol is offline   Reply With Quote
Old 10-09-2011, 05:59 PM   #11
Merkaba
 
Join Date: Jul 2004
Reputation: 16
Posts: 329
aw man noone's problems seem to be solved by doing this, but my own. I thought I had stumbled upon some great answer or something...how disappointing.
Merkaba is offline   Reply With Quote
Old 10-14-2011, 05:54 AM   #12
Eddie_asura
 
Guest
Posts: n/a
I also have a AMD Phenom II processor and I had the slowdown issues with my PC with not just Isaac. I looked up my Bios settings I turned off the "Cool'n'quiet" like Merkaba suggested, it worked for me.
  Reply With Quote
Old 12-29-2011, 08:28 PM   #13
Oldbailey
 
Join Date: Dec 2011
Reputation: 0
Posts: 2
Talking Fixed it

I had stopped playing it a few months ago. The slowdown was so bad for me I was getting up to a half second input lag making it impossible to quickly switch directions to avoid danger. Restarted, opened the bios, disabled the Cool and Quiet mode and the difference was so vast I wanted to make sure to post it here. If you have an AMD processor and are having the slowdown issues this fix worked for me. Now if I could just get that Krampus to show up I'll be able to enjoy this game without being frustrated by double RNG failures.
Oldbailey is offline   Reply With Quote
Old 06-26-2012, 10:04 AM   #14
phkuxato
 
Join Date: Jun 2012
Reputation: 144
Posts: 750
In Windows 7 you can bump up the CPU clock speed without going into the BIOS. Find Power Options in the Control Panel and click "Change Plan Settings" next to the one that's selected and then "Change advanced power settings". Find the "Process power management" section and increase the minimum processor state when plugged in. You can start with 100% to see if it helps with this game. It doesn't fix my stuttering problem, but maybe others.
phkuxato is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Binding of Isaac, The


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 09:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.