Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > RAGE

Reply
 
Thread Tools Display Modes
Old 10-08-2011, 06:03 PM   #1
BizzyBum
 
 
 
Join Date: May 2011
Reputation: 0
Posts: 30
VSync in-game not working?

Vsync is broken for me. It doesn't stay on in the menu and when I try to force it through the console it doesn't work either. I have it forced on in Nvidia control panel too.

Tried both ON and SMART and whenever I save and return it reverts back to OFF.

Anyone experiencing this?
BizzyBum is offline  
Reply With Quote
Old 10-08-2011, 06:09 PM   #2
thogrom
 
Join Date: Dec 2008
Reputation: 9
Posts: 991
I am among many other issues. Game is effectively broken now after this patch. I estimate I was about 30 - 40 minutes (tops) from completing the game when I took a break, come back to find a patch, and now I can't even play. So disappointed and enraged at this terrible ( at least for me - I had zero issues before now I have tons) patch.
thogrom is offline   Reply With Quote
Old 10-08-2011, 06:11 PM   #3
Listen
 
Join Date: Apr 2011
Reputation: 62
Posts: 307
Just leave it OFF in game options, and keep it forced ON with triple buffering in Nvidia control panel. Works 100% this way.
Listen is offline   Reply With Quote
Old 10-08-2011, 06:11 PM   #4
ED13
 
 
 
Join Date: Dec 2009
Reputation: 7
Posts: 171
No problems with teh update here , games running smooth as .
ED13 is offline   Reply With Quote
Old 10-08-2011, 06:12 PM   #5
Karmatic
 
 
 
Join Date: Feb 2010
Reputation: 63
Posts: 469
i thought the paych notes said to set the Vsync on your nvidia or ATI control panel to application controlled...and THEN set it o On in game.
Karmatic is offline   Reply With Quote
Old 10-08-2011, 06:12 PM   #6
Graveflood
 
Join Date: Jul 2010
Reputation: 41
Posts: 621
When I have it on the game has some weird random lags at times. Habving it off does not give those issues. So I say, keep it off.
Graveflood is offline   Reply With Quote
Old 10-08-2011, 06:15 PM   #7
TiRoSu
 
Join Date: Dec 2008
Reputation: 0
Posts: 8
I too have this issue, no matter what I try, the v-sync will not work. I have tried forcing it in the nvidia control panel, it still does not work. The screen tearing is horrible.

It was working before, the patch broke it.
TiRoSu is offline   Reply With Quote
Old 10-08-2011, 06:15 PM   #8
BizzyBum
 
 
 
Join Date: May 2011
Reputation: 0
Posts: 30
Quote:
Originally Posted by Listen View Post
Just leave it OFF in game options, and keep it forced ON with triple buffering in Nvidia control panel. Works 100% this way.
Nope. Tried this and doesn't work for me.

Quote:
Originally Posted by Karmatic View Post
i thought the paych notes said to set the Vsync on your nvidia or ATI control panel to application controlled...and THEN set it o On in game.
Tried this too and doesn't work for me.

This is ing jarateing me off because the game looks and runs flawless, I just have this stupid single tear that I want to get rid of and I cannot.
BizzyBum is offline   Reply With Quote
Old 10-08-2011, 06:16 PM   #9
delirin
 
Guest
Posts: n/a
Quote:
Originally Posted by BizzyBum View Post
Vsync is broken for me. It doesn't stay on in the menu and when I try to force it through the console it doesn't work either. I have it forced on in Nvidia control panel too.

Tried both ON and SMART and whenever I save and return it reverts back to OFF.

Anyone experiencing this?
I had this problem at first because I manually enabled Vsync in the Nvidia control panel. In order to fix, I went back into the control panel and selected "application controlled", make sure not to revert to default (which is what I did initially), because default is "force off" which will cause the symptoms you are describing. This of course, applies to Nvidia, YMMV with ATI.
  Reply With Quote
Old 10-08-2011, 06:18 PM   #10
seigen
 
 
 
Join Date: Mar 2011
Reputation: 20
Posts: 188
Quote:
Originally Posted by BizzyBum View Post
Nope. Tried this and doesn't work for me.



Tried this too and doesn't work for me.

This is ing jarateing me off because the game looks and runs flawless, I just have this stupid single tear that I want to get rid of and I cannot.
What Karmatic said worked for me, if you have nvidia card, then go to nvidia control panel, under 3d settings-> manage 3d settings-> program settings, add rage.exe from steam folder and set vertical sync to "use the 3d application setting".

Then the game settings can be turned on, in fact using smart removed the screen tear for me
seigen is offline   Reply With Quote
Old 10-08-2011, 06:19 PM   #11
enlive
 
Join Date: May 2010
Reputation: 175
Posts: 608
Found the problem, the NVIDIA panel in specific games had VSync forced off for RAGE.exe.
enlive is offline   Reply With Quote
Old 10-08-2011, 06:21 PM   #12
apoc_reg
 
Join Date: Aug 2008
Reputation: 24
Posts: 389
Ahhh!

When i added Rage.exe in CP it brought it up but had OFF selected for vsync (despite universal setting forced on and never having added the Rage.exe before).

Set that to on and YESSS, Vsync works.... the game works! I can finally see if its been worth the agro :-)

Last edited by apoc_reg: 10-08-2011 at 06:42 PM.
apoc_reg is offline   Reply With Quote
Old 10-08-2011, 06:35 PM   #13
BizzyBum
 
 
 
Join Date: May 2011
Reputation: 0
Posts: 30
Quote:
Originally Posted by seigen View Post
What Karmatic said worked for me, if you have nvidia card, then go to nvidia control panel, under 3d settings-> manage 3d settings-> program settings, add rage.exe from steam folder and set vertical sync to "use the 3d application setting".

Then the game settings can be turned on, in fact using smart removed the screen tear for me
YES!

Yeah, this worked for me. I was using the Global Settings, which should be fine, but when I added Rage.exe it had vsync set to Force Off for some strange reason. Switched it to Application Controlled there and now it saves the On status for Vsync in-game and my tear is finally gone!
BizzyBum is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > RAGE


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.