Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Heroes of Might and Magic V

Reply
 
Thread Tools Display Modes
Old 10-17-2011, 10:06 AM   #1
kmja
 
Join Date: Jul 2010
Reputation: 0
Posts: 175
why does this happed

http://cloud.steampowered.com/ugc/55...CA57D7A62D2AC/

why does this happed all the time when i go to combat??? how to fix this????
when this happed this does not go away after the battle

Last edited by kmja: 10-17-2011 at 10:21 AM.
kmja is offline  
Reply With Quote
Old 10-17-2011, 07:03 PM   #2
jazzycakes
 
Join Date: Dec 2010
Reputation: 27
Posts: 247
"tactics mode"?

That's so you can position your troops in regards to the terrain. You don't want your guys blocked in by a fallen tree branch..
jazzycakes is offline   Reply With Quote
Old 10-18-2011, 09:22 AM   #3
kmja
 
Join Date: Jul 2010
Reputation: 0
Posts: 175
no not the tactics mode. dont you see that somting is wrong whit the grafic
http://cloud.steampowered.com/ugc/55...6A73CF7249DF7/ you see here is evry thing here normal but not the last picture
its happening a lot

Last edited by kmja: 10-18-2011 at 09:47 AM.
kmja is offline   Reply With Quote
Old 10-19-2011, 06:09 PM   #4
ShalimarX
 
 
 
Join Date: Aug 2008
Reputation: 69
Posts: 611
Looks like a graphic card issue. might want to make sure yours is on the list of compatible cards and is up to date with its drivers.

Barring that look at your graphic settings. Something might be turned down too low.
ShalimarX is offline   Reply With Quote
Old 10-20-2011, 08:34 AM   #5
kmja
 
Join Date: Jul 2010
Reputation: 0
Posts: 175
i have ati readon 6990 hd so i dont understand it its happening all the time
kmja is offline   Reply With Quote
Old 10-22-2011, 07:12 PM   #6
PolarisOrbit
 
Join Date: May 2009
Reputation: 75
Posts: 517
Crossfire support is probably broken, try a newer profile or an older driver.
PolarisOrbit is offline   Reply With Quote
Old 11-01-2011, 06:58 AM   #7
BlueDog
 
 
 
Join Date: Sep 2009
Reputation: 5
Posts: 9
I have the same problem, it's like all textures almost disappears, and just a blur remains.
I'm running gtx260, no sli
BlueDog is offline   Reply With Quote
Old 01-08-2012, 07:34 PM   #8
mattprice516
 
Join Date: Nov 2011
Reputation: 0
Posts: 14
Same problem. Didn't start happening until chapter 3 or 4 for me of the Haven campaign (The Trap, whichever one that is). I'm running Nvidia 310M, but I know my comp can run it at highest settings because it worked perfectly up until this point. Now when I go into a battle, the textures revert to the lowest ones and remain that way outside of battle and in all menus.
mattprice516 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Heroes of Might and Magic V


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.