Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V

Reply
 
Thread Tools Display Modes
Old 11-14-2011, 03:49 AM   #1
Rad-86
 
 
 
Join Date: Dec 2008
Reputation: 10
Posts: 457
ATI user

I pretty much have same results on any setting.. right now im running the ultra preset with shadows on high, which give me extra 5fps
but nevertheless i still get 20-25fps at a particular angle standing next to the gate watching towards the direction where college of bards is...

Task manager is telling me that overall max processor load is no more than 60%.. all 4 cores are used rather evenly, which im happy for at least

but what bothers me is the gpu... i have default vsync on btw
outside of cities and in dungeons, i get anything from 45fps in bad weather to constant 60 in most cases, while GPUZ says graphic card LOAD is max 90%(avg 70%).. FINE

in cities however the framerate goes down to 20-35(with ultra shadows it can even drop to 15fps... at first i thought theres way too much stuff in cities for my gpu/cpu to handle it all.. but GPUZ shows LOAD at max 50%(avg 35%) ONLY!

catalyst 11.10

Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
Language: Czech (Regional Setting: Czech)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: P35-DS3
BIOS: Award Modular BIOS v6.00PG
Processor: Intel(R) Core(TM)2 Quad CPU Q9400 @ 2.66GHz (4 CPUs), ~3.4GHz
Memory: 4096MB RAM
Available OS Memory: 4094MB RAM
Page File: 3064MB used, 5122MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DxDiag Version: 6.01.7601.17514 64bit Unicode

Card name: AMD Radeon HD 6800 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: ATI display adapter (0x6738)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_6738&SUBSYS_174B174B&REV_00
Display Memory: 2803 MB
Dedicated Memory: 1012 MB
Shared Memory: 1791 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Model: SMS24A350H
Monitor Id: SAM07D6
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI
Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,at icfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64 .dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a. cap,atitmm64.dll
Driver File Version: 8.17.0010.1099 (English)
Driver Version: 8.902.0.0
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 10/12/2011 21:13:00, 867328 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71EE2-2478-11CF-B070-4137BEC2C535}
Vendor ID: 0x1002
Device ID: 0x6738
SubSys ID: 0x174B174B
Revision ID: 0x0000

Last edited by Rad-86: 11-14-2011 at 05:17 AM. Reason: %
Rad-86 is offline  
Reply With Quote
Old 11-14-2011, 04:18 AM   #2
Rautapalli
 
Join Date: Nov 2008
Reputation: 9
Posts: 132
Reading the Bethesda forums it seems like almost everyone is having this problem, NVIDIA users too. I guess it's something Bethesda has to look into.
Rautapalli is offline   Reply With Quote
Old 11-14-2011, 04:38 AM   #3
amirfoox
 
Join Date: Aug 2010
Reputation: 46
Posts: 431
That's because you have a 6800 series and trying to play on a 1920X1080 resolution.

Even a 6870 might have a bit of a problem on this resolution with all the games' bells and whistles on, let alone if you have a 6850. As you've noticed, shadows will bring what's left of your FPS down.

I also have a 4GB of RAM and an even worse CPU than you ( I7-860 ), but I have a 5870, which is better than the 6870 (although from a previous generation), and even I only play it on a 1680X1050 resolution. Luckily, it goes 100% smooth on max settings.

So basically - try scaling down your resolution and see how it goes.
amirfoox is offline   Reply With Quote
Old 11-14-2011, 05:16 AM   #4
Rad-86
 
 
 
Join Date: Dec 2008
Reputation: 10
Posts: 457
amirfoox: i have the same fps at 720p... its bad optimization
i7 is not worse than my cpu.. but anyway not really better either - YORKFIELD6M-manufactured aug2008
6800series means.. 6830-6850-6870
i have an overclocked 6870 fyi
you talking about bells and whistles, i dont really think you have anything to say here... sorry

also, having 0 or 8 times antialiasing doesnt have any performance impact... which is really weird, since in other games 2xAA can half your fps
and i checked- it really has nice edges on 4x+fxaa.. yet fps are the same

Last edited by Rad-86: 11-14-2011 at 05:18 AM.
Rad-86 is offline   Reply With Quote
Old 11-14-2011, 05:27 AM   #5
amirfoox
 
Join Date: Aug 2010
Reputation: 46
Posts: 431
Without getting into any pi**ing contests (I know that 6800 is 6830-70, sheesh), all I can say is that it's weird. I have very similar specs, yet the game runs superbly on my machine with 8x AA and AF *knock on wood*.

So it's not an optimization issue, but rather something in your drivers or a setting your GPU just doesn't like. Vsync, perhaps?
amirfoox is offline   Reply With Quote
Old 11-14-2011, 05:34 AM   #6
Rad-86
 
 
 
Join Date: Dec 2008
Reputation: 10
Posts: 457
ney... with vsync off i have the same framerate, only difference is the screen tearing which im not willing to look at... the game is perfectly playable outside and in dungeons, but in towns fps goes down... and it must be related to the low gpu load during town parts that im seeing... i have no idea whether its ati driver or the game itself is somehow broken... maybe both?!
played 30hrs of it already... and im not going to stop playing, its just these fps drops are annoying, at least they dont happen during fights
Rad-86 is offline   Reply With Quote
Old 11-14-2011, 05:35 AM   #7
kitsunestrife
 
 
 
Join Date: Jan 2008
Reputation: 6
Posts: 515
Try setting your CCC to use application setting where available.

Last edited by kitsunestrife: 11-14-2011 at 05:44 AM.
kitsunestrife is offline   Reply With Quote
Old 11-14-2011, 05:41 AM   #8
amirfoox
 
Join Date: Aug 2010
Reputation: 46
Posts: 431
Oh, that's right, kitsunestrife! Not bad.

Rad, Are you enabling the AA and AF on the your Catalyst Control Center? Then deactivate those and let the game handle it via its settings. Also, try lowering down your AA mode a notch (try 'box' and go from there) and remove your super-sampling, if you're using it, and check again.

Some games really don't react well to these driver tweaks. One such tweak caused half of the clothes on other characters in my game to appear invisible until I deactivated every driver setting and just let the game handle what it needs.

Last edited by amirfoox: 11-14-2011 at 05:47 AM.
amirfoox is offline   Reply With Quote
Old 11-14-2011, 05:46 AM   #9
Tonester0011
 
Join Date: Nov 2011
Reputation: 0
Posts: 8
I have pretty much the same issue, only i have a 6970 @stock 8gb ram with a 1100T.

I play with the settings the game set for me (maxed) 60fps in dungeons, 60fps outside but when i go into the cities i get <40 then sudden drops <20.

Actually turned AA off, changed ultra to high but still the same :L
Tonester0011 is offline   Reply With Quote
Old 11-14-2011, 06:02 AM   #10
amirfoox
 
Join Date: Aug 2010
Reputation: 46
Posts: 431
Can you post a screenshot (or just type the settings and their values) of your Catalyst Control Center settings?

We have to find the common denomenator here
amirfoox is offline   Reply With Quote
Old 11-14-2011, 06:09 AM   #11
Rad-86
 
 
 
Join Date: Dec 2008
Reputation: 10
Posts: 457
i have everything on default in my catalyst

Tonester0011: yes AA makes no change in fps, so why not using it
Rad-86 is offline   Reply With Quote
Old 11-14-2011, 06:15 AM   #12
Lunacide
 
Join Date: Oct 2011
Reputation: 0
Posts: 1
I seem to be getting the exact opposite results of most people. I have a 6850, i5 2500k and 8 gigs of ram. Skyrim runs in Ultra at 1080p at a constant 60+ fps. I did turn off vsync using my graphics drivers though.
Lunacide is offline   Reply With Quote
Old 11-14-2011, 06:53 AM   #13
madpistol
 
Join Date: Jun 2006
Reputation: 923
Posts: 4,125
Quote:
Originally Posted by Lunacide View Post
I seem to be getting the exact opposite results of most people. I have a 6850, i5 2500k and 8 gigs of ram. Skyrim runs in Ultra at 1080p at a constant 60+ fps. I did turn off vsync using my graphics drivers though.
This game likes a fast CPU, and this proves it. My framerates @ ultra drop into the 40-30's in high detail areas, but for the most part, I'm pegged at 60 FPS @ 1920x1200. This is with a 5870, Phenom II X4 965 @ 4Ghz, 4GB DDR3, and Windows 7 64-bit.

The processor plays a very important role in this game. Keep that in mind.
madpistol is offline   Reply With Quote
Old 11-14-2011, 06:56 AM   #14
Tonester0011
 
Join Date: Nov 2011
Reputation: 0
Posts: 8
Most other games i've played AA seems to kill your fps, just assumed this would be no different.

Here's some pictures of the CCC??? (says AMD Vison control centre for me)

http://i21.photobucket.com/albums/b2...69/pageone.png
http://i21.photobucket.com/albums/b2...69/pagetwo.png
Tonester0011 is offline   Reply With Quote
Old 11-14-2011, 06:59 AM   #15
Ridonk
 
Join Date: Nov 2010
Reputation: 6
Posts: 218
Quote:
Originally Posted by amirfoox View Post
That's because you have a 6800 series and trying to play on a 1920X1080 resolution.

Even a 6870 might have a bit of a problem on this resolution with all the games' bells and whistles on, let alone if you have a 6850. As you've noticed, shadows will bring what's left of your FPS down.

I also have a 4GB of RAM and an even worse CPU than you ( I7-860 ), but I have a 5870, which is better than the 6870 (although from a previous generation), and even I only play it on a 1680X1050 resolution. Luckily, it goes 100% smooth on max settings.

So basically - try scaling down your resolution and see how it goes.
It's not his gfx card causing this problem (unless it is malfunctioning). I have a 5770oc and I'm running this game at 1080p on ultra with only the occasionally FPS drop. Avg is 30-40fps (which is fine with me, considering my card's life).

OP: I would recommend running CCleaner and installing Gamebooster to see if they have any effect on your FPS. Post your results
Ridonk is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.