Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V

Reply
 
Thread Tools Display Modes
Old 11-20-2011, 07:40 AM   #1
cedarhawk
 
Join Date: Nov 2011
Reputation: 0
Posts: 5
Skyrim Mouse Lag Issues

I will say this once, and only once.

I know about the fixes via the .ini files.




Now. As you might have guessed, I still have a lot of mouse lag issues with Skyrim. I'm actually running a store-bought version, so I don't have the actual Steam setup (apologies for asking for help here, but it made sense to me >.>).


Yes, I've included iPresentInterval=0 and bMouseAcceleration=0 to all occurrences of the SkyrimPrefs.ini files on my computer. They've definitely reduced the mouse lag, but not eliminated it. I won't go crazy and say that it makes the game unplayable, but honestly it takes away from a LOT of the game when aiming at something is kind of a hit-or-miss deal.


I'm running Skyrim on the "low" graphical setting preset.



System Specs:
Code:
System type: Windows 7 Ultimate 64-bit
Processor: Intel Core 2 Duo CPU - E7600 @ 3.06GHz
RAM: 4096 MB


ATI Mobility Radeon HD 4670

Just as an FYI, I'm running this system on a 2007 iMac bootcamp, meaning I'm utilizing the full system's resources, if not hard drive space. On that note, I DO have over 50gb of free space on the root drive.



Also, I'm using a Logitech G500 gaming mouse. I've tried disabling computer acceleration/smoothing, I've tried disabling the mouse's integral acceleration/smoothing, no positive results.

Last edited by cedarhawk: 11-20-2011 at 08:19 AM.
cedarhawk is offline  
Reply With Quote
Old 11-20-2011, 04:41 PM   #2
cedarhawk
 
Join Date: Nov 2011
Reputation: 0
Posts: 5
Bump. I was hoping for at least one suggestion on a fix =\.
cedarhawk is offline   Reply With Quote
Old 11-20-2011, 04:47 PM   #3
Sjael
 
 
 
Join Date: Oct 2007
Reputation: 179
Posts: 916
Quote:
Originally Posted by cedarhawk View Post
I'm actually running a store-bought version, so I don't have the actual Steam setup
I don't understand this part.
Sjael is offline   Reply With Quote
Old 11-20-2011, 04:50 PM   #4
Espionage724
 
 
 
Join Date: Jul 2008
Reputation: 11
Posts: 368
So there is actual obvious mouse delay (not just slow camera movement) in Skyrim when it comes to mouse movement? If that's the case, I really don't know what could fix that if the ini fixes you did didn't take care of it :/
Espionage724 is offline   Reply With Quote
Old 11-20-2011, 05:00 PM   #5
cedarhawk
 
Join Date: Nov 2011
Reputation: 0
Posts: 5
Quote:
Originally Posted by Sjael View Post
I don't understand this part.
That was just a clarification. Like, the directories for where files would be stored would be different, because it isn't installed via Steam.



Quote:
Originally Posted by Espionage724 View Post
So there is actual obvious mouse delay (not just slow camera movement) in Skyrim when it comes to mouse movement? If that's the case, I really don't know what could fix that if the ini fixes you did didn't take care of it :/
=\ Yes, that's what it is. Noticeable mouse delay, I've tried upping the sensitivity, ect. Nothing's helped so far.
The .ini tweaks did help but they didn't fully fix the issue.
cedarhawk is offline   Reply With Quote
Old 11-20-2011, 11:42 PM   #6
eightbitorange
 
Join Date: May 2009
Reputation: 1
Posts: 21
I have the same problem. I've tweaked the ini and the cursor is still a little laggy. It's only really noticeable in the menus. Smithing and selling are frustrating, especially since clicking too far to the left will close the menu.

I do experience occasional lag in-game, especially when there's visual blur or air particles, and since the mouse is tied to fps... But I don't see how the black startup menu and the store menu would hit my fps as much as the game world.

I would just navigate the menus with wasd + e, but sometimes you have to confirm something with a mouse click!



[ medium settings ]
[ ATI Mobility Radeon HD 5400 ]
[ Intel i3 370M @2.4ghz, 4gb ram ]
eightbitorange is offline   Reply With Quote
Old 11-21-2011, 03:29 PM   #7
cedarhawk
 
Join Date: Nov 2011
Reputation: 0
Posts: 5
Quote:
Originally Posted by eightbitorange View Post
I have the same problem. I've tweaked the ini and the cursor is still a little laggy. It's only really noticeable in the menus. Smithing and selling are frustrating, especially since clicking too far to the left will close the menu.

I do experience occasional lag in-game, especially when there's visual blur or air particles, and since the mouse is tied to fps... But I don't see how the black startup menu and the store menu would hit my fps as much as the game world.

I would just navigate the menus with wasd + e, but sometimes you have to confirm something with a mouse click!



[ medium settings ]
[ ATI Mobility Radeon HD 5400 ]
[ Intel i3 370M @2.4ghz, 4gb ram ]


Exactly my issue! I also experience extreme mouse lag in menus and the like.
cedarhawk is offline   Reply With Quote
Old 11-25-2011, 07:49 PM   #8
Virus.
 
 
 
Join Date: Jan 2010
Reputation: 230
Posts: 1,384
Bump. I am getting this too but there is no answer.
Virus. is offline   Reply With Quote
Old 11-26-2011, 02:44 PM   #9
Galdurman
 
Join Date: Nov 2011
Reputation: 0
Posts: 2
I'm in a similar fix. Gameplay is no problem but working within the menus is a nightmare of mouse lag. I have two computers running the game and one is fine. My wife's system has the problem. Every elder scrolls game I've played has some issue with sloppy mouse control in the menus but this one is worse than most.
Galdurman is offline   Reply With Quote
Old 11-26-2011, 02:49 PM   #10
EChondo
 
Banned
Join Date: Aug 2011
Reputation: 167
Posts: 433
Quote:
Originally Posted by eightbitorange View Post
I have the same problem. I've tweaked the ini and the cursor is still a little laggy. It's only really noticeable in the menus. Smithing and selling are frustrating, especially since clicking too far to the left will close the menu.

I do experience occasional lag in-game, especially when there's visual blur or air particles, and since the mouse is tied to fps... But I don't see how the black startup menu and the store menu would hit my fps as much as the game world.

I would just navigate the menus with wasd + e, but sometimes you have to confirm something with a mouse click!



[ medium settings ]
[ ATI Mobility Radeon HD 5400 ]
[ Intel i3 370M @2.4ghz, 4gb ram ]
I too am in this boat, it doesn't really bother me but I would like a fix if it's possible, if not then no biggie
EChondo is offline   Reply With Quote
Old 11-26-2011, 03:42 PM   #11
iamded
 
 
 
Join Date: Jan 2010
Reputation: 21
Posts: 79
Quote:
Originally Posted by cedarhawk View Post
I'm actually running a store-bought version, so I don't have the actual Steam setup (apologies for asking for help here, but it made sense to me >.>).
Yeah, I'm running a store-bought version too. It's still Steam integrated, every copy is.
Do you mean to say you pirated it, the only way to bypass the Steam integration? Blink once for yes, twice for no...
iamded is offline   Reply With Quote
Old 11-26-2011, 05:10 PM   #12
Virus.
 
 
 
Join Date: Jan 2010
Reputation: 230
Posts: 1,384
Everyone, make sure if you have a non-steam installation directory that you are using the correct .ini files. The Skyrimprefs.ini file you want should be in your installation directory in the Skyrim folder, but the skyrim.ini file you need is nowhere near this. The correct one can be found in 'my documents/my games/skyrim'. I understand the fact that some files are duplicated this can cause confusion.
Virus. is offline   Reply With Quote
Old 11-26-2011, 05:39 PM   #13
laquak
 
Join Date: Oct 2011
Reputation: 16
Posts: 787
turn off AF and AA in skyrim options menu before launching the game and no more mouse lag.
laquak is offline   Reply With Quote
Old 11-26-2011, 05:49 PM   #14
Nanobotter
 
 
 
Join Date: Jul 2010
Reputation: 10
Posts: 208
Quote:
1 Go in start menu.
2 Type in Run.
3 When it will popup type in Msconfig.
4 Then in the Msconfig go in Services.
5 And the find Windows Event Log.
6 And uncheck Windows Event Log.
7 Restart your Computer and your Done.
This might only fix your mouse lag but not a frame rate problem on some PCs, for that you're ganna have to run the game on windowed mode and use an app to make it fit the while screen.
Nanobotter is offline   Reply With Quote
Old 11-27-2011, 04:07 PM   #15
IndigoQ
 
Guest
Posts: n/a
This has worked for me.
If you have NVidia, go into your 3d Settings, and make a change to
Maximum pre-rendered frames to 1 (0 is too little, it affects FPS, 2 and 3
seem to make the mouse much more sluggish, 3 is default btw).
It has helped me alot. I'm not sure if it will help anyone else, but it's worked wonders for me, without affecting FPS.
BTW, prefereably change Program Settings for TESV.exe rather than Global Settings (so you only affect Skyrim, not all games... mind you, this has helped me with others games as well :S but can mess up others if you change it to Global).
If you have an ATI, maybe look for something similar in your settings to reduce number of pre-rendered frames? I don't know, I don't have one, sorry.
Q
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.