Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V

Reply
 
Thread Tools Display Modes
Old 11-22-2011, 10:26 AM   #1
ashground
 
Guest
Posts: n/a
No voices if characters are on my right?

If a character is on my right, their voice disappears completely. It's maddening. I haven't noticed any other sound issues whatsoever.

It appears like a few people have had this problem when using Realtek onboard sound, but I'm using an Audigy 2 (on Windows 7). These are the things I've tried:
  • Changed from 2.1 to 5.1 sound, then muting everything except the left and right channels (this is what worked for Realtek users)
  • Left it 2.1 and enabled virtual surround (worked for someone on NeoGAF, but just made people sound like robots in my game (and didn't fix the issue)
  • Tried a bunch of different audio formats (16-bit/44k, 16/48k, 24/48k, nothing made any difference)

Has anyone else been running into this?
 
Reply With Quote
Old 11-22-2011, 10:47 AM   #2
Xzalander
 
 
 
Join Date: Oct 2008
Reputation: 171
Posts: 1,104
I had it occur once in the main quest line so far (Thalmor Shindig). When the dude took my chosen gear.

Other than that, not seen much more of it.
Xzalander is offline   Reply With Quote
Old 11-22-2011, 11:04 AM   #3
Cubemonkey
 
Join Date: Mar 2010
Reputation: 1
Posts: 41
If speakers, can't help you. If logitech g35 headset, flip the 7.1 switch on it back and forth.
Cubemonkey is offline   Reply With Quote
Old 11-22-2011, 12:27 PM   #4
ashground
 
Guest
Posts: n/a
Yeah, this happens with both speakers and headphones. Makes me wonder if I should disable the Audigy and use the Realtek on-board on my computer -- though I had only installed the Audigy a few months ago to solve other sound issues in other games.
  Reply With Quote
Old 11-22-2011, 12:30 PM   #5
Gelbvieh
 
Join Date: Jul 2011
Reputation: 18
Posts: 470
I have this, but it's because I'm wearing headphones and I'm deaf in my right ear.

Are you deaf in your right ear, by any chance?
Gelbvieh is offline   Reply With Quote
Old 11-22-2011, 12:30 PM   #6
Raehvyn
 
Join Date: May 2011
Reputation: 4
Posts: 13
The above fixes might work.

Or try using a healing spell. The dragon might have blown out your right ear drum. >.>
Raehvyn is offline   Reply With Quote
Old 11-22-2011, 12:51 PM   #7
ashground
 
Guest
Posts: n/a
Quote:
Originally Posted by Gelbvieh View Post
I have this, but it's because I'm wearing headphones and I'm deaf in my right ear.

Are you deaf in your right ear, by any chance?
Nope, no deafness, but I do have an ocular disease. Do you think that might be a related issue? Maybe if I fix my eyes my sound problems will go away. Though before I do that I should try a different set of ears just to rule that out.
  Reply With Quote
Old 11-22-2011, 01:51 PM   #8
Gelbvieh
 
Join Date: Jul 2011
Reputation: 18
Posts: 470
Yeah probably. Maybe it's caused by colourblindness. Or freckles.
Gelbvieh is offline   Reply With Quote
Old 11-22-2011, 01:54 PM   #9
rotaugen454
 
Join Date: Jul 2011
Reputation: 140
Posts: 1,057
What?


Seriously, I have not seen this one. I even tried to recreate it on my laptop and my desktop. Both use Soundblaster cards.
rotaugen454 is offline   Reply With Quote
Old 11-22-2011, 01:55 PM   #10
malek1013
 
Join Date: Dec 2009
Reputation: 326
Posts: 1,276
I really hate to be "that guy" and ask this but this is ONLY occuring in Skyrim right? Just making sure you didn't give an audio channel preference via the Windows Sound settings or something.
malek1013 is offline   Reply With Quote
Old 11-22-2011, 01:58 PM   #11
Hack Scudder
 
Join Date: Apr 2005
Reputation: 398
Posts: 2,059
I have this problem in all of Bethesda's games. Only Bethesda's games.

I think they're aware of it, too, because they let you move the camera around in locked conversation. I have to move it frequently to hear what someone is saying.
Hack Scudder is offline   Reply With Quote
Old 11-22-2011, 02:57 PM   #12
ashground
 
Guest
Posts: n/a
Quote:
Originally Posted by malek1013 View Post
I really hate to be "that guy" and ask this but this is ONLY occuring in Skyrim right? Just making sure you didn't give an audio channel preference via the Windows Sound settings or something.
You're allowed to be that guy. It'd be awesome if it was something that simple. But yes, this is only occurring in Skyrim.
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 09:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.