Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Space Empires V

Reply
 
Thread Tools Display Modes
Old 12-09-2011, 01:27 PM   #1
Redbullmass
 
Join Date: Jan 2011
Reputation: 19
Posts: 173
SE 4 Multiplayer problem

Hey, a friend and i just bought a copy of SE4 each and we're trying to play by tcp/ip. We played a game last night solo to design all of our ships (the main ones at least) so it would be faster when we played together. However, whenever we try to connect, the person hosting can see the name of the other guy appear in the player list, but that player sees *unable to connect to host* all the time.

Both of us have opened the ports (6716,6720), and allowed the program in our respective firewalls and nothing works. Tried hamachi, disabling the firewall, setting up a dmz...nothing, always the same problem.

Anyone has an idea of what could be the problem?

P.S. Play by e-mail is out of question, i hate playing mp by email :P
Redbullmass is offline  
Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Space Empires V


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.