Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V

Reply
 
Thread Tools Display Modes
Old 12-23-2011, 11:14 AM   #1
Peelios
 
 
 
Join Date: Feb 2010
Reputation: 0
Posts: 4
Skyrim Crashes w/ Error Code

I've been looking through the threads and can't seem to find what I'm dealing with.. when I click to play Skyrim through the Steam client, after it says loading game a screen pops up and says Skyrim failed to launch (Error Code 80). It doesn't even load the screen where I can press play or change settings. Do I have to delete something? Re download? I haven't played for a few days, did I miss something?
Peelios is offline  
Reply With Quote
Old 12-23-2011, 12:26 PM   #2
DanielCoffey
 
Join Date: Apr 2011
Reputation: 30
Posts: 460
Verify your Game Cache... and remove any of the third-party 4Gb mods you may have installed as they are no longer needed.
DanielCoffey is offline   Reply With Quote
Old 12-23-2011, 01:22 PM   #3
Peelios
 
 
 
Join Date: Feb 2010
Reputation: 0
Posts: 4
I have verified a couple times and just did a reinstall and got the same thing. I haven't installed anything but the auto steam updates since I've bought the game. Is there something I should be looking for in a specific folder?
Peelios is offline   Reply With Quote
Old 12-23-2011, 10:50 PM   #4
sonarctica
 
Join Date: May 2010
Reputation: 6
Posts: 152
Have you updated your graphic card to the latest update?
Installed the latest framework?`
Updated directx?
sonarctica is offline   Reply With Quote
Old 12-26-2011, 01:33 AM   #5
jo78
 
Join Date: Apr 2010
Reputation: 0
Posts: 39
I have the same problem.
I've played Skyrim since 1 AM last night, and all was fine.
Today I'm trying to starting it and it doesn't start anymore, giving me an error code 80.

Everything is updated and the game cache is correct.
No clues.

EDIT: and I have no mods installed. It seems to be an error from Steam, not from Skyrim.

EDIT EDIT: "Application load error P:0000065432" got when I try to start the game directly from filesystem, with both launcher or main game exe.

EDIT EDIT EDIT: Restarted Steam client, problem solved (but graphics setting resetted, hoping only those ones, and not all the others, like keybings and so on). Hoping the same for other people who's experiencing the same error.

Last edited by jo78: 12-26-2011 at 01:43 AM.
jo78 is offline   Reply With Quote
Old 02-02-2012, 08:07 AM   #6
rial2209
 
 
 
Join Date: Mar 2009
Reputation: 17
Posts: 550
I verified cache, and it downloaded something.

Didn't help. Then I restarted. That did the trick.
The settings seem to have all reset, audio and visual options at least, as well as turn speed.

Runs good now.
rial2209 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.