Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Rise of Immortals

Reply
 
Thread Tools Display Modes
Old 12-26-2011, 01:55 AM   #1
Kajul75
 
Join Date: Dec 2011
Reputation: 0
Posts: 5
Game doesn't start

Hi,

after downloading the game on Steam and pressing the play button the launcher started and updated the game...
After the update was done I pressed play on the launcher...
A new transparent window opens for a few seconds and closes itself...
After that nothing happens further so I am unable to play...

Please tell me what to do...
I already have the newest graphic card drivers installed.

Regards
Kajul75 is offline  
Reply With Quote
Old 12-26-2011, 04:07 AM   #2
Rwobbie
 
Petroglyph Games
Join Date: Sep 2011
Reputation: 0
Posts: 16
I recommend submitting a ticket at http://support.petroglyphgames.com

The support team may be able to assist you with specific settings that may need to be changed, or help narrow down the issue. It's likely they'll request these files from you to help identify the issue:

A. _Logfile.txt (located in the game install directory)

B. _Alamo_log.txt (also in the game install directory).

C. _ClientLauncherLog.txt (also in the game install directory).

D. dxdiag.txt (this file is generated by the Windows dxdiag utility - run dxdiag by clicking opening the Start Menu, then in the Search programs and files box, type "dxdiag", hit <Enter>, and save out the results to dxdiag.txt).

Hope this helps!
Rwobbie is offline   Reply With Quote
Old 12-27-2011, 05:08 AM   #3
Kajul75
 
Join Date: Dec 2011
Reputation: 0
Posts: 5
Ok, found the solution...

I had to start Steam as Admin...

If I start Steam in User Mode it asks for the admin password after launching the game but doesn't start correctly...
Kajul75 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Rise of Immortals


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 09:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.