Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V

Reply
 
Thread Tools Display Modes
Old 12-26-2011, 04:58 PM   #1
Luke353777
 
Join Date: Nov 2008
Reputation: 4
Posts: 47
Game version not supported [RESOLVED]

I keep getting an error message when opening Skyrim that my game version is not supported and then giving a list of ones that are supported, which apparently none of mine are...

I can't even recall my skyrim updating recently, it worked before christmas, and my only 2 mods are an enhanced faces (Uncompressed default files) mod and the Thuumic mod (recent version)


So yeah! If anyone has any suggestions as to how I can fix this unfortunate bug I would appreciate it, also, cache has been verified.

Last edited by Luke353777: 12-27-2011 at 08:40 AM.
Luke353777 is offline  
Reply With Quote
Old 12-26-2011, 05:09 PM   #2
chronicpirate
 
Join Date: Oct 2010
Reputation: 38
Posts: 250
you sure you didn't use the SKSE(skyrim script extender) at some point? That sounds an awful lot like the error you get when you run that with a newer version then the one it was intended for.. You perhaps would have gotten it to fix the elemental resistance bug created by patch 1.2.. it was fixed in 1.3 and would give you that error if you kept using it.
chronicpirate is offline   Reply With Quote
Old 12-26-2011, 07:13 PM   #3
Luke353777
 
Join Date: Nov 2008
Reputation: 4
Posts: 47
Nope, I didn't encounter any elemental resistance bug and didn't try and fix it. I mean the thuumic required some other mods to be installed as well but they weren't that.
Luke353777 is offline   Reply With Quote
Old 12-27-2011, 08:06 AM   #4
Luke353777
 
Join Date: Nov 2008
Reputation: 4
Posts: 47
Bump for great justice
Luke353777 is offline   Reply With Quote
Old 12-27-2011, 08:33 AM   #5
GLaw
 
Join Date: Aug 2009
Reputation: 718
Posts: 2,539
Verify the cache. Turn off mods. Try it.
GLaw is offline   Reply With Quote
Old 12-27-2011, 08:40 AM   #6
Luke353777
 
Join Date: Nov 2008
Reputation: 4
Posts: 47
Quote:
Originally Posted by GLaw View Post
Verify the cache. Turn off mods. Try it.
While I did mention I verified the cache, I hadn't yet deleted the mods (Couldn't just turn them off) because I was hoping there was another way around. But seeing as they're likely the source of the problem, went ahead and did it, starts up now, thanks.

This steam workshop support can't come out fast enough however.
Luke353777 is offline   Reply With Quote
Old 01-25-2012, 12:36 AM   #7
Diegog5
 
 
 
Join Date: Dec 2008
Reputation: 51
Posts: 209
I recently encountered this error, but I fixed it. Its skyboost, delete or rename dinput8.dll and you should now be able to play.

Reason:
Skyboost depends on the skyrim exe in order to run. if skyrim gets patched or the exe changes thatn you will get that error.
Diegog5 is offline   Reply With Quote
Old 11-03-2012, 10:42 AM   #8
Sæde
 
 
 
Join Date: Oct 2012
Reputation: 68
Posts: 37
Quote:
Originally Posted by Diegog5 View Post
I recently encountered this error, but I fixed it. Its skyboost, delete or rename dinput8.dll and you should now be able to play.

Reason:
Skyboost depends on the skyrim exe in order to run. if skyrim gets patched or the exe changes thatn you will get that error.
Oh, thank you! You just made my day.
Sæde is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 03:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.