Go Back   Steam Users' Forums > Steam Game Discussions > # - C > BioShock 1 & 2

Reply
 
Thread Tools Display Modes
Old 12-29-2011, 06:01 AM   #1
Woutstra
 
 
 
Join Date: Sep 2011
Reputation: 0
Posts: 18
Bioshock.exe has stopped working

getting this everytime I try to launch the game

I first get the bioshock logo in the middle in the screen and after 2 secs I get the error that BS has stopped working

anyone know how to fix this?

some additional info
pass on minimum and recomended requirments
source: www.systemrequirmentslab
CPU: Pentium(R) Dual-Core CPU T4500 @ 2.30 GHz
cpuspeed
2.3 GHz Performance Rated at: 3.45 GHz
RAM: 4.5GB
OS:Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Video card:ATI Mibility Radeon HD4650
vid Ram:2.7 GB
3D: yes
Hardware T&L: Yes
pixelshader version: 4.1
Vertex Shader 4.1
soundcard: Realtek high definition Audio
Free disk space: 459.6
Woutstra is offline  
Reply With Quote
Old 12-29-2011, 06:52 AM   #2
Woutstra
 
 
 
Join Date: Sep 2011
Reputation: 0
Posts: 18
also if important run on a laptop
Woutstra is offline   Reply With Quote
Old 12-30-2011, 05:42 PM   #3
Samus
 
Join Date: Mar 2009
Reputation: 6
Posts: 119
I get the same error. Notice in Task manager the .exe uses 13% of the cpu...
Samus is offline   Reply With Quote
Old 12-30-2011, 06:04 PM   #4
Samus
 
Join Date: Mar 2009
Reputation: 6
Posts: 119
Ok got it working by adding the -nosound commandline in lauch option in steam.
Samus is offline   Reply With Quote
Old 12-30-2011, 06:05 PM   #5
Samus
 
Join Date: Mar 2009
Reputation: 6
Posts: 119
I just have a sound issue that prevents me from selecting the eax audio option evn though im equiped for that.
Samus is offline   Reply With Quote
Old 12-30-2011, 06:17 PM   #6
Samus
 
Join Date: Mar 2009
Reputation: 6
Posts: 119
Ok got it working by uninstalling the Rapture#d sound app in window 7.... restarted my bioshock with windows vista compatability and it worked I got full X-Fi audio!
Samus is offline   Reply With Quote
Old 12-31-2011, 04:59 AM   #7
Woutstra
 
 
 
Join Date: Sep 2011
Reputation: 0
Posts: 18
I don't have the rapture app...

-nosound does work but a huge part of the game is sound/story-_-
Woutstra is offline   Reply With Quote
Old 12-31-2011, 10:54 AM   #8
Vyndeleron
 
 
 
Join Date: Dec 2011
Reputation: 10
Posts: 3
Try this solution.

Go to the Control Panel, Hardware and Sound, Manage Audio Devices, and select the Recording tab.

Next, right click the empty space below the installed devices and check Show Disabled Devices.

The Stereo Mix should appear. Right click on the icon and enable it. Then, click on OK to close the window and then close the Control Panel.
Vyndeleron is offline   Reply With Quote
Old 12-31-2011, 04:36 PM   #9
HaouasLeDocteur
 
Join Date: Dec 2011
Reputation: 0
Posts: 10
Quote:
Originally Posted by Vyndeleron View Post
Try this solution.

Go to the Control Panel, Hardware and Sound, Manage Audio Devices, and select the Recording tab.

Next, right click the empty space below the installed devices and check Show Disabled Devices.

The Stereo Mix should appear. Right click on the icon and enable it. Then, click on OK to close the window and then close the Control Panel.
Works like a charm! Thank you mate!
HaouasLeDocteur is offline   Reply With Quote
Old 06-01-2012, 11:32 AM   #10
taojoannes
 
Join Date: May 2012
Reputation: 0
Posts: 4
Okay, so I had this problem, implemented this fix, played some bioshock for a while, and then, today, it went back to not working.

Win 7 64 with plenty of resources, and I'm crying on my keyboard.
taojoannes is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > BioShock 1 & 2


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 03:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.