Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Q.U.B.E.

Reply
 
Thread Tools Display Modes
Old 01-07-2012, 05:55 AM   #1
Mechlord173
 
 
 
Join Date: Dec 2008
Reputation: 109
Posts: 571
How to change look sensitivity, fix low FOV, uncap FPS and more.

This game is one of many that has succumbed to general Unreal Engine 3 shenanigans.


HERE IS HOW TO FIX SEVERAL PROMINENT ISSUES THE GAME SUFFERS FROM CURRENTLY.


TO CHANGE LOOK SENSITIVITY
Find the UDKGame config folder.
Mine is "C:\Program Files (x86)\Steam\steamapps\common\qube\UDKGame\Config".
Open "DefaultInput.ini".
Find "[Engine.PlayerInput]"
Change "MouseSensitivity=30.0" to "MouseSensitivity=x.x", where x.x is the desired look sensitivity. (If you play TF2, triple your look sensitivity from that game to achieve the same effect here.)
IF THIS DOES NOT WORK, TRY CHECKING THE VALUE AGAIN AND CHANGING THE FILE TO "READ-ONLY".


FOR THE CHANGES BELOW
Find the qube config folder.
Mine is "C:\Program Files (x86)\Steam\steamapps\common\q.u.b.e.\Engine\Confi g".

TO ENABLE CONSOLE
Open "BaseInput.ini".
Find "[Engine.Console]".
Change ";ConsoleKey=Tilde" to "ConsoleKey=Tilde" (Remove the ";")


TO DISABLE MOUSE SMOOTHING (I THINK)
Open "BaseInput.ini".
Find "[Engine.PlayerInput]", right at the start of the file.
Change "bEnableMouseSmoothing=true" to bEnableMouseSmoothing=false".
Changing "MouseSensitivity=x.x" here has no effect.


TO CHANGE OR REMOVE THE FPS CAP
Open "BaseEngine.ini".
Find "bSmoothFrameRate=TRUE", "MinSmoothedFrameRate=22" and "MaxSmoothedFrameRate=62".
To remove the FPS cap (recommended) change "bSmoothFrameRate=TRUE" to "bSmoothFrameRate=FALSE".
Else, change the "MinSmoothedFrameRate" and "MaxSmoothedFrameRate" values as desired.


FURTHER CHANGES REQUIRE THE GAME TO BE RUNNING.


AFTER CHANGING THE SETTING DETAILED ABOVE, YOUR RESOLUTION SETTING MAY RETURN TO A DEFAULT VALUE. YOU MAY FIX THIS BY CHANGING THE RESOLUTION IN THE OPTIONS MENU AS YOU WOULD NORMALLY.


TO CHANGE FIELD OF VIEW
Open the console with the ` (tilde) key. (YOU MUST HAVE ENABLED THE CONSOLE AS DETAILED ABOVE.)
Enter "FOV x" without the brackets, where x is the desired FOV. (90 is default, 120 is max)
FIELD OF VIEW CHANGES SEEM TO BE REMEMBERED.

Last edited by Mechlord173: 01-07-2012 at 08:36 AM. Reason: BECAUSE
Mechlord173 is offline  
Reply With Quote
Old 01-07-2012, 10:38 AM   #2
Saijin_Naib
 
Foreign Legion: BoB forum
Volunteer Moderator
Join Date: Feb 2008
Reputation: 675
Posts: 3,459
Good man. UE3's miserable mousefeel will trouble me no longer
Saijin_Naib is offline   Reply With Quote
Old 01-07-2012, 01:59 PM   #3
netnerd85
 
 
 
Join Date: Apr 2011
Reputation: 111
Posts: 1,240
What about changing the controls?
netnerd85 is offline   Reply With Quote
Old 01-28-2012, 04:04 PM   #4
AltairDusk
 
Join Date: Oct 2009
Reputation: 0
Posts: 1
Thanks for this.
Has anyone figured out how to set the FOV higher than 120? I've been trying to figure this out for almost an hour and gotten nowhere. 120 is not high enough to be playable on a surround setup.
AltairDusk is offline   Reply With Quote
Old 01-28-2012, 05:49 PM   #5
sarcacid
 
 
 
Join Date: Sep 2009
Reputation: 50
Posts: 663
Please refer to my post here to change the keyboard controls.
sarcacid is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Q.U.B.E.


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.