Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Q.U.B.E.

Reply
 
Thread Tools Display Modes
Old 01-08-2012, 01:44 AM   #1
ZeJudge
 
ZeJudge's Avatar
 
Toxic Games
Join Date: Apr 2008
Reputation: 40
Posts: 62
Post Game not launching? Look here.

Hi all,

It looks as though some people are having issues with launching the game so please ensure that you have the following installed on your computer:

Some people have reported that re-installing the game then installing the PRE-REQUISITE INSTALL FILE below, disabling the firewall/anti-virus protection for Q.U.B.E. and restarting your computer will run the game.



TECHNICAL ISSUES:

POSSIBLE SOLUTION: PRE-REQUISITE INSTALL FILES


Locate and run the following file:
<Steam_Install_Path>\steamapps\common\qube\Binarie s\Redist\UE3Redist.exe


-------------------------------------


POSSIBLE SOLUTION: VERIFY THE GAME'S CONTENT

Try verifying the game's contents are all there by right clicking on Q.U.B.E. in your game library and going to it's PROPERTIES. Then click on the LOCAL FILES tab followed by VERIFY INTEGRITY OF GAME CACHE....

This may take a few minutes to complete.


-------------------------------------


POSSIBLE SOLUTION: PERMISSIONS

Ensure that Q.U.B.E. has the necessary permissions to run as admin. If in doubt try the following:

Locate the following file:

<Steam_Install_Path>\steamapps\common\qube\Binarie s\Win32\QUBE.exe (The one with a cube icon)

- Right click and go to properties
- Click the compatibility tab and check Run As Administrator


For MAC Users: The same applies, ensure that the operating system is giving the game the correct permissions to launch.



-------------------------------------


POSSIBLE SOLUTION: ANTI-VIRUS & FIREWALL BLOCKAGE


Also another point to make - ensure that your BitDefender or Anti-Virus & Firewall software is not blocking the game from launching. This has been a problem for many people.


For MAC Users: The same applies, ensure that your anti-virus or firewall is not blocking the game from launching.



-------------------------------------


POSSIBLE SOLUTION: SETTING THE GAME TO WINDOWED MODE


For some systems many games are required to be launched in Windowed mode. To enable this try the following:

If you locate Q.U.B.E. in steam:

C:\Program Files (x86)\Steam\steamapps\common\qube\UDKGame\Config

In the Config folder open up UDKEngine.ini in notepad and find [SystemSettings] - Somewhere under that heading you will find Fullscreen=True - Change this to False.



-------------------------------------


POSSIBLE SOLUTION: DISABLING ALL GRAPHICS OPTIONS


Disabling all of the graphics options for the game before attempting a start has enabled some people to play. Navigate here:

C:\Program Files (x86)\Steam\steamapps\common\qube\UDKGame\Config
Open DefaultSettings.ini and set the top 8 lines to FALSE.



-------------------------------------


POSSIBLE SOLUTION: AUDIO CRASHES & SETTINGS


Some audio crashes are related to hardware acceleration. To disable Sound Acceleration follow these steps:
1. Click Start.
2. Click Run.
3. Type in DXDIAG into the available text field, and press OK.
4. Once the DirectX Diagnostic tool has loaded, click on the Sound tab.
1. This tab will show you your sound device and drivers.
2. Warning: Should this tab be blank, refer to your computer manufacturer for the proper sound drivers.
5. In the DirectX Features section, adjust the slide bar from where it is currently to Basic acceleration.
1. Warning: This may disable advanced audio features which worked previously in other games. Should you notice a negative change in any other game, simply change the acceleration level back to where it was or to Full Acceleration.
6. Click the Exit button.
7. Start your game, and verify that the game now works properly.


Another audio issue could come from an incorrect frequency setting. You can fix it doing the following (in Vista and up):
1) Click Start and then Control Panel. Once there select the Sound option.
2) Select the 'Playback' tab.
3) Select your current Default playback device (the one with the green check-mark on it) and click Properties button on the bottom right.
4) Select the Advanced tab and under Default Format drop down menu choose 16 bit, 44100 Hz (CD Quality).(take note of the previous value in case you want to restore it later)
5) Click Apply/OK on the Properties dialog and OK again on the Sound dialog and close Control Panel window.
6) Run the game.



-------------------------------------


POSSIBLE SOLUTION: DISABLING ENGINE DISTORTION


Locate and open the following file:

C:\Program Files (x86)\Steam\steamapps\common\qube\Engine\Config\BaseEngine.ini

Then search for "bInitializeShadersOnDemand"
set it to "True".

Then

Search for "Distortion"
set it to "False".


Save the file and see if this will load up the game.



-------------------------------------








QUESTIONS

Q - WHY CAN I HEAR THE INTRO MOVIES WHEN I LAUNCH THE GAME BUT CANNOT SEE THEM?

This is mainly due to a user having dual monitors running on their system whilst playing the game. There is a fault in the engine that causes this issue.



Q - A LOT OF AREAS IN THE GAME ARE COMPLETELY BLACK, WHY?

To resolve this issue go into your Advanced Graphics menu in the game and ensure Dynamic Lighting is enabled.



Q - I AM GETTING THE ERROR ‘FAILED TO CREATE D3D DEVICE!’

Ensure that your video drivers are fully up to date. Visit Windows Update to ensure you have the latest critical updates and also ensure you have the latest .NET Framework installed.



Q - IT SAYS MSVCR100.DLL IS MISSING FROM MY COMPUTER. WHAT DO I HAVE TO DO?

Ensure you have the latest .NET Framework installed.

Locate:
<steam directory>\qube\Binaries\InstallData\dotNetFx40_Fu ll_setup.exe



Q - I’M GETTING THE DLL ERROR, XINPUT1_3.DLL. WHAT DO I HAVE TO DO?

Ensure you have the latest DirectX installed.
You can find the latest version from Microsoft here:
http://www.microsoft.com/download/en/details.aspx?id=35



Q - MY GAME DOES NOT SAVE! WHAT DO I DO?



POSSIBLE SOLUTIONS:


This may be due to Windows not giving the necessary ‘write’ permissions to Q.U.B.E.’s install directory.
Go to Q.U.B.E.’s install directory:

<steam directory>\qube\UDKGame

Change the owner and permissions of the Config folder:

Right click on the ‘Config’ folder.
Go to ‘Properties’ and select the ‘Security’ tab.
Click ‘Advanced’ and select the ‘Owner’ tab in the new window.
Click ‘Edit…’ then select the new owner of the folder and Apply.



Q - MY CHARACTER KEEPS RUNNING/TURNING WITHOUT MY INPUT, WHAT IS GOING ON?


This is usually due to having a USB device plugged into your system when playing. Ensure that you unplug all unnecessary USB devices.



-------------------------------------




If problems persist then can you please locate this file:

C:\Program Files (x86)\Steam\steamapps\common\qube\UDKGame\Logs\Lau nch.txt


And please email this file to info@qube-game.com followed with a description of your issues and we will see what we can do to solve them for you.

Last edited by ZeJudge: 01-02-2013 at 06:21 AM.
ZeJudge is offline  
Reply With Quote
Old 01-11-2012, 07:14 PM   #2
thegsusfreek
 
Join Date: Oct 2005
Reputation: 0
Posts: 26
FWIW (as confirmation), I just installed the game on a fairly fresh Windows Vista machine (reformatted the machine less than two weeks ago) and had the "MSVCR100.dll is missing" error when I tried to directly launch QUBE.exe. Installing the VC++ 2010 redistributable (x86 version) fixed the issue.
thegsusfreek is offline   Reply With Quote
Old 01-17-2012, 04:49 AM   #3
hydreux
 
Join Date: Dec 2009
Reputation: 4
Posts: 97
is it possible to run QUBE in a non-bordered window?
hydreux is offline   Reply With Quote
Old 01-21-2012, 04:51 AM   #4
BlooYed
 
 
 
Join Date: Jan 2012
Reputation: 0
Posts: 3
It dosent work for me, nothing worked. It still wont damn open!!
BlooYed is offline   Reply With Quote
Old 01-25-2012, 06:40 PM   #5
limboghost
 
Join Date: Jul 2010
Reputation: 11
Posts: 66
I tried all those things listed and still it refuses to launch. No errors, no crashes just 'preparing to launch qube' and then nothing.
limboghost is offline   Reply With Quote
Old 01-25-2012, 06:54 PM   #6
limboghost
 
Join Date: Jul 2010
Reputation: 11
Posts: 66
Someone please tell me how to start the game in windowed mode, I think it might work.
limboghost is offline   Reply With Quote
Old 01-25-2012, 10:46 PM   #7
limboghost
 
Join Date: Jul 2010
Reputation: 11
Posts: 66
Quote:
Originally Posted by limboghost View Post
I tried all those things listed and still it refuses to launch. No errors, no crashes just 'preparing to launch qube' and then nothing.
the game finally started up! don't know what I did though.
limboghost is offline   Reply With Quote
Old 01-27-2012, 01:10 PM   #8
pierre.fouquet
 
 
 
Join Date: Jul 2010
Reputation: 4
Posts: 72
My game wasn't launching and I found that that some of my files (453 to be exact)were missing, I so verified the integrity of the games cache, this is where it told me 453 files were missing. It then re-downloaded the missing files and worked. I would suggest that this be put in the steps. As I have launched the game before and got to past some levels.
pierre.fouquet is offline   Reply With Quote
Old 01-27-2012, 01:15 PM   #9
pierre.fouquet
 
 
 
Join Date: Jul 2010
Reputation: 4
Posts: 72
Quote:
Originally Posted by BlooYed View Post
It dosent work for me, nothing worked. It still wont damn open!!
Verify the games cache, right click Q.U.B.E in Steam, then properties, in the local files tab, select the "verify the integrity of game cache" option (3rd one down) and let Steam do its think, it will then either say all is fine, and I would not know what to do at that point, or it will tell you that some files are missing and that they will be reacquired by downloading them. This should fix the issue.
pierre.fouquet is offline   Reply With Quote
Old 02-16-2012, 11:48 PM   #10
kuangeleven
 
Join Date: Jun 2010
Reputation: 0
Posts: 2
For me Comodo Firewall was the problem. Defense+ blocked the program but gave no warning. I was stuck with a blank screen with a not-responding system.

Whatever security program you use, make sure to add QUBE.exe or QUBE_Demo.exe to the list of trusted programs.
kuangeleven is offline   Reply With Quote
Old 06-20-2012, 12:51 AM   #11
Yimmeryams
 
Join Date: Apr 2011
Reputation: 0
Posts: 5
Please add:

"
Why can’t I see the intro startup screens but I can hear the sound?

Possible Solutions:

This is a common issue with the game engine when using Dual Monitors. To view the startup movies ensure you play Q.U.B.E. primarily on one monitor.

"

to this thread, as well as the whole FAQ:
http://qube-game.com/faqs/

More and more people are using multiple monitors these days.

EDIT: To get the video to play, I had to disable one of my monitors. By "play Q.U.B.E. primarily on one monitor" they mean unplug or disable all but one monitor.

My recommendation to the developers using Unreal? Make your game start windowed by default. Not fullscreen. People can change it to fullscreen if they want to, and most people are going to pop into those options anyway to change the resolution.
(I don't know if this is something you can control or not. If it is, the above is my recommendation. If you can't, it goes to the engine developers.)

My recommendation to the developers of the Unreal engines? Fix multi-monitor stuff. I'm assuming it's on your end because I have problems with Sanctum as well. If you don't want to support playing the game on non-standard resolutions, that's fine, but support and fix the engine crashing when a second monitor so much as looks at it.

Also, just like Sanctum, the game crashes whenever I try to change any of the display settings (resolution, vsync, and fullscreen).

MAKE BACKUPS OF YOUR FILES BEFORE CHANGING ANY OF THEM.

MAKE BACKUPS OF YOUR FILES BEFORE CHANGING ANY OF THEM.

MAKE BACKUPS OF YOUR FILES BEFORE CHANGING ANY OF THEM.


To actually change it to windowed, go to .../qube/UDKGame/Config/DefaultEngine.ini , Ctrl+F, search for all instances of "Fullscreen" and change the variables from "True" to "False".

To change the resolution, do the same thing but for ResX and ResY, and instead of true/false put in the correct resolution (for me it looks like ResX=1600 and ResY=900).

I might have the wrong config file specified, but that's the one that worked for me. If one doesn't work, try it in another config file. There are several ...Engine.ini files in both the .../qube/UDKGame/Config and in .../qube/Engine/Config

Also, beware, for changing these things might mess something up, and I am not responsible for it.

Last edited by Yimmeryams: 06-20-2012 at 01:23 AM. Reason: more info
Yimmeryams is offline   Reply With Quote
Old 07-15-2012, 02:04 PM   #12
JohnDorian
 
 
 
Join Date: Jul 2012
Reputation: 0
Posts: 9
To be honest I'm tired of trying to get even the demo to launch.
Which leads me to believe it is indeed a good demo of what the full game would be like.
JohnDorian is offline   Reply With Quote
Old 07-20-2012, 03:57 AM   #13
ZeJudge
 
ZeJudge's Avatar
 
Toxic Games
Join Date: Apr 2008
Reputation: 40
Posts: 62
Updated the thread with more solutions and answers to common questions.
ZeJudge is offline   Reply With Quote
Old 07-23-2012, 07:10 AM   #14
dpstlto
 
Join Date: Dec 2011
Reputation: 0
Posts: 1
Unhappy Qube

Hi my game gives me this when i open it. http://s1166.photobucket.com/albums/...urrent=JPG.jpg Can someone help me?.
dpstlto is offline   Reply With Quote
Old 07-23-2012, 10:57 AM   #15
ZeJudge
 
ZeJudge's Avatar
 
Toxic Games
Join Date: Apr 2008
Reputation: 40
Posts: 62
Very sorry to hear about this.

What graphics card are you running?


Try updating your graphics drivers and reboot your computer afterwards.
Ensure you have the correct drivers for your video card.

Last edited by ZeJudge: 07-23-2012 at 11:01 AM.
ZeJudge is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Q.U.B.E.


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.