Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Runespell Overture

Reply
 
Thread Tools Display Modes
Old 01-08-2012, 07:56 AM   #1
SerFox
 
Join Date: Jun 2009
Reputation: 10
Posts: 374
Exclamation Game does not load

Alright, I finally decided to delve back into this, after playing through the demo, getting the game at some point but not bothering with it due to having to replay what I did already in the demo.

It doesn't load.

I click play, it bounces in the dock for a while, gets tired of bouncing, and does nothing. No error, no nothing.

I'm on OSX 10.6.8

And hey devs, don't give me your whole 'We advise customers to try the demo first' spiel, because guess what? I did try the demo. it worked perfectly fine. The full game? It doesn't. Sort it out.
SerFox is offline  
Reply With Quote
Old 04-19-2012, 06:09 PM   #2
Pullarius
 
Join Date: Apr 2011
Reputation: 0
Posts: 8
I didn't try the demo but I have this problem, it doesn't even bounce in the dock very long, just goes away without any indication.
Pullarius is offline   Reply With Quote
Old 04-20-2012, 06:48 AM   #3
conpanbear
 
Join Date: Sep 2010
Reputation: 2
Posts: 18
I have the same problem.
conpanbear is offline   Reply With Quote
Old 04-20-2012, 02:13 PM   #4
Pe525mmx
 
 
 
Join Date: Sep 2009
Reputation: 11
Posts: 253
Same over here, saddened because the game felt promising
Pe525mmx is offline   Reply With Quote
Old 04-20-2012, 03:05 PM   #5
pulykamell
 
 
 
Join Date: Apr 2012
Reputation: 0
Posts: 6
Same here with me. Bought the game today. When launching it from the Steam client, it says "Preparing to launch Runespell: Overture," the Steam window flickers, and the game does not launch. When I look at the Library list of games, Where it says "Runespell:Overture," there is also a quick flicker that says "Synching" next to it before the game fails to launch. The Steam client registers the game as having been played (if that helps), as next to the "play" button, it says "last played today."

Mac Details:

Mac Pro
Processor 2 x 2.66 GHz Quad-Core Intel Xeon
Memory 12 GB 667 MHz DDR2 FB-DIMM
Graphics ATI Radeon HD 5770 1024 MB
Software Mac OS X Lion 10.7.3 (11D50)

I haven't tried it yet on the laptop to see if it might work there.
pulykamell is offline   Reply With Quote
Old 04-20-2012, 03:11 PM   #6
pulykamell
 
 
 
Join Date: Apr 2012
Reputation: 0
Posts: 6
Here's what I see in my Console:

4/20/12 5:10:28.352 PM [0x0-0xfdffdf].com.valvesoftware.steam: ExecSteamURL: "steam://run/102200"
4/20/12 5:10:29.891 PM [0x0-0xfdffdf].com.valvesoftware.steam: Failed to create Service pipe
4/20/12 5:10:29.891 PM [0x0-0xfdffdf].com.valvesoftware.steam: Failed to connect to Steam Service
4/20/12 5:10:29.892 PM [0x0-0xfdffdf].com.valvesoftware.steam: Failed to load Steam Service
4/20/12 5:10:29.892 PM [0x0-0xfdffdf].com.valvesoftware.steam: ServiceStart: failed to start
4/20/12 5:10:30.294 PM [0x0-0xfdffdf].com.valvesoftware.steam: Game update: AppID 102200 "Runespell: Overture", ProcID 25538, IP 0.0.0.0:0
4/20/12 5:10:30.650 PM [0x0-0xfdffdf].com.valvesoftware.steam: saving roaming config store to 'sharedconfig.vdf'
4/20/12 5:10:30.650 PM [0x0-0xfdffdf].com.valvesoftware.steam: roaming config store 2 saved successfully
4/20/12 5:10:30.770 PM com.apple.launchd.peruser.502: ([0x0-0xfeffef].unity.ODD1.RuneSpell[25538]) Exited with code: 254
4/20/12 5:10:32.597 PM [0x0-0xfdffdf].com.valvesoftware.steam: Game removed: AppID 102200 "Runespell: Overture", ProcID 25538
4/20/12 5:10:33.148 PM [0x0-0xfdffdf].com.valvesoftware.steam: saving roaming config store to 'sharedconfig.vdf'
4/20/12 5:10:33.148 PM [0x0-0xfdffdf].com.valvesoftware.steam: roaming config store 2 saved successfully
pulykamell is offline   Reply With Quote
Old 04-20-2012, 11:24 PM   #7
pulykamell
 
 
 
Join Date: Apr 2012
Reputation: 0
Posts: 6
Weird. I just did something where I changed my Steam password, and now the game works....
pulykamell is offline   Reply With Quote
Old 04-21-2012, 10:26 AM   #8
Pullarius
 
Join Date: Apr 2011
Reputation: 0
Posts: 8
It totally works now after I only changed my password, how that makes any kind of sense I don't know but thanks for finding it pulykamell.
Pullarius is offline   Reply With Quote
Old 04-21-2012, 02:21 PM   #9
Pe525mmx
 
 
 
Join Date: Sep 2009
Reputation: 11
Posts: 253
Didn't work for me, did you restart your steam afterwards?
Pe525mmx is offline   Reply With Quote
Old 04-21-2012, 06:06 PM   #10
pulykamell
 
 
 
Join Date: Apr 2012
Reputation: 0
Posts: 6
Quote:
Originally Posted by Pullarius View Post
It totally works now after I only changed my password, how that makes any kind of sense I don't know but thanks for finding it pulykamell.
It was completely accidental. I'll detail the events, in case any tech type people at Steam are reading this and can figure out what happened and why it worked.

So, I went to my laptop, started Steam and downloaded the game. The game downloaded, I hit "Play" and it worked. OK, I thought. I went to my desktop, and the desktop said there was another account running Steam, blahblahblah. I put my laptop to sleep, tried logging in from my desktop, and the desktop refused to accept my password. I tried a few times, and it simply didn't let me log in. Weird, I thought. I was using the same password I've always used for Steam, so far as I know. So I requested a password reset. I got the email, clicked on it, reset my password (to the same one I've always been using), Steam started up, logged in, and all of a sudden, Runespell was working.

I don't have many Steam games, but I've been playing through Half Life 2 in the last few days, and that game had no problems while I've been having issues with Runespell. This is the only game I've had issues with. I don't know why all of a sudden my password stopped working, but it did. Resetting did something to correct whatever problems I was having, and apparently it worked for you, too.

I don't recall restarting Steam to get it to work. I am absolutely certain I didn't need to restart the computer. It is possible that I closed out of Steam and restarted it when my password attempts didn't work before I requested a password reset.

Your guess is as good as mine as to why this worked for at least two of us.
pulykamell is offline   Reply With Quote
Old 04-22-2012, 07:37 AM   #11
Pe525mmx
 
 
 
Join Date: Sep 2009
Reputation: 11
Posts: 253
Did you both send in a steam ticket? Just wondering if I should
Pe525mmx is offline   Reply With Quote
Old 04-22-2012, 10:00 AM   #12
pulykamell
 
 
 
Join Date: Apr 2012
Reputation: 0
Posts: 6
I did not, as I stumbled across the solution.
pulykamell is offline   Reply With Quote
Old 04-23-2012, 11:02 AM   #13
Pe525mmx
 
 
 
Join Date: Sep 2009
Reputation: 11
Posts: 253
Ok, thought I fixed it by making a new profile, was working ok until I got to the camp, so maybe theres a problem in the game from that point
Pe525mmx is offline   Reply With Quote
Old 04-23-2012, 12:03 PM   #14
pulykamell
 
 
 
Join Date: Apr 2012
Reputation: 0
Posts: 6
Quote:
Originally Posted by Pe525mmx View Post
Ok, thought I fixed it by making a new profile, was working ok until I got to the camp, so maybe theres a problem in the game from that point
Interesting. I haven't played it enough yet to see if the same thing happens to me. If I get around to it soon, I'll let you know if I also have a problem. You could also check your Console logs to see if there's anything that looks interesting there.
pulykamell is offline   Reply With Quote
Old 04-26-2012, 03:55 PM   #15
lishkaal
 
Join Date: Jun 2011
Reputation: 0
Posts: 27
Hi there, was wondering if you have Raptr installed? So far that has been a major issue. If not we have to delve deeper. My apologies for not responding earlier as we are heavily testing Runespell Spin off.
lishkaal is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Runespell Overture


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 08:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.