Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Wasteland Angel

Reply
 
Thread Tools Display Modes
Old 01-08-2012, 11:20 AM   #1
silencer_pl
 
Join Date: Aug 2011
Reputation: 0
Posts: 12
Some game problems

Hello.

I think I am having a little difficulty playing this game.

First I don't think that the map is scrollable - it scrolls few positions and then stops and when I hit the 'border' I am turned 180. When I play tutorial - every enemy circles in area that I can't go, but it seems I should go there.

Also the vehicle has some stuttering effect like it skips frames and it drives something like teleporting (can't explain without video - but can't provide it either). I guess if I could enable v-synch it should be ok but strangely even Nvidia forcing v-synch dosen't work.

My specs are mostly top of the line PC for 90% of todays modern
games.

Edit - I have created some screenshots what I am talking about with the boundaries - also I have spotted that AI is fubared to hell - it drives in circles and backwards with few seconds of pause. Last screen shots presents same vehicle over few seconds:

https://picasaweb.google.com/lh/phot...eat=directlink

https://picasaweb.google.com/lh/phot...eat=directlink

https://picasaweb.google.com/lh/phot...eat=directlink

https://picasaweb.google.com/lh/phot...eat=directlink

https://picasaweb.google.com/lh/phot...eat=directlink

https://picasaweb.google.com/lh/phot...eat=directlink

Also I have noticed that tracks left by my car are black squares? What the... I have latest nvidia drivers.

Last edited by silencer_pl: 01-08-2012 at 11:35 AM.
silencer_pl is offline  
Reply With Quote
Old 01-08-2012, 11:30 PM   #2
panu_OG
 
Octane Games
Join Date: Aug 2011
Reputation: 0
Posts: 17
Thanks for reporting these!

The map in the screenshots is quite small one so it doesn't scroll much during the game.
panu_OG is offline   Reply With Quote
Old 01-09-2012, 08:04 AM   #3
silencer_pl
 
Join Date: Aug 2011
Reputation: 0
Posts: 12
Ok then I think that AI bug should be top prio to look at.
silencer_pl is offline   Reply With Quote
Old 01-16-2012, 03:21 AM   #4
mustymustaine
 
 
 
Join Date: Jul 2011
Reputation: 15
Posts: 116
I'm having the same AI issue too....no matter what difficulty I play, I also tried to reinstall the game, using all default settings and still can't fix it but enemy boss seems fine

I'm using Windows 7 Home Premium (64bit) with AMD PhenomII X4 965
mustymustaine is offline   Reply With Quote
Old 02-14-2012, 10:27 AM   #5
mustymustaine
 
 
 
Join Date: Jul 2011
Reputation: 15
Posts: 116
I found one thing very interesting about the AI bug....

After quitting this game for almost 1 month, I reinstalled, played the game today and got disappointed again because of the AI issue . I was going to record the video with Afterburner and post it on the forum seeking for any support, just after I started recording, some enemies somehow became smarter.

For example, the buses never approach to the town and kidnap anyone until I start to record. But other cars that equipped with machine guns still don't work properly, most of them just hanging around on the border and never come to chase me
mustymustaine is offline   Reply With Quote
Old 03-10-2012, 03:16 AM   #6
Thordred
 
 
 
Join Date: Feb 2012
Reputation: 0
Posts: 32
I experience another problem.

The game always starts very fast but the longer I play, the slower the game runs until it eventually becomes unplayable. That applies to all movements but not the timers. Timers always run at normal speed.
Thordred is offline   Reply With Quote
Old 04-30-2012, 03:38 PM   #7
Yellowsix
 
Join Date: Oct 2010
Reputation: 0
Posts: 5
It appears to be an issue with V-Sync. I've been having said problems with the AI, as well as the physics not behaving correctly and menu buttons not responding reliably.

I have V-Sync forced off by default in my NVIDIA control panel, which on rare occasion interferes with the inner workings of some games.
Creating a custom setting for Wasteland Angel's executable to allow the program to choose solved all of my problems.
Yellowsix is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Wasteland Angel


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.