Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Napoleon: Total War

Reply
 
Thread Tools Display Modes
Old 01-16-2012, 10:18 AM   #1
Jonte1313
 
Join Date: Sep 2011
Reputation: 0
Posts: 3
"Failed to join game: No response from host"

"Failed to join game: No response from host", thats what both me and a friend gets when we try to join eachothers multiplayer battles. We have both tried to open all the right ports and so on but no change. Both of us can join some of the other games but not eachothers.

Can anyone help?
Jonte1313 is offline  
Reply With Quote
Old 01-16-2012, 10:23 AM   #2
Rience
 
 
 
Join Date: Mar 2011
Reputation: 0
Posts: 26
Are you sure you searched the forums first? Napoleon has the same engine as Empire so try this:

http://forums.steampowered.com/forum....php?t=1986599
Rience is offline   Reply With Quote
Old 01-17-2012, 02:51 PM   #3
PsYcHo126
 
 
 
Join Date: Jan 2010
Reputation: 292
Posts: 2,372
Me and a mate had the same problems...
Using Tunngle (Hamachi should work too) fixed it for us!
PsYcHo126 is offline   Reply With Quote
Old 02-04-2012, 08:28 AM   #4
Jonte1313
 
Join Date: Sep 2011
Reputation: 0
Posts: 3
Quote:
Originally Posted by PsYcHo126 View Post
Me and a mate had the same problems...
Using Tunngle (Hamachi should work too) fixed it for us!
Tried Hamachi, it works, thanks.
Jonte1313 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Napoleon: Total War


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.