Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Europa Universalis series

Reply
 
Thread Tools Display Modes
Old 01-28-2012, 01:07 AM   #1
Soviet_j
 
Join Date: Jul 2009
Reputation: 11
Posts: 67
Unhappy Multiplayer Crashes

I have scoured the paradox forums and it seems quite a few folks have this issue but not enough for it to be addressed properly.

Eu3 on steam win 7 all ports open and forwarded. doing direct ip.
with matching checksums

Game plays smooth until unpaused players that arent the host crash.

This problem never occured prior to the last few patches and/or sprite packs.

Has anyone found a solution?
Soviet_j is offline  
Reply With Quote
Old 02-19-2012, 10:50 PM   #2
Raziel200480
 
Join Date: Aug 2010
Reputation: 17
Posts: 218
Hamachi

Me and my friend had this issue while using Hamachi. I suggest try using Hamachi and if the problem still persists, there's an option in preferences called "Compression". I disabled that feature and we were able to play the game just fine. Also a couple of issues that it seems to have is that you have to wait for all the players to join before loading a game. Also there's an issue about hosting through a wireless network. If these aren't your issues though I would try using Hamachi, it's useful for any player-hosted multi-player games.
Raziel200480 is offline   Reply With Quote
Old 02-20-2012, 02:25 AM   #3
pevergreen
 
Join Date: Dec 2009
Reputation: 2
Posts: 57
Hamachi is terrible for EU3. It runs at about 1/4th the speed of normal direct IP.
pevergreen is offline   Reply With Quote
Old 03-09-2012, 11:01 AM   #4
LookAtMyNewDog
 
 
 
Join Date: Sep 2011
Reputation: 4
Posts: 64
Quote:
Originally Posted by Soviet_j View Post
I have scoured the paradox forums and it seems quite a few folks have this issue but not enough for it to be addressed properly.

Eu3 on steam win 7 all ports open and forwarded. doing direct ip.
with matching checksums

Game plays smooth until unpaused players that arent the host crash.

This problem never occured prior to the last few patches and/or sprite packs.

Has anyone found a solution?
The same problem here. Europa Universalis III Divine Wind and win 7 x64. Anybody can help?
LookAtMyNewDog is offline   Reply With Quote
Old 05-14-2012, 05:38 PM   #5
Supplican
 
 
 
Join Date: May 2012
Reputation: 0
Posts: 34
Are these OOS crashes? If so, you need to make sure no player is playing a horde (steppe nomad) country, this is a known cause of OOS errors.
Supplican is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Europa Universalis series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.