Go Back   Steam Users' Forums > Steam Game Discussions > M - P > NASA Moonbase Alpha

Reply
 
Thread Tools Display Modes
Old 01-28-2012, 06:22 AM   #1
Zan-Datsu
 
Join Date: Jul 2010
Reputation: 15
Posts: 65
Audio isn't working at all...

Yeah I can't hear anything in-game at all. This kinda ruins the fun of the text-to-speech function of this game. All I get is the Unreal logo's sound and that's it. Anyone know a fix?
Zan-Datsu is offline  
Reply With Quote
Old 02-11-2012, 05:43 PM   #2
Zan-Datsu
 
Join Date: Jul 2010
Reputation: 15
Posts: 65
Bump.
Zan-Datsu is offline   Reply With Quote
Old 02-18-2012, 05:00 PM   #3
drummerthing
 
 
 
Join Date: Dec 2011
Reputation: 0
Posts: 8
I have the same exact problem, please help.
drummerthing is offline   Reply With Quote
Old 02-18-2012, 05:06 PM   #4
drummerthing
 
 
 
Join Date: Dec 2011
Reputation: 0
Posts: 8
Looks like this place is dead, probably won't ever get a reply on a solution to this.
drummerthing is offline   Reply With Quote
Old 02-20-2012, 10:51 PM   #5
Zan-Datsu
 
Join Date: Jul 2010
Reputation: 15
Posts: 65
Where's a support forum when you need one...
Zan-Datsu is offline   Reply With Quote
Old 03-18-2012, 05:17 PM   #6
Slab Hardrock
 
Join Date: Mar 2011
Reputation: 0
Posts: 2
Same here. Sucks!
Slab Hardrock is offline   Reply With Quote
Old 06-22-2012, 11:45 AM   #7
dev02ify
 
 
 
Join Date: Apr 2011
Reputation: 0
Posts: 32
Do you guys have your volume in the settings up? Or in the volume mixer out of game?
dev02ify is offline   Reply With Quote
Old 06-24-2012, 02:09 PM   #8
SolidSnake27
 
 
 
Join Date: Sep 2010
Reputation: 0
Posts: 16
This problem occurs with surround audio devices such as 7.1 Dolby Surround G35 Headset. No matter if you disable surround sound or not, you won't get any sound in the game. Just use stereo speakers or ear phones.
SolidSnake27 is offline   Reply With Quote
Old 07-06-2012, 12:30 AM   #9
Origin |OG|
 
Banned
Join Date: Feb 2010
Reputation: 0
Posts: 12
same thing here, stereo didn't fix it
Origin |OG| is offline   Reply With Quote
Old 07-08-2012, 01:15 PM   #10
Origin |OG|
 
Banned
Join Date: Feb 2010
Reputation: 0
Posts: 12
bump for allah
Origin |OG| is offline   Reply With Quote
Old 07-13-2012, 11:21 PM   #11
m0th2
 
 
 
Join Date: Jan 2009
Reputation: 0
Posts: 15
For anyone still having this problem, if you have a soundcard make sure the "channels" are set to the lowest, such as 2. Having my asus dx at 8 channels caused for 0 sound, but lowering fixed the problem.

Hope this helps.
m0th2 is offline   Reply With Quote
Old 07-16-2012, 06:52 PM   #12
Garywoo
 
Join Date: May 2009
Reputation: 1
Posts: 5
Change speaker configuration on playback devices to stereo only and it should work.
http://files.cosmicduck.net/tg/5Df.png
Garywoo is offline   Reply With Quote
Old 07-30-2012, 04:55 PM   #13
MegaManZer0
 
Join Date: Jun 2009
Reputation: 603
Posts: 2,611
I had this same problem, and I was able to fix it (I'm using a logitech headset). It involves the drivers your headset is using - try these steps. (Going off of Windows 7)

1. On your volume meter in the bottom right, right click it and choose Open Volume Mixer.

2. Click the Speakers icon.

3. On the General tab, click Properties (the Controller Information should show your headset).

4. Click the Change settings button (you may need to be an admin for this).

5. Click on the Driver tab.

6. Click on Update Driver...

7. Click on "Browse my computer for driver software".

8. Click "Let me pick from a list of device drivers on my computer".

9. You should see two results - choose the USB Audio Device and click Next.

10. Restart your computer.

The game should now work. You can swap back to the other driver at any time using the same steps.
MegaManZer0 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > NASA Moonbase Alpha


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.