Go Back   Steam Users' Forums > Language > Deutsches Forum > Spiele von Drittanbietern

Reply
 
Thread Tools Display Modes
Old 02-01-2012, 07:29 PM   #1
o.O
 
 
 
Join Date: Feb 2011
Reputation: 0
Posts: 17
Dungeon Defenders online Spiel erstellen

hallo ich hab schon seit langer zeit probleme mit dem spiel das ich einfach kein spiel erstellen kann, immer wen ich eins erstellen will kommt da das es nicht erstellt werden konnte.

woran könnte es liegen das es nicht geht?

und haben noch mehr leute das problem?
o.O is offline  
Reply With Quote
Old 02-03-2012, 07:21 AM   #2
Scorcher24
 
 
 
Join Date: Nov 2010
Reputation: 678
Posts: 3,975
Open Mode? Trendy Net? Privat? Public?
Mehr Infos . Welche Fehlermeldung? Screenshot?
Scorcher24 is offline   Reply With Quote
Old 02-05-2012, 04:43 PM   #3
o.O
 
 
 
Join Date: Feb 2011
Reputation: 0
Posts: 17
egal ob ranked oder open, beides geht nicht, da kommt immer einfach nur das kein spiel erstellt werden konnte.

im lokalen netzwerk geht es logischerweise aber ich will es ja nicht immer alleine spielen.

das hier kommt immer wen ich ein spiel öffnen versuche:
http://cloud.steampowered.com/ugc/50...6AAB25C2E9702/

Last edited by o.O: 02-05-2012 at 05:03 PM.
o.O is offline   Reply With Quote
Old 02-05-2012, 05:06 PM   #4
Scorcher24
 
 
 
Join Date: Nov 2010
Reputation: 678
Posts: 3,975
Hmm, eventuell gebannt?
Ist uPNP im Router an?
Scorcher24 is offline   Reply With Quote
Old 02-05-2012, 05:18 PM   #5
o.O
 
 
 
Join Date: Feb 2011
Reputation: 0
Posts: 17
meinste VAC ban?
da bin ich net gebannt

ka ob uPNP an ist und ka wo man das guckt
o.O is offline   Reply With Quote
Old 02-05-2012, 05:20 PM   #6
Scorcher24
 
 
 
Join Date: Nov 2010
Reputation: 678
Posts: 3,975
Nein, vom Trendy Net
Scorcher24 is offline   Reply With Quote
Old 02-05-2012, 05:20 PM   #7
o.O
 
 
 
Join Date: Feb 2011
Reputation: 0
Posts: 17
ich habe ne lösung für das problem von nem trendy net moderator bekommen die bei mir funktioniert hat:

1. Make sure you have no special characters in your name like : .

2. Try this within Steam to see if this helps you out:

1. Click "Property" from pop up menu for "Dungeon defenders"
2. In "General" tab, Click "Set Launch options"
3. Add "-tcp"

Last edited by o.O: 02-13-2012 at 07:59 PM.
o.O is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Language > Deutsches Forum > Spiele von Drittanbietern


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.