Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Grand Theft Auto series

Reply
 
Thread Tools Display Modes
Old 02-17-2012, 07:03 PM   #1
daniirwan
 
Join Date: Feb 2012
Reputation: 0
Posts: 3
GTA: San Andreas won't launch on Mac!

GTA: San Andreas for Mac took 3 hours to download via Steam. Once it finished downloading, I quickly clicked 'Play' in Steam. Darn thing won't even start All I got was a quick notification saying Steam is peparing to launch the game then suddenly this:

Application load error 5:0000065434

I'm frustrated to say the least.

Any ideas what could be the cause & what's a fix for it? FYI, I'm using a mid-2011 iMac 27" Intel i5 with 4GB RAM running OSX 10.7.3. I've done all the updates, I've verified all the game files in Steam & also checked the game's cache via Steam. Everything seems to be in order, except it just won't run.

If it's worth anything, just prior to purchasing the game on Steam, I uninstalled the GTA: San Andreas (at least the version I got from the Mac App Store launched, but it stuttered from time to time which was annoying) version I got from the Mac App Store by clicking on it's icon in Launchpad then clicking the cross when it appears. Is that enough to delete all previous game data? Any folders I need to specifically go to to delete all the previous install data? It might be the reason why the error is popping up in the Steam version of San Andreas.

Any help appreciated!
daniirwan is offline  
Reply With Quote
Old 02-17-2012, 09:24 PM   #2
sand44
 
Join Date: Jan 2012
Reputation: 9
Posts: 62
Have you tried to verify cache? Just right click the game and go to properties and then click on local files and itll say "verify integrity of game cache." if that doesnt work then you might have to reinstall it.

I'm using a macbook from 2010 and it plays good but the framerate is kinda bad when driving high speeds. Sadly the torrent I had had better framerate, so I bought this for the updated jet control and I enjoyed this game a lot.

After downloading the game, I clicked "play" and it started updating, but it started from about 60%. But I hope you get it to work soon.

"edit: oh i see you already verified it, lol my bad.
sand44 is offline   Reply With Quote
Old 02-17-2012, 10:18 PM   #3
Charu
 
Join Date: Dec 2009
Reputation: 91
Posts: 379
So um... does that torrent of yours also say something along the lines of "You shouldn't mention me on popular public forums"? Just... wondering, you know.
Charu is offline   Reply With Quote
Old 02-18-2012, 06:35 AM   #4
daniirwan
 
Join Date: Feb 2012
Reputation: 0
Posts: 3
Quote:
Originally Posted by sand44 View Post
Have you tried to verify cache? Just right click the game and go to properties and then click on local files and itll say "verify integrity of game cache." if that doesnt work then you might have to reinstall it.

I'm using a macbook from 2010 and it plays good but the framerate is kinda bad when driving high speeds. Sadly the torrent I had had better framerate, so I bought this for the updated jet control and I enjoyed this game a lot.

After downloading the game, I clicked "play" and it started updating, but it started from about 60%. But I hope you get it to work soon.

"edit: oh i see you already verified it, lol my bad.

sand44: Yes, I've done that. I've also tried deleting/uninstalling the game from my Mac and then redownloading & reinstalling it again via Steam. No luck. The error still pops up

This sucks.

I wonder why the game you downloaded from Steam can run fine on your Macbook Pro but it won't run at all on my Mac...
daniirwan is offline   Reply With Quote
Old 02-18-2012, 09:13 AM   #5
sand44
 
Join Date: Jan 2012
Reputation: 9
Posts: 62
I dont know why it runs fine for me, have you tried closing steam and logging back in?
sometimes I cant play any games or it doesnt load up my stats because I have steam logged in 24/7
sand44 is offline   Reply With Quote
Old 02-18-2012, 09:30 AM   #6
daniirwan
 
Join Date: Feb 2012
Reputation: 0
Posts: 3
sand44: Yes, I have closed & re-launched Steam multiple times, still no go.
daniirwan is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Grand Theft Auto series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.