Go Back   Steam Users' Forums > Steam Tool Discussions > Source Level Design

Reply
 
Thread Tools Display Modes
Old 02-18-2012, 04:21 PM   #1
Maniacbob
 
Join Date: Aug 2008
Reputation: 11
Posts: 43
Viewports wont update after test run

I installed the L4D2 Authoring Tools to start working with Hammer last night and everything works fine normally but after running my map and closing back to Hammer the viewports wont update. The 3D viewport is all black and the orthographic viewports are stuck in the position I left them. I can click various buttons around the interface and if use my scroll wheel on the orthographic viewports I can see the scroll bars shrink and expand showing that they are zooming in and out but the viewports themselves remain locked.

I managed to replicate this several times as well. I can foresee this getting to be a rather irritating problem in the near future. Anyone know what might be causing this?
Maniacbob is offline  
Reply With Quote
Old 02-19-2012, 03:57 AM   #2
Aazell
 
Join Date: Jun 2010
Reputation: 49
Posts: 477
Run the game in a window... the problem is caused by the change of screen resolution when you run the game.
Aazell is offline   Reply With Quote
Old 02-19-2012, 02:21 PM   #3
Maniacbob
 
Join Date: Aug 2008
Reputation: 11
Posts: 43
Thanks for the tip. Works nicely.
Maniacbob is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Tool Discussions > Source Level Design


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.