Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 02-20-2012, 10:05 AM   #1
FavIcon
 
Join Date: Sep 2011
Reputation: 0
Posts: 7
VALVE_ID_LAN

Well i havent been playing Cs 1.6 for that much these days, but today i join my community server, and it shows VALVE_ID_LAN and so i cant really use my admin access to ban h4ckers.


does anyone know how to solve this ?

Tryed:

Restarting PC, Steam, Cs. - did not work...

FavIcon is offline  
Reply With Quote
Old 02-20-2012, 11:13 AM   #2
PELUXA1
 
 
 
Join Date: Dec 2010
Reputation: 1217
Posts: 8,571
Like this???

https://www.google.com/search?q=valve_id_lan
PELUXA1 is offline   Reply With Quote
Old 02-20-2012, 02:19 PM   #3
FavIcon
 
Join Date: Sep 2011
Reputation: 0
Posts: 7
that didnt help.
FavIcon is offline   Reply With Quote
Old 06-13-2012, 10:25 PM   #4
Willie.
 
Join Date: May 2012
Reputation: 0
Posts: 2
cmon, same thing happens to me, everyday,u guys probably have a solution for this... :/
Willie. is offline   Reply With Quote
Old 06-14-2012, 01:13 AM   #5
Slayer00
 
 
 
Join Date: Sep 2006
Reputation: 1139
Posts: 5,509
You are probably playing on pirate server which sometimes may not show your SteamID at all.

PM me the server IP and/or community website and I can check if its pirated server or not for you if you don't know how to check it.
Slayer00 is offline   Reply With Quote
Old 08-17-2012, 12:50 PM   #6
Nebuna
 
Join Date: Nov 2011
Reputation: 0
Posts: 5
Hello and sorry for posting here, but I thought I dont need to open a new topic since I got the same problem.

About an hour ago I played on my server with admin access on my steam id. I went to take a shower and when I came back to play again, I noticed my acces disappeared because my steam_id changed to VALVE_ID_LAN.

Will this be permanent, or will be fixed?

The server is for both non-steamers and steamers too.

Thank you.
Nebuna is offline   Reply With Quote
Old 08-17-2012, 12:54 PM   #7
Slayer00
 
 
 
Join Date: Sep 2006
Reputation: 1139
Posts: 5,509
Quote:
Originally Posted by Nebuna View Post
Hello and sorry for posting here, but I thought I dont need to open a new topic since I got the same problem.

About an hour ago I played on my server with admin access on my steam id. I went to take a shower and when I came back to play again, I noticed my acces disappeared because my steam_id changed to VALVE_ID_LAN.

Will this be permanent, or will be fixed?

The server is for both non-steamers and steamers too.

Thank you.
The files what make the server available for pirates broke your Steam ID (for that server, it's the files).
To fix the problem remove the pirate files and make it pure Steam server.

The Steam IDs work fine on Steam servers and rarely works on pirate servers.
Pirating breaks the game, don't do it.
Slayer00 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 08:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.