Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Team Fortress 2

Reply
 
Thread Tools Display Modes
Old 02-21-2012, 01:34 PM   #1
Herr Shaun
 
 
 
Join Date: Jul 2010
Reputation: 1349
Posts: 3,656
Minimize TF2, unminimize to a black screen

So I have this problem where I minimize TF2, then unminimize (definitely a word) to a black screen. The sound is fine, the cursor appears, and it functions as though there were graphics in front of me, but there is nothing.

Wat do?
Herr Shaun is offline  
Reply With Quote
Old 02-21-2012, 02:02 PM   #2
Dr. Sandman
 
 
 
Join Date: Dec 2010
Reputation: 402
Posts: 2,148
They fixed this for me in an update around Manniversary, are you running on a 64 bit by any chance?
Dr. Sandman is offline   Reply With Quote
Old 02-21-2012, 02:03 PM   #3
ymerej135
 
 
 
Join Date: Oct 2011
Reputation: 26
Posts: 15
This happens to me all the time!
That's why I'm hesitant about minimizing xD
ymerej135 is offline   Reply With Quote
Old 02-21-2012, 02:04 PM   #4
Demoman 2101
 
 
 
Join Date: Sep 2010
Reputation: 1002
Posts: 8,771
At the moment I get random black screens while playing. Mostly happens if I open the chat box. It has only happened on one server so far, but I'm worried

I run 64 bit.
Demoman 2101 is offline   Reply With Quote
Old 02-21-2012, 02:07 PM   #5
Gamemaster1379
 
 
 
Join Date: Apr 2010
Reputation: 914
Posts: 2,555
Look at this, this may be of help to you.

http://forums.steampowered.com/forum....php?t=1929378

In addition to this tutorial, once you alt tab, it may not minimize, but it goes to the background and then you can hit "show desktop" on the taskbar under windows, and it should take it out of view--but be able to restore it without all the black screening or reloading problems.
Gamemaster1379 is offline   Reply With Quote
Old 02-21-2012, 02:08 PM   #6
MasterKade123
 
 
 
Join Date: May 2011
Reputation: 408
Posts: 2,815
Happens to me too.

It's frusturating when I can't get out of the game to look something up when Steam Browser is derping.
MasterKade123 is online now   Reply With Quote
Old 02-21-2012, 03:04 PM   #7
madomen
 
Join Date: Jul 2010
Reputation: 0
Posts: 33
run tf2 windowed at your usual ratio

add -noborder to your launch options

now you can alt-tab to your hearts content
madomen is offline   Reply With Quote
Old 02-21-2012, 03:07 PM   #8
wetnap
 
Banned
Join Date: Feb 2010
Reputation: 44
Posts: 791
i run borderless window, allows for seamless multitasking, but if your system is borderline, it won't take it.

the trick so to set the resolution to slightly below the height of your real resolution, which lets you see the task bar, that makes it even more convenient, whether you have 1 or 2 monitors, it still works the same. -novid -sw -noborder -width x -height x
in launch options

Last edited by wetnap: 02-21-2012 at 05:04 PM.
wetnap is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Team Fortress 2


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.