Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V

Reply
 
Thread Tools Display Modes
Old 02-25-2012, 01:01 AM   #1
DigitalJustice
 
Join Date: Oct 2011
Reputation: 12
Posts: 120
Arrow Microstutter remover mod requested !

This game, like all bethesda engine games - has the micro stutter issue (Also know as the 64Hz stutter). Something that to this date, as far as I know, bethesda refuses to acknowlege or fix in any of their games such as Fallout 3, Fallout New Vegas and now Skyrim.

Its always been left up to the gamers to fix this issue, would like to see bethesda do something about it for once - However, if its going to be fixed, it will most likely be done outside of bethesda.

For those who are not aware of this issue - the explanation is simple, not everyone notices it. Once however you notice it, you will never be able to stop noticing it.

Some people it just irriates, other like me it causes simulation sickness because everything is micro stuttering.

Fallout 3 was not bad for me and was easly fixed with setting the rendered frames ahead to zero. Fallout New Vegas was really bad and required a 3rd party mod with scrip extender to fix.

Skyrims micro stutter is not as bad as Fallout NV, but its still there and there is no normal means of getting rid of it that I know of (Video card, in game, or .ini tweaks).

There are a few so called mods out that say they are micro stutter fixers for skyrim, but they either do not work with the current version of skyrim or are simply frame rate limiters.

I am currently using Dxtory to limit my frame rate - this helps some - but does not take away the issue. What is needed is a good mod to fix this issue - as was done in previous games.

Here is one person hoping some genius will fix this in skyrim as well - soon...
DigitalJustice is offline  
Reply With Quote
Old 02-25-2012, 01:12 AM   #2
bobczes
 
 
 
Join Date: Feb 2012
Reputation: 1008
Posts: 3,183
Here is an interesting article on this phenomenon.

http://www.overclockers.com/micro-st...and-crossfire/
bobczes is offline   Reply With Quote
Old 02-25-2012, 03:44 AM   #3
anonymous321
 
Join Date: Jun 2010
Reputation: 60
Posts: 158
I am in complete agreement with the OP! Since Oblivion, this issue has marred Bethesda games. It has mildly improved since then, most notably in Skyrim, but the microstutter is still present, still annoying, and still unacknowledged by Bethesda.

For the record, the previous post is missing the point of what the OP is talking about. This microstutter is not caused by SLI or Crossfire. It is caused by the engine in the game and happens across a wide variety of configuration including single GPU setups. I would even go the extent of starting a petition. This issue is real and it detracts from an what could otherwise be a very immersive game.
anonymous321 is offline   Reply With Quote
Old 02-25-2012, 03:45 AM   #4
DigitalJustice
 
Join Date: Oct 2011
Reputation: 12
Posts: 120
In response to Bobczes:

Thanks for the Feed Back and link. That link does a good job of explaining the basic - but not how and why it always seems to pertain to bethesda game engines. It has nothing to do with FPS or dual video cards. Their problems seems to come from the game engine timing as far as I understand the basic of it. The modders in Fallout New Vegas fixed the issue with extended instruction set and a mod. Sure hope they can fix Skyrim up some day...


Anonymous321 you hit it right on the button

Last edited by DigitalJustice: 02-25-2012 at 03:52 AM.
DigitalJustice is offline   Reply With Quote
Old 02-25-2012, 03:55 AM   #5
anonymous321
 
Join Date: Jun 2010
Reputation: 60
Posts: 158
While this is an unacceptable final solution, it is a temporary one in the meantime: Download the Simple Borderless Window mod from Skyrim Nexus. It will run the game in a window, but appear to be fullscreen. There may be a slight frame rate hit when using this, but for some reason running the game in a window prevents the microstutter. Here's the link: http://skyrim.nexusmods.com/download...p?id=4#content

That said, It's still absolutely ridiculous that we should have to fiddle around with issues like this oursevles. If someone can make a mod in their spare time to help fix this issue, there is no excuse for paid developers not to acknowledge and fix this issue. C'mon Bethesda.
anonymous321 is offline   Reply With Quote
Old 02-25-2012, 03:58 AM   #6
DigitalJustice
 
Join Date: Oct 2011
Reputation: 12
Posts: 120
TY anonymous321 - yea I tried that - was not impressed with the result. Did not get rid of the microstutter for me 8P. But thanks for your Help and Idea.
DigitalJustice is offline   Reply With Quote
Old 02-25-2012, 04:02 AM   #7
anonymous321
 
Join Date: Jun 2010
Reputation: 60
Posts: 158
You're welcome. I'm sad that doesn't work for you. Are you for sure getting the game to run in the fullscreen window? One thing I forgot to do a few times was make sure to check the "run in a window" box under the skyrim launch options, then set my desired resolution, exit the installer, and then run SBW.exe. There is a good record of it working. Here's some good documentation of the issue: http://hardforum.com/showthread.php?p=1038058529

In any case, it's all the more reason for Bethesda to come out and acknowledge the issue.

Last edited by anonymous321: 02-25-2012 at 04:07 AM.
anonymous321 is offline   Reply With Quote
Old 02-25-2012, 07:27 AM   #8
giskarduk
 
Join Date: Sep 2009
Reputation: 330
Posts: 1,462
Btw AA and AF cause that stutter when set too high. In higher screenmodes neither are needed anyway. Below 1600x900 you may find them useful though.
giskarduk is offline   Reply With Quote
Old 02-25-2012, 08:37 AM   #9
bobczes
 
 
 
Join Date: Feb 2012
Reputation: 1008
Posts: 3,183
Quote:
Originally Posted by anonymous321 View Post

For the record, the previous post is missing the point of what the OP is talking about. This microstutter is not caused by SLI or Crossfire. It is caused by the engine in the game and happens across a wide variety of configuration including single GPU setups.
Well in my defense microstutter, as the OP pointed out, is not a visual problem for everyone. I recall reading about it years ago but it has never been an issue for me. I provided the link because I suspect many people are not affected by this and have no idea what it is. Call it a teachable moment. Having said that, I researched the issue further and among the solutions I have seen is to change Ifpsclamp=50 in the ini folder. Which locks the frame rate at 50. The windowed mode solution also seems popular. I don't think microstutter occurs only in Bethesda games or is exclusive to its game engine. I hope you find a solution you can live with.
bobczes is offline   Reply With Quote
Old 02-25-2012, 08:56 AM   #10
san.salvador
 
Join Date: Feb 2008
Reputation: 7
Posts: 215
Quote:
Originally Posted by giskarduk View Post
Btw AA and AF cause that stutter when set too high.
That's not stuttering, that is ty framerate.
Quote:
In higher screenmodes neither are needed anyway. Below 1600x900 you may find them useful though.
Can't tell if stupid or trolling.
san.salvador is offline   Reply With Quote
Old 02-25-2012, 12:24 PM   #11
DigitalJustice
 
Join Date: Oct 2011
Reputation: 12
Posts: 120
Yep, like I pointed out - Its not a FPS issue nor a screen resolution issue. I've had to deal with this (and many others have to) with every single bethesda sandbox game that has come out - regardless of the computer (rig) I am running it on.

anonymous321 - Yes I had the boxed checked still does it for me. Not as much, but its still there - I can see it.

O' and just for prosperity sake I have my rez at 1024 x 768 with AA of 4 and AF of 8.

Not High at all...

Last edited by DigitalJustice: 02-25-2012 at 12:36 PM.
DigitalJustice is offline   Reply With Quote
Old 02-25-2012, 12:33 PM   #12
stoob
 
Join Date: Feb 2011
Reputation: 136
Posts: 1,104
Doesn't affect me as far as I can tell... but interested if this still occurs when static? As in, if you just stand there and not look around or move, the performance still dips sporadically?
stoob is offline   Reply With Quote
Old 02-25-2012, 12:59 PM   #13
DigitalJustice
 
Join Date: Oct 2011
Reputation: 12
Posts: 120
No Stoob, it does not work that way at all. Some people notice it - some people don't. I recommend that you try not to notice it or you will be most unhappy.

It is most noticable when moving forwards or backward but looking to the left the right at a close object, like a post or tree. At which point you will what seems to be a skip every 3 to 4 frames (Or a blur - if using a FPS limiter)

If you are simply moving forwards or backwards and looking strait ahead there is a 90 percent chance you won't notice it.

Here is the link to Fallout NV stutter Remover:

http://newvegas.nexusmods.com/downlo...e.php?id=34832

As you can see in the, " Status of Stutter Remover features on Fallout: New Vegas: " which is located at the bottom of the link - This stutter remover actually deals with th 64 Hertz issue and is far more than a simple frame rate limiter.
DigitalJustice is offline   Reply With Quote
Old 02-25-2012, 01:00 PM   #14
anonymous321
 
Join Date: Jun 2010
Reputation: 60
Posts: 158
Quote:
Originally Posted by stoob View Post
Doesn't affect me as far as I can tell... but interested if this still occurs when static? As in, if you just stand there and not look around or move, the performance still dips sporadically?
Hey, thanks for the replies, and interest into this issue guys! Just to clarify, this is not performance dipping. It's actually a problem with the way the engine renders frames. You can be getting a high fps, but when panning the mouse or moving, the game appears choppy, or inconsistent. In fact, it's most noticeable at higher fps when the game should be running smooth. It's harder to notice in a low fps environment.

I highly encourage you to go to this page. It has a great explanation of the issue, will likely help clarify for some.

http://forums.steampowered.com/forum....php?t=1525127
anonymous321 is offline   Reply With Quote
Old 02-25-2012, 01:02 PM   #15
Flakz
 
Join Date: Oct 2011
Reputation: 30
Posts: 292
For some reason, I only get micro-stutter in Skyrim when I have the shadows turned up to 4096 resolution. It's super annoying in this game because ANY drop in framerate is noticeable with this engine.

When I had a GTX 560Ti, I got micro-stutter when 8x AA was enabled but was fine with 4x AA. When I upgraded to a 580, it went away and I was able to play with 8x AA.

For me, it even stuttered when I was static (not moving). I could sit there with FRAPS running and watch the FPS jump up and down every few seconds.

The only other game i've encountered this with was Dead Island.
Flakz is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.