Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Stronghold series

Reply
 
Thread Tools Display Modes
Old 02-25-2012, 03:24 PM   #1
bdbryant
 
Join Date: Nov 2010
Reputation: 0
Posts: 8
Stronghold 2 - gamma?

Stronghold 2 (and to a lesser extent, Legends) looks like it has some kind of gamma problem. Stone structures are so bleached out that you can hardly look at them, and the stone piles are so white that they don't have and 3D appearance.

I can't make it much better with my nVidia control panel.

Another thread suggests disabling SLI for a problem with "white fences", but I do not have SLI.

Any suggestions?

I'm on Windows 7, which the Steam release is supposed to support.
bdbryant is offline  
Reply With Quote
Old 02-25-2012, 05:11 PM   #2
stronger
 
FireFly Studios
Join Date: Oct 2011
Reputation: 4
Posts: 147
Disabling 'Bloom', may resolve this problem.
stronger is offline   Reply With Quote
Old 02-26-2012, 06:53 PM   #3
bdbryant
 
Join Date: Nov 2010
Reputation: 0
Posts: 8
Quote:
Originally Posted by stronger View Post
Disabling 'Bloom', may resolve this problem.
That did fix it -- thanks!
bdbryant is offline   Reply With Quote
Old 02-26-2012, 11:48 PM   #4
lucifercrow514
 
Join Date: Dec 2011
Reputation: 40
Posts: 596
Yes this happens when i try forcing up my graphics. Everything looks really bright and bleached.
lucifercrow514 is offline   Reply With Quote
Old 02-27-2012, 08:42 PM   #5
bdbryant
 
Join Date: Nov 2010
Reputation: 0
Posts: 8
Quote:
Originally Posted by lucifercrow514 View Post
Yes this happens when i try forcing up my graphics. Everything looks really bright and bleached.
If you still get the graphics configuration dialog whenever you start the game, just uncheck the "bloom" option.

If you told it you didn't want to see the dialog every time, I'm not sure what the optimal way of getting it back is. I deleted local content and re-installed, and still didn't get it. So I deleted the entire My Documents --> Stronghold 2 folder and started getting it again.

Presumably you don't have to delete the whole folder, if you have your own maps or save-games, but I didn't try to narrow it down to a specific file to delete.
bdbryant is offline   Reply With Quote
Old 02-27-2012, 09:19 PM   #6
lucifercrow514
 
Join Date: Dec 2011
Reputation: 40
Posts: 596
Quote:
Originally Posted by bdbryant View Post
If you still get the graphics configuration dialog whenever you start the game, just uncheck the "bloom" option.

If you told it you didn't want to see the dialog every time, I'm not sure what the optimal way of getting it back is. I deleted local content and re-installed, and still didn't get it. So I deleted the entire My Documents --> Stronghold 2 folder and started getting it again.

Presumably you don't have to delete the whole folder, if you have your own maps or save-games, but I didn't try to narrow it down to a specific file to delete.
If you unchecked the "Always show this dialog option" then FEAR NOT!!

go to your documents and click on the stronghold 2 folder and in that folder you'll find a file named Stronghold2.GraphicsSettings. Its an XML file.

Right click the Stronghold2.GraphicsSettings file and choose the Open with and click Notepad and make sure its notepad.

Now look and search for a configuration like this
<settingsDialog enabled="false"/>

Instead of having it as "false" type down "true" so it can look like this
<settingsDialog enabled="true"/>

Once your done with that go to File then click Save

Now try restarting stronghold 2 on steam and tell me if there were any results
lucifercrow514 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Stronghold series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.