Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 02-27-2012, 02:09 PM   #1
encore821
 
Join Date: Mar 2010
Reputation: 8
Posts: 766
Angry My Dedicated Server cannot connect from outside Network

Before that I had no problems to connect to my dedicated server from outside the network as a visitor. My dedicated server was visible in the selection list dedicated servers. And it was no problem to connect to my server through an external network (public) and internal LAN network (private).
I tenthle Router: Huawei EchoLife HG520i
Public IP address I had with this ISP.
It all worked until this was changed ISP and there was a change in the router.
And it occurred limiting problems : (

Yesterday I changed my ISP and came across a nasty problem.

Unable to connect to my dedicated server from outside the network as a visitor. I can not even see my dedicated server in the server list is missing there. Only I can connect via LAN (internal network). Although I do provide the lowest ping, but I do not like it (I do not), I connect to your server over the LAN (internal network). : (
My dedicated server apart from other people see me, but I do not see him and I can not connect to it from outside the network as a visitor : (
This is my new router: VR-3026 comtrend

Do not know what's the problem?

I think the problem is with the new router. And maybe that is incorrect. Or is it also possible that my new router has run out and lacks some important features. Please help me who knows how to solve this problem or could help me solve this problem better and more expensive to buy a router?

Last edited by encore821: 02-27-2012 at 02:15 PM.
encore821 is offline  
Reply With Quote
Old 02-27-2012, 03:38 PM   #2
robotman5
 
 
 
Join Date: May 2009
Reputation: 4
Posts: 475
have you tried port forwarding on the new router?
robotman5 is offline   Reply With Quote
Old 02-28-2012, 02:14 AM   #3
encore821
 
Join Date: Mar 2010
Reputation: 8
Posts: 766
Quote:
Originally Posted by robotman5 View Post
have you tried port forwarding on the new router?
Yes my new router I set the by old router, even though some of the features I could not find it. I opened all the ports that must be opened during operation dedicated server. In addition, my new router has a different setting than old router. So I can not quite completely set the old router as a master :-(
Although there are some features, but some are missing and there again it is perhaps the reason why I can not connect to my server from outside as a visitor.
Public IP address I stayed it would not be a problem in the new issue will be the router. But I'm not an expert or technician so I can not exactly analyze where is my problem

Last edited by encore821: 02-28-2012 at 02:18 AM.
encore821 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.