Go Back   Steam Users' Forums > Dedicated Server Discussions > Source DS (Windows)

Reply
 
Thread Tools Display Modes
Old 03-05-2012, 11:22 PM   #1
CritRawcketlawl
 
 
 
Join Date: May 2009
Reputation: 24
Posts: 217
userid "2" not found

I'm trying to play on a custom map, but whenever i try to join, i get autokicked and userid "2" not found appears in the console, any help?
CritRawcketlawl is offline  
Reply With Quote
Old 03-06-2012, 11:38 AM   #2
M33CROB
 
Join Date: Jul 2010
Reputation: 213
Posts: 1,096
Are you running SM/MM? If so, try disabling them and see if this resolves the problem.

I'm not familiar with this type of problem, but some custom maps are missing the observer point which will cause server crashes upon death. Maybe this will help, http://forums.alliedmods.net/showthread.php?p=724109
M33CROB is offline   Reply With Quote
Old 03-06-2012, 07:39 PM   #3
CritRawcketlawl
 
 
 
Join Date: May 2009
Reputation: 24
Posts: 217
thanks for the advice, but none of that worked :S.
CritRawcketlawl is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Dedicated Server Discussions > Source DS (Windows)


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.