Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 03-06-2012, 05:35 PM   #1
stormrage54
 
 
 
Join Date: Dec 2011
Reputation: 70
Posts: 306
Black bars in 1080p?

For some reason, anytime I try to set a games resolution to 1080p, a giant black bar is plastered over the bottom edge of the screen.
It happens in every game I've tried that runs at 1080p.

Anyone know how to fix this? or at least whats causing it?
stormrage54 is offline  
Reply With Quote
Old 03-06-2012, 06:07 PM   #2
Washell
 
 
 
Join Date: Oct 2009
Reputation: 7271
Posts: 7,507
What's the native resolution of your display? Sounds like you have one with a 16:10 aspect ratio.
Washell is offline   Reply With Quote
Old 03-07-2012, 09:15 AM   #3
stormrage54
 
 
 
Join Date: Dec 2011
Reputation: 70
Posts: 306
No, it's a 16:9 1080p Viewsonic TV.

I thought the problem was caused by the 12.2 AMD catalyst beta drivers which I installed to see if it would help with the slowdown in SR3, but I rolled back to 12.1 and it's still the same. The only other thing I've done recently is the Orochi-CEG fix, which turns off upon computer reset.
stormrage54 is offline   Reply With Quote
Old 03-07-2012, 09:48 AM   #4
bluz74
 
 
 
Join Date: Aug 2009
Reputation: 39010
Posts: 6,610
I'm not familiar with AMD but I had this problem but with my Nvidia card. I'm not sure if it'll help, but it's worth a shot. I was stuck in letterbox mode. In NVIDIA's Control Panel's settings there is an option to Adjust Desktop Size and Postition on left side. There is an option for Scaling. Set that to Full Screen. Then apply.
bluz74 is offline   Reply With Quote
Old 03-07-2012, 10:55 AM   #5
DoubleD
 
DoubleD's Avatar
 
Volunteer Moderator
Join Date: Jan 2005
Reputation: 6411
Posts: 31,963
Quote:
Originally Posted by bluz74 View Post
In NVIDIA's Control Panel's settings there is an option to Adjust Desktop Size and Postition on left side. There is an option for Scaling. Set that to Full Screen. Then apply.
This worked for me.

__________________
Tripping the Light Fantastic


Clear Eyes, Full Hearts, Can't Lose..
DoubleD is offline   Reply With Quote
Old 03-07-2012, 02:02 PM   #6
stormrage54
 
 
 
Join Date: Dec 2011
Reputation: 70
Posts: 306
I kinda forgot about my monitors auto-adjust. Everything works perfectly now. Many thanks!

Although, another problem I have is that full-screen applications will minimize to desktop every few minutes for no good reason.
stormrage54 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.