Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Medieval II series

Reply
 
Thread Tools Display Modes
Old 03-15-2012, 06:16 AM   #1
wittlemidget
 
Join Date: Mar 2011
Reputation: 0
Posts: 6
Unhappy Steam based Launcher problem

Hi there!

I have installed no mods (as of yet) and when i try to launch either (Kingdoms or M2TW) the launcher appears, I select anyone of the kingdoms or main, closes the launcher and steam says it's about to launch (despite the fact this already happened) and it says "This game is currently unavailable (application running) This very recent as I re-downloaded both and this is showing up.

If anyone has any advice/help can they please let me know so I can get me out of this quandary?
wittlemidget is offline  
Reply With Quote
Old 03-15-2012, 06:19 AM   #2
NICK ALTMAN
 
Join Date: Dec 2010
Reputation: 0
Posts: 21
My post about this problem is just below.
NICK ALTMAN is offline   Reply With Quote
Old 03-15-2012, 10:29 PM   #3
wittlemidget
 
Join Date: Mar 2011
Reputation: 0
Posts: 6
But I mean I cannot physically play it, it says that, like you said I can play other games. I'm not trying to play it after exiting I'm try to play it first time as in first game I choose to play on steam.
wittlemidget is offline   Reply With Quote
Old 03-15-2012, 10:37 PM   #4
wittlemidget
 
Join Date: Mar 2011
Reputation: 0
Posts: 6
Literally just started it now and it worked. I have absolutely no clue how it fixed itself.
wittlemidget is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Medieval II series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.