Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Oblivion, The Elder Scrolls IV

Reply
 
Thread Tools Display Modes
Old 03-19-2012, 03:35 PM   #1
ouT-Phaze
 
Join Date: Dec 2008
Reputation: 0
Posts: 60
Game crashes when I hit "Play" in launcher.

I've owned and played Oblivion on the same PC for quite a few years without any issue.

I reformatted my computer a few weeks ago and decided to install Oblivion yesterday, taking a break from Skyrim.
When I launch the game from Steam, the launcher comes up fine, but when I hit play I get "Oblivion has stopped working"

My specs are:

Mobo: ASUS Crosshair IV Formula
CPU: AMD Phenom II X6 1100T
GPU: EVGA GeForce 580 GTX
OS: Windows 7 Professional

I have the newest drivers for my video card as of three days ago.

I've tried compatability mode (XP SP3, and Vista SP2) with no good results. Nothing works. Occasionally when I try to launch the game, the Bethesda logo appears for a split second before the game crashes.
ouT-Phaze is offline  
Reply With Quote
Old 03-19-2012, 06:00 PM   #2
mattyszanyi
 
Banned
Join Date: Dec 2011
Reputation: 0
Posts: 5
this happened to me yesterday i just re installed it and then it worked for me.
mattyszanyi is offline   Reply With Quote
Old 04-04-2012, 01:46 PM   #3
noxwyll
 
 
 
Join Date: Mar 2010
Reputation: 97
Posts: 242
Try the solutions in this thread.
http://forums.steampowered.com/forum....php?t=2049025
noxwyll is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Oblivion, The Elder Scrolls IV


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.