Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Ridge Racer Unbounded

Reply
 
Thread Tools Display Modes
Old 04-06-2012, 03:19 PM   #1
RoyalMonaco76
 
Banned
Join Date: Jul 2011
Reputation: 7
Posts: 138
Whenever any type of particle effect pops up, meshes fly all over the screen.

Here's 2 screens
http://i41.tinypic.com/6fmn8x.jpg
http://i39.tinypic.com/2lwnjhy.jpg
This just started happening last night....any ideas? Could be because of the patch.
Specs are as follows:
ASUS ENGT NVIDIA GT 240
INTEL C2D E7500 @ 2.93 GHZ
2GB DDR3 RAM
WINDOWS XP SP3
RoyalMonaco76 is offline  
Reply With Quote
Old 04-06-2012, 05:30 PM   #2
Sysgen
 
Join Date: Nov 2009
Reputation: 52
Posts: 314
How does that go? Ah yes. One rolls eyes deserves another or something like that. Undeserved for such an innocent question but hey ......

That video card is way way below minimum and your cpu is barely minimum and you expect support for GPU related issues?
Sysgen is offline   Reply With Quote
Old 04-06-2012, 07:27 PM   #3
RoyalMonaco76
 
Banned
Join Date: Jul 2011
Reputation: 7
Posts: 138
OK, you're not going to help, and are clueless.
NEXT.

Last edited by RoyalMonaco76: 04-06-2012 at 07:41 PM.
RoyalMonaco76 is offline   Reply With Quote
Old 04-06-2012, 07:48 PM   #4
Sysgen
 
Join Date: Nov 2009
Reputation: 52
Posts: 314
I saw your original post before your edit. Shame. Could get banned for that you know. I was kidding with you. Seriously though that card is way below a 4850. So nothing but a fact. As for your issue good luck and don't burst anymore blood vessels.
Sysgen is offline   Reply With Quote
Old 04-06-2012, 08:10 PM   #5
RoyalMonaco76
 
Banned
Join Date: Jul 2011
Reputation: 7
Posts: 138
Quote:
Originally Posted by Sysgen View Post
I saw your original post before your edit. Shame. Could get banned for that you know. I was kidding with you. Seriously though that card is way below a 4850. So nothing but a fact. As for your issue good luck and don't burst anymore blood vessels.
Like I was actually, in real life, mad. And that's why I edited the post.
And uhhh...yeah. It's a Nvidia. not an ATI. The minimum for Nvidia is the 8800 GT, while the GT240 is basically a rebadged 8800 GT.
RoyalMonaco76 is offline   Reply With Quote
Old 04-06-2012, 09:36 PM   #6
Sysgen
 
Join Date: Nov 2009
Reputation: 52
Posts: 314
http://www.hwcompare.com/977/geforce...-gt-240-gddr5/


Which GT240 do you have DDR3 or GDDR5?

http://www.anandtech.com/show/2906

Seems to be more of a replacement for the 9600GT.

Last edited by Sysgen: 04-06-2012 at 09:44 PM.
Sysgen is offline   Reply With Quote
Old 04-06-2012, 10:31 PM   #7
RoyalMonaco76
 
Banned
Join Date: Jul 2011
Reputation: 7
Posts: 138
GDDR5.
But in all seriousness-the game was fine before last night. I believe it was the update. I PM'ed Bugbear...see what happens now.
RoyalMonaco76 is offline   Reply With Quote
Old 04-08-2012, 01:06 PM   #8
TornadoX
 
 
 
Join Date: Dec 2010
Reputation: 0
Posts: 130
I'm also having problems with particles since the last patch. It looks like the particle textures aren't transparent anymore. (It doesn't look like on that screenshots posted here, but I didn't take any, yet. I will add some soon.)

ATI Radeon HD 4870 1 GB
Catalyst 10.4a (fastest one for my card)
Core 2 Duo E8500 3.16 GHz
4 GB RAM
Windows 7 64

Weird... now I don't have the problem anymore. Can't connect to the server, though...

Last edited by TornadoX: 04-08-2012 at 01:47 PM.
TornadoX is offline   Reply With Quote
Old 04-10-2012, 10:27 AM   #9
TornadoX
 
 
 
Join Date: Dec 2010
Reputation: 0
Posts: 130
The problem was back now so I took some screenshots.

Look at the fire and smoke.

http://cloud.steampowered.com/ugc/57...3613E9D90D1F5/
http://cloud.steampowered.com/ugc/57...6380997D23218/
TornadoX is offline   Reply With Quote
Old 04-10-2012, 04:22 PM   #10
RoyalMonaco76
 
Banned
Join Date: Jul 2011
Reputation: 7
Posts: 138
Quote:
Originally Posted by TornadoX View Post
The problem was back now so I took some screenshots.

Look at the fire and smoke.

http://cloud.steampowered.com/ugc/57...3613E9D90D1F5/
http://cloud.steampowered.com/ugc/57...6380997D23218/
With yours, it has a "sprite" look to all the particle effects.
RoyalMonaco76 is offline   Reply With Quote
Old 04-11-2012, 08:30 AM   #11
TornadoX
 
 
 
Join Date: Dec 2010
Reputation: 0
Posts: 130
It's quite annoying because it makes it hard to see anything when there's a lot of smoke / dust.

Somehow the problem seems to appear randomly. I had that problem in a race. Then restarted the game, started the race again and this time it all looked normal.
TornadoX is offline   Reply With Quote
Old 04-11-2012, 12:02 PM   #12
RoyalMonaco76
 
Banned
Join Date: Jul 2011
Reputation: 7
Posts: 138
It's the same with my "lines/meshes" problem. Sometimes it's terrible, other times it's barely noticeable.
RoyalMonaco76 is offline   Reply With Quote
Old 04-11-2012, 12:33 PM   #13
v1806v
 
Join Date: Mar 2012
Reputation: 7
Posts: 66
WINDOWS XP- its not good for game///
v1806v is offline   Reply With Quote
Old 04-11-2012, 12:49 PM   #14
fredizzimo
 
Join Date: Mar 2012
Reputation: 38
Posts: 93
I'm not sure if this is fixed or not. But I will check with the guys at the office tomorrow.

Due to the random behaviour it sounds like some uninitialized variable that should be quite easy to fix.

Fred from Bugbear
fredizzimo is offline   Reply With Quote
Old 04-11-2012, 01:44 PM   #15
RoyalMonaco76
 
Banned
Join Date: Jul 2011
Reputation: 7
Posts: 138
Quote:
Originally Posted by v1806v View Post
WINDOWS XP- its not good for game///
Will you shut up? Stop with the "///" crap. And STFU, you conformist-XP is awesome.
Thanks Fred, really appreciate it.

Last edited by RoyalMonaco76: 04-11-2012 at 01:46 PM.
RoyalMonaco76 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Ridge Racer Unbounded


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 09:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.