Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Lunar Flight

Reply
 
Thread Tools Display Modes
Old 04-16-2012, 02:07 PM   #1
sh0v0r
 
Shovsoft
Join Date: Jul 2010
Reputation: 28
Posts: 165
Exclamation Official Lunar Flight Forums - Report Bugs Here!

Please note the official forum is located here:

http://www.shovsoft.com/forum/index.php

Last edited by sh0v0r: 06-06-2012 at 04:48 PM.
sh0v0r is offline  
Reply With Quote
Old 08-03-2012, 09:53 AM   #2
Le_Cigar
 
Join Date: Sep 2011
Reputation: 51
Posts: 140
Just checking out the new 1.5 update and I like what I see so far! Just one bug I've noticed though is the map's orientation for North-South is inverted it seems: While the module's waypoint indicator at the bottom in the centre shows north the map's indicator shows I'm pointed south.

Very nice improvements with the visuals and the graphics options, so big thanks for the continuous updates with this great game!

Last edited by Le_Cigar: 08-03-2012 at 09:56 AM.
Le_Cigar is offline   Reply With Quote
Old 08-03-2012, 02:07 PM   #3
sh0v0r
 
Shovsoft
Join Date: Jul 2010
Reputation: 28
Posts: 165
Quote:
Originally Posted by Le_Cigar View Post
Just checking out the new 1.5 update and I like what I see so far! Just one bug I've noticed though is the map's orientation for North-South is inverted it seems: While the module's waypoint indicator at the bottom in the centre shows north the map's indicator shows I'm pointed south.

Very nice improvements with the visuals and the graphics options, so big thanks for the continuous updates with this great game!
Well spotted, not sure what happened there but the map indicator is flipped. I'll get an update fix soon.
sh0v0r is offline   Reply With Quote
Old 08-30-2012, 05:59 AM   #4
SnQQpy
 
Join Date: Apr 2012
Reputation: 0
Posts: 2
I have a problem with replays. When I click the replay button the whole game grinds to a halt. I never get far enough to see anything giving up after 5 minutes of the game appearing to do nothing. So if there's supposed to be a replay screen of some sort I don't see it. Here's my system specs.

Lunar Flight ver 1.62

OS Name Microsoft Windows 7 Professional x64bit
Version 6.1.7601 Service Pack1 Build 7601
System Manufacturer Gigabyte Technology Co., Ltd.
System Model X48T-DQ6
Processor Intel(R) Core(TM)2 Quad CPU Q9550 @2.83GHz,2834 Mhz,4 Core(s),4 Logical Processor(s)
Installed Physical Memory (RAM) 8.00 GB
Available Virtual Memory 15.8 GB

Name NVIDIA GeForce GTS 250
Adapter RAM 1.00 GB (1,073,741,824 bytes)

Drives 4x500GB
RAID10
**********************************************
*
* EDIT - FIXED
* I DELETED ALL OLDER (PRE 1.61) REPLAY FILES
*

**********************************************

Last edited by SnQQpy: 08-30-2012 at 08:46 AM.
SnQQpy is offline   Reply With Quote
Old 08-30-2012, 06:50 AM   #5
SnQQpy
 
Join Date: Apr 2012
Reputation: 0
Posts: 2
Map3 Delta Base Occluding

Specs as previous thread

Map3 Delta Base Occluding

Approach Delta Base at low altitude from NE along the valley.
Base Occludes @ DST 321 appx
Base Re-appears @ DST 163 appx

A couple of (err 3) suggestions
Show altitude in all views especially in F2
Show Left/Right/Rear quick view
Sound Ground Proximity warning - other than in base landing

Last edited by SnQQpy: 08-30-2012 at 06:54 AM.
SnQQpy is offline   Reply With Quote
Old 09-16-2013, 11:46 AM   #6
warthog
 
Join Date: Nov 2008
Reputation: 7
Posts: 267
I have previously read about the "look right" calibration bug with the Rift. I get this 100% of the time, however, I'd like to report that I've found a way around it. If I look right, then tilt my head 90 degrees, or alternatively, look straight up and sorta rotate around, it detects it and moves on. Once past this, the head tracking seems to work fine.
warthog is offline   Reply With Quote
Old 02-03-2014, 03:11 PM   #7
StarWarsKnower
 
Join Date: Apr 2009
Reputation: 34
Posts: 406
GAME BREAKING BUG - Inside view on multi-player causes a number of glitches on the targeting computer such as failing to display when target is in range, failing to display leaving safe-zone etc. This is a repeatable bug for me. Contact me if you have additional questions but it completely ruined the experience for me.
StarWarsKnower is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Lunar Flight


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.