Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Sword of the Stars: Ultimate Collection

Reply
 
Thread Tools Display Modes
Old 04-17-2012, 03:34 PM   #1
Metametheus
 
Join Date: Oct 2008
Reputation: 5
Posts: 129
Player AI is stupid...

The Computer AI seems to function correctly, but for some reason why I set the combat to Auto to speed up the fact that its laggy with Music and sound on, the computer keeps my armor and combat ships circling around a single position within about a few kilometers of the planet and sends my command ship in to battle 8 incoming ships, which causes my command ship to be blown up and all my ships to retreat the subsequent turn... seriously WTF?
Metametheus is offline  
Reply With Quote
Old 04-17-2012, 06:35 PM   #2
agent.nihilist
 
 
 
Join Date: Oct 2011
Reputation: 26
Posts: 303
Yea it doesn't use riders all the time yet either, I only auto against pirates.
agent.nihilist is offline   Reply With Quote
Old 04-23-2012, 06:26 AM   #3
Hav
 
 
 
Join Date: Feb 2010
Reputation: 41
Posts: 188
Quote:
Originally Posted by Metametheus View Post
which causes my command ship to be blown up and all my ships to retreat the subsequent turn... seriously WTF?
I'm staffing my supply ships with badasses with poor impulse control considering the fleet was supposed to act passively and peaceful, ~and yet~ I watched both supply cruisers fly at the enemy fleet, laser blazing away.
Hav is offline   Reply With Quote
Old 05-02-2012, 02:19 PM   #4
Bluedonkey
 
Join Date: Jan 2012
Reputation: 0
Posts: 61
Hehehe...I wish I could get my ships to orbit the enemy. When I grab the whole fleet and order them to 'close to attack' the selected target, they just get close and shoot, no orbiting or moving, they are sitting ducks to any counter attack. The 'stand off' function is about the same. I would expect it to fire at the limit of the long range weapons (missiles and torpedos) but it likes to close in anyway. I can't speak to the 'auto' combat option Meta, as I never use it, but the 'combat in person' is still glitchy too. A work in progress?

Last edited by Bluedonkey: 05-02-2012 at 02:21 PM.
Bluedonkey is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Sword of the Stars: Ultimate Collection


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.