Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Binary Domain

Reply
 
Thread Tools Display Modes
Old 04-29-2012, 03:12 AM   #1
NessD
 
Join Date: Jul 2008
Reputation: 0
Posts: 23
16:9 Resolution and still black bars (yes, I adjusted screensize ingame)

No matter what I try, I can't get rid of all the black bars. When I set my display to 1680x1050 (my native resolution for my monitor), I get black bars on bottom and top (after changing screen size).

But I'll get the same results using 1080p res while using my HDTV. I use the custom Resolution feature of my Nvidia card to achieve this, so that I don't can clone my monitor. In games like Skyrim it works fine, I have 1080p on my HDTV and a stretched picture on my monitor.

Any solution for this?

Last edited by NessD: 04-30-2012 at 01:49 AM.
NessD is offline  
Reply With Quote
Old 04-29-2012, 03:59 AM   #2
kornetto
 
 
 
Join Date: Nov 2011
Reputation: 35
Posts: 280
There is a Video menu in the in-game options (not the config) where you can adjust the monitor (TV) settings, for some reason the default options do not use the full screen.
kornetto is offline   Reply With Quote
Old 04-29-2012, 04:07 AM   #3
NessD
 
Join Date: Jul 2008
Reputation: 0
Posts: 23
Quote:
Originally Posted by kornetto View Post
There is a Video menu in the in-game options (not the config) where you can adjust the monitor (TV) settings, for some reason the default options do not use the full screen.
I already did that, as stated above. It just seems to ignore the gpu scaling or something.
NessD is offline   Reply With Quote
Old 04-29-2012, 09:03 PM   #4
poodlemeister
 
Join Date: Nov 2009
Reputation: 46
Posts: 478
its an option where you literally fit the gamescreen to the size of your monitor/tv screen. its really archaic.

go into options and then video when IN the game its not just the tick box of "fullscreen or windowed"
poodlemeister is offline   Reply With Quote
Old 04-30-2012, 01:46 AM   #5
NessD
 
Join Date: Jul 2008
Reputation: 0
Posts: 23
Again, as stated. I already did that.

http://www.svenzimmermann.de/gspb/binarydomain.jpg

As you can see: The screenshot's rendered in 1080p. Screensize is set correctly (left and right margins are zero), still, I got the black bars on top and bottom.

Again: I think it has something to do with GPU-Scaling via driver. It scales the resolution for my monitor to be 1680x1050 and leaves it for my HDTV. What usually happens is a stretched pic on my monitor and a nice, crisp, proper 16:9 picture on my HDTV.

But BinaryDomain seems to ignore that or something and still uses a 16:10 scale.
NessD is offline   Reply With Quote
Old 04-30-2012, 03:54 AM   #6
DeadPhoenix86
 
 
 
Join Date: Dec 2008
Reputation: 72
Posts: 978
Quote:
Originally Posted by NessD View Post
Again, as stated. I already did that.

http://www.svenzimmermann.de/gspb/binarydomain.jpg

As you can see: The screenshot's rendered in 1080p. Screensize is set correctly (left and right margins are zero), still, I got the black bars on top and bottom.

Again: I think it has something to do with GPU-Scaling via driver. It scales the resolution for my monitor to be 1680x1050 and leaves it for my HDTV. What usually happens is a stretched pic on my monitor and a nice, crisp, proper 16:9 picture on my HDTV.

But BinaryDomain seems to ignore that or something and still uses a 16:10 scale.
i have 1080p too. but never had any issue's with black borders.
may i ask what GPU your using? because i might know the issue your having.
DeadPhoenix86 is offline   Reply With Quote
Old 04-30-2012, 04:37 AM   #7
NessD
 
Join Date: Jul 2008
Reputation: 0
Posts: 23
Quote:
Originally Posted by DeadPhoenix86 View Post
i have 1080p too. but never had any issue's with black borders.
may i ask what GPU your using? because i might know the issue your having.
Geforce GTX460.

My guess is, that I would probably work just fine if I only had the HDTV connected and using it as my main monitor...but that's not an option.
NessD is offline   Reply With Quote
Old 04-30-2012, 05:11 AM   #8
CannonGoose
 
Join Date: Jun 2010
Reputation: 7
Posts: 54
Forgive me if I'm assuming too much, but have you tried actually starting the game proper? The main menu is always letterboxed, no matter what resolution you choose.
CannonGoose is offline   Reply With Quote
Old 04-30-2012, 06:20 AM   #9
EnthalpyFlow
 
Join Date: Oct 2011
Reputation: 3
Posts: 112
Quote:
Originally Posted by CannonGoose View Post
Forgive me if I'm assuming too much, but have you tried actually starting the game proper? The main menu is always letterboxed, no matter what resolution you choose.
THIS... tell us you started the game before opening this thread...
EnthalpyFlow is offline   Reply With Quote
Old 04-30-2012, 06:20 AM   #10
NessD
 
Join Date: Jul 2008
Reputation: 0
Posts: 23
I double checked. In the Menu, I got two black bars, one slightly less black and a pure black one. Ingame it's a black one. You can also see that on the screenshot I provided.

Quote:
Originally Posted by EnthalpyFlow View Post
THIS... tell us you started the game before opening this thread...
Yup, I already did and rechecked just now.

€2:
I just looked at my screenshot again: Is it me or does it look stretched?

Last edited by NessD: 04-30-2012 at 06:25 AM.
NessD is offline   Reply With Quote
Old 04-30-2012, 06:33 AM   #11
DeadPhoenix86
 
 
 
Join Date: Dec 2008
Reputation: 72
Posts: 978
the only thing i can advice, is to go to Nvidia control panel.

find desktop position changing, and set to full screen.
if this doesn't work, try to configure your HDTV settings instead.
DeadPhoenix86 is offline   Reply With Quote
Old 04-30-2012, 06:36 AM   #12
NessD
 
Join Date: Jul 2008
Reputation: 0
Posts: 23
That was my first stop.
I tried some things, changed it around several times, but still wouldn't change it.

If I where to take a screenshot in 1080p from, let's say Skyrim: It would look like any regular screenshot, same settings as now. I play regulary this way but only BinaryDomain seems to take the primary native resolution for it's aspect ratio, not for the resolution it is set too. So probably a bug.
NessD is offline   Reply With Quote
Old 04-30-2012, 06:38 AM   #13
CannonGoose
 
Join Date: Jun 2010
Reputation: 7
Posts: 54
Compare your shot to this one I just took (16:9 1920x1080) and it only looks like yours is being squished by those additional black bars.

My solution would be to set your computer to turn the monitor off and only use the HDTV when you're playing this game. Either that or just play with the bars on your monitor.
CannonGoose is offline   Reply With Quote
Old 04-30-2012, 06:42 AM   #14
NessD
 
Join Date: Jul 2008
Reputation: 0
Posts: 23
Quote:
Originally Posted by CannonGoose View Post
Compare your shot to this one I just took (16:9 1920x1080) and it only looks like yours is being squished by those additional black bars.

My solution would be to set your computer to turn the monitor off and only use the HDTV when you're playing this game. Either that or just play with the bars on your monitor.
Yup, it's stretched on mine. Yeah, that would probably work, but that's too much of a hassle. Thanks to everyone. If someone finds a solution, let me know.

Is there a forum or something where I can report such bugs?
NessD is offline   Reply With Quote
Old 04-30-2012, 06:46 AM   #15
CannonGoose
 
Join Date: Jun 2010
Reputation: 7
Posts: 54
I'm not sure if this works smoothly for a TV and monitor with two different aspect ratios, but on my setup (16:9 monitor and 16:9 TV) I can just hit Windows key + P and it will cycle through monitor modes.

But in your case I'm not sure that will go as smoothly as it does for me. Worth a try though.
CannonGoose is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Binary Domain


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.