Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Sid Meier's Civilization series

Reply
 
Thread Tools Display Modes
Old 04-30-2012, 02:36 PM   #1
BoogieManFL
 
Join Date: May 2008
Reputation: 13
Posts: 195
Question Some of my mod changes are not taking effect while others are.

So I've been messing around tweaking some settings in various XML files to make that game more tailored to my tastes. However I am having trouble with some changes having no effect and I don't understand why.

For example, I am trying to lower the unhappiness caused by cities and population, as well as ease maintenance costs. I edit the fields in the GlobalDefines.xml and nothing changes at all, even if I set the numbers to something ridiculous. Changing the cost of tech also makes no difference.

Changes that HAVE worked was making it so you could set production to wealth at the start as well as overall game pacing (research, building speeds etc.) so I am at a loss as to why changing these other things isn't working. Anyone have any insight to offer?

Last edited by BoogieManFL: 04-30-2012 at 03:36 PM.
BoogieManFL is offline  
Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Sid Meier's Civilization series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 03:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.