Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 05-06-2012, 04:39 PM   #1
AsifKaz
 
 
 
Join Date: May 2012
Reputation: 0
Posts: 5
Exclamation holes in game models? help me please.

Every time i try to play a game i keep getting holes and triangles in the models and walls in the game. It's really starting to annoy me and i have no clue why this is happening or how to fix this.
Please help me out. Here are some screen shots of the problem since i can't explain it well enough.

http://steamcommunity.com/id/asifkaz/screenshot/578955258375636815/?


http://steamcommunity.com/id/asifkaz...258375434643/?

http://steamcommunity.com/id/asifkaz...258375435358/?
AsifKaz is offline  
Reply With Quote
Old 05-06-2012, 04:46 PM   #2
Nekomancer
 
 
 
Join Date: Mar 2008
Reputation: 2921
Posts: 16,161
Nice artifacting screenshots. Too bad they mean something pretty bad is happening.

It can be caused by:
Incompatible or outdated drivers, try updating/reinstalling or even downgrading
Faulty RAM
Overheating or dying videocard
Nekomancer is offline   Reply With Quote
Old 05-06-2012, 04:57 PM   #3
AsifKaz
 
 
 
Join Date: May 2012
Reputation: 0
Posts: 5
Well i have been only using this video card/PC for about a month now. The video card is integrated i think, a HD radeon 4200
Steam says all my drivers are up to date so it can't be that.
I'm really confused about what i can do to fix this now.
AsifKaz is offline   Reply With Quote
Old 05-06-2012, 04:59 PM   #4
Nekomancer
 
 
 
Join Date: Mar 2008
Reputation: 2921
Posts: 16,161
Artifacts with a Radeon 4200? I had that too, was caused by RAM that wasn't fully compatible to the mainboard. After switching to different RAM the videochip finally worked.

But to be honest, getting a real videocard should be your top priority.
Nekomancer is offline   Reply With Quote
Old 05-06-2012, 05:23 PM   #5
AsifKaz
 
 
 
Join Date: May 2012
Reputation: 0
Posts: 5
yeah i should probably get a new graphics card but they are expensive.
And idk , it was fully compatible for the first month i've had this PC
AsifKaz is offline   Reply With Quote
Old 05-06-2012, 05:44 PM   #6
AsifKaz
 
 
 
Join Date: May 2012
Reputation: 0
Posts: 5
i just rolled back my driver for my graphics card and it works again o-o
AsifKaz is offline   Reply With Quote
Old 05-06-2012, 05:48 PM   #7
Nekomancer
 
 
 
Join Date: Mar 2008
Reputation: 2921
Posts: 16,161
See point one of possible causes in my first post . Glad it works again without the need to get new hardware.
Nekomancer is offline   Reply With Quote
Old 05-06-2012, 06:26 PM   #8
Amy
 
 
 
Join Date: May 2010
Reputation: 2400
Posts: 4,208
I got the same thing from the first screenshot. In CS:Go too.

It wasn't the videocard, but the drivers themself. Well it was not integrated but still and it was an NVIDIA.
Amy is offline   Reply With Quote
Old 05-06-2012, 06:37 PM   #9
AsifKaz
 
 
 
Join Date: May 2012
Reputation: 0
Posts: 5
ah, haha, well thanks for the help guys
AsifKaz is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.