Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Portal 2

Reply
Click here to go to the first staff post in this thread.  
Thread Tools Display Modes
Old 05-10-2012, 06:40 AM   #16
AshEnke
 
Join Date: Jun 2010
Reputation: 0
Posts: 19
Quote:
Originally Posted by CaptainAdams View Post
Do any of you think if someone loads my map (w/broken lighting) from the workshop the lighting may work? For example, if I published my finished map with this lighting bug in it. Do you think the person who downloads my map would get a dark map or a normal working map? This lighting glitch may be client-side and only affect local builds from the PTI.
I tried, but everyone complained that my map was too dark, so I guess it's a compilation problem.

When I check the game's integrity it always find one 20mb file missing, which it then downloads. But when I check after the download, the file is still missing and downloaded again.
AshEnke is offline   Reply With Quote
Old 05-10-2012, 06:44 AM   #17
King_Kenney
 
Join Date: Mar 2010
Reputation: 6
Posts: 43
Not sure if I have the same issue.

My map HAS got darker but the main problem is there is now no difference in portable and non portable tiles. Is this the same problem everyone is having? I can still navigate my map, It isn't too dark. But It is impossible to play it due to not knowing where I can place portals.
King_Kenney is offline   Reply With Quote
Old 05-10-2012, 07:21 AM   This is the last staff post in this thread.   #18
Odessa Cubbage
 
Odessa Cubbage's Avatar
 
Valve
Join Date: Jan 2012
Reputation: 114
Posts: 258
We'll be investigating this issue today.
Odessa Cubbage is offline   Reply With Quote
Old 05-10-2012, 07:23 AM   #19
domdove
 
 
 
Join Date: Apr 2011
Reputation: 53
Posts: 494
Quote:
Originally Posted by CaptainAdams View Post
Do any of you think if someone loads my map (w/broken lighting) from the workshop the lighting may work? For example, if I published my finished map with this lighting bug in it. Do you think the person who downloads my map would get a dark map or a normal working map? This lighting glitch may be client-side and only affect local builds from the PTI.
I ran my broken map on a different computer, and it was still broken. Maybe both computers have the issue, rather than the map itself?
domdove is offline   Reply With Quote
Old 05-10-2012, 07:23 AM   #20
domdove
 
 
 
Join Date: Apr 2011
Reputation: 53
Posts: 494
Quote:
Originally Posted by Odessa Cubbage View Post
We'll be investigating this issue today.
Yay, thank you Valve! It's one of the few things stopping me from getting really into this.
domdove is offline   Reply With Quote
Old 05-10-2012, 07:24 AM   #21
@sdR
 
 
 
Join Date: May 2012
Reputation: 0
Posts: 5
Same here :(

Here are some pics:
http://db.tt/Ep2JPAA0
http://db.tt/WxozxUwi
http://db.tt/bTulaTgJ

My chamber looks like a Cave now! I'm sure that Johnson will like this!

Waiting for a patch... thanks Odessa!
@sdR is offline   Reply With Quote
Old 05-10-2012, 07:35 AM   #22
CaptainAdams
 
Join Date: May 2012
Reputation: 0
Posts: 6
Quote:
Originally Posted by @sdR View Post
Here are some pics:

My chamber looks like a Cave now! I'm sure that Johnson will like this!

Waiting for a patch... thanks Odessa!
Yep, my map looks exactly like yours. Strip lights everywhere and still dark rooms.
CaptainAdams is offline   Reply With Quote
Old 05-10-2012, 07:37 AM   #23
domdove
 
 
 
Join Date: Apr 2011
Reputation: 53
Posts: 494
After hours and hours of building, testing, rebuilding, testing again, tweaking etc etc, this lighting bug is the only thing left between me and the map going live
domdove is offline   Reply With Quote
Old 05-10-2012, 08:04 AM   #24
Xerdies
 
 
 
Join Date: Dec 2008
Reputation: 5
Posts: 9
You have to delete some Glas panels to get the Light working again. (helped me and one of my friends)
Xerdies is offline   Reply With Quote
Old 05-10-2012, 08:08 AM   #25
Schmeng
 
 
 
Join Date: May 2010
Reputation: 168
Posts: 1,135
Quote:
Originally Posted by Xerdies View Post
You have to delete some Glas panels to get the Light working again. (helped me and one of my friends)
what? you mean its too much glass causing it?
Schmeng is offline   Reply With Quote
Old 05-10-2012, 08:09 AM   #26
FranEr94
 
Join Date: Nov 2011
Reputation: 1
Posts: 27
Finally they are looking into this. I can't wait to release my first puzzle
FranEr94 is offline   Reply With Quote
Old 05-10-2012, 08:14 AM   #27
Xerdies
 
 
 
Join Date: Dec 2008
Reputation: 5
Posts: 9
Quote:
Originally Posted by Schmeng View Post
what? you mean its too much glass causing it?
Thats what i said (do a backup and try it)

2 Glass Panels work for me. 3 do not (everything went black)

Last edited by Xerdies: 05-10-2012 at 08:19 AM.
Xerdies is offline   Reply With Quote
Old 05-10-2012, 08:48 AM   #28
club
 
 
 
Join Date: Aug 2008
Reputation: 100
Posts: 592
Quote:
Originally Posted by domdove View Post
After hours and hours of building, testing, rebuilding, testing again, tweaking etc etc, this lighting bug is the only thing left between me and the map going live
I feel you. Not only that I actually published my map. Then I found one last small puzzle exploit, so I went to change it and bam, now I have a dark map. If I had just left it alone, people could be playing it now. Good to know Valve is aware and looking into it now.
club is offline   Reply With Quote
Old 05-10-2012, 04:28 PM   #29
tsabszy
 
Join Date: Apr 2011
Reputation: 0
Posts: 1
pleeeeeease Valve! i bag you, pls fix it
having the same issue, started a complex map 2 days ago, continued it after the update. (rebuilding takes a long time but it's normal coz it's quite complex now). but then no baked shadows every texture is just black

*rebuilding works just fine for a brand new map, but i cant start the wrong one again way too many work in it
tsabszy is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Portal 2


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.